Question about 2003 Mercury Sable

1 Answer

Since a rear end collision was repaired, I have found that my rear stationwagon wiper, washer fluid, and defogger do not work. None of these work when I turn them on. Is there a fuse? I can not figure out how to check the fuses

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 83 Answers

I would actualy think less a fuse, and more a "someone forgot to plug it all back in". I'm trying to remember, so don't quote me, but I think the harness connection is on the passenger side. I would pull the rear paneling down and follow the harness. Check for any connectors not plugged in, or any ground connections not installed correctly. Since it's just been repaire, go there first.

Posted on Dec 10, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My rear wiper, defroster and licence plate lights stopped working on my 2007 suzuki swift but when I open the rear hatch the licence plate lights come on . Any ideas what's wrong?bad ground?


[PDF]Wiring Diagram.pdf - Ken Gilbert

ken-gilbert.com/wrx/mans/99.../Wiring%20Diagram.pdf
Each connector number shown in the wiring dia- ... Rear defogger cord (Ground). Fuel tank cord,. Roof cord, ... circuit. Then check the switch, relay, fuse, ground, etc. 4. .....Rear wiper motor. Rear wiper ... License plate light RH. Tail light LH.

#? license plate light - Circuit Wiring Diagrams

circuitswiring.com/tag/license-plate-light/
2008 Volkswagen Newbeetle Main Fuse Box Diagram 2008 Volkswagen Newbeetle ...Parts: rear window defogger, shift lock, battery positive voltage, interior light, A/C clutch, ... brake light, daytime driving light, wiper and washer system, vacan, fuel pump, central ... 1997 Suzuki Geo Tracker Left Dash Fuse Box Diagram.

#? license plate light - Circuit Wiring Diagrams - Page 3

circuitswiring.com/tag/license-plate-light/page/3/
Audi A4 Engine Fuse Box Diagram Audi A4 Engine Fuse Box Map Fuse Panel ... mirror control, wiper, washer, horn, brake light, cruise control, heated rear window, ... 2003Suzuki Aerio Dash Fuse Box Diagram 2003 Suzuki Aerio Dash Fuse Box ... rear defroster, fuel injection controller, radio, A/T controller, hazard light, ...

Jan 05, 2016 | Suzuki Cars & Trucks

1 Answer

Remote start and rear electric window defogger problem


check for break in the wiring at your trunk/boot.

Dec 18, 2013 | 2008 Saturn VUE

1 Answer

Where is fuse for windshield wiper pump located ? fluid does not spray and no sound from motor. Motor was replaced still does not work. Rear window defogger does not work. Thank You


This must be the fuse and is found under the dash within the car. If the fuse blows out then you must check the wiring to the front washer motor and to the rear.
Disconnect and check the rear and the front washers.

Jan 20, 2011 | 2000 Buick LeSabre

2 Answers

I have a 2007 chevrolet suburban and the rear washer isn't working, but the wiper works. Just trying to figure out why?? It only has one reservior for washer fluid and the front washer works fine and the...


The hose could be pinched some where along the line or there could be something plugging it.  I once found a holder in the back of one of my own vehicles that held washer fluid.  I found it by accident. There could be one there, and it could be covered, worth the look, I think.

Apr 01, 2010 | 2007 Chevrolet Suburban Three-Quarter-Ton...

1 Answer

Which fuse controls the rear defroster?


fuse No. 9 powers the solid state time inside rear defogger control and washer/wiper switch.There is also a circuit breaker 15 that provides the actual power for the defroster grid. Fuse 10 provides power for the wiper/washer function. Fuses and circuit breaker are located in the Instrument panel fuse block.

Mar 03, 2010 | 1994 Chevrolet Corsica

2 Answers

The rear wiper on my '99 model exped isnt working ,ford global says its the motor and it will cost me P13k . any one who can help me find a mechanic do some repair on this?


what is P13K?

check the fuse first. dealer can hook up NGS Tester and get fault codes to see what is wrong.

Principles of Operation
NOTE: The generic electronic module (GEM) will not activate the rear wiper system if either the liftgate or the liftgate glass is ajar. If either the liftgate or the liftgate glass becomes ajar while the rear wiper is in operation, the GEM will park the rear wiper motor.
There are two distinct modes of wiper operation:
  • Off Mode: In this mode, there is no rear wiper activity, and the wiper motor will be in the PARK position.
  • Interval Mode: This mode is selected when the rear wiper switch is in either the Interval 1 or 2 position. When this mode is selected, the rear wiper motor is driven up onto the glass by activating the rear wiper UP relay. When the wiper motor HIGH/LOW/PARK position input reaches the high position, the UP relay is deactivated and the DOWN relay is activated to reverse the wiper motor direction. When the wiper motor reaches the LOW position, as determined by the HIGH/LOW/PARK position input, the GEM deactivates the DOWN relay and will begin a new wiper cycle 1 to 10 seconds later, depending on the interval position selected.
To engage the rear window washer, rotate the rear window washer selector downward to the WASH position. The rear window wiper will run as long as the WASH position is selected. When the rear window washer selector returns to the OFF, INT 1 or INT 2 position, the washer will stop immediately, but the rear window wiper will continue for two to three sweeps and then return to its previous mode of operation.
The low washer fluid indicator chime warns that the washer fluid level is low. The low washer fluid indicator chime is a single tone with a duration of one second. The chime will sound when the low washer fluid indicator is initially activated.
The low washer fluid indicator warns that the fluid level in the washer reservoir is low. The low washer fluid indicator will illuminate when the washer fluid level is low and the ignition switch is in the RUN position.
The low washer fluid indicator will deactivate when the washer fluid reservoir is filled and the ignition switch has been cycled from RUN to OFF, then to RUN.
Inspection and Verification
  1. The wiper/washer system is a generic electronic module (GEM) controlled system; refer to Section 419-10 .
  1. Verify the customer concern by operating the wiper/washer system.
  1. Visually inspect for obvious signs of mechanical and electrical damage.


Visual Inspection Chart Mechanical Electrical
  • Hoses to windshield washer pump
  • Wiper linkage
  • Fuses 6 (5A), 8 (5A), 15 (5A), and 20 (5A)
  • Wiring harness
  • Loose or corroded connector(s)
  • Relays
  • Motors
  • Multifunction switch
  • Washer fluid level switch


----------------------------------------
  • The wipers are inoperative — rear
  • Fuses 6 (5A), 8 (5A), 15 (5A), and 20 (5A).
  • Circuitry.
  • GEM.
  • Multifunction switch (wiper/washer switch).
  • Rear wiper up relay.
  • Rear wiper down relay.
  • Rear wiper motor.

May 12, 2009 | 1999 Ford Expedition

1 Answer

Rear windshield washer motor works, but no fluid comes out


Rear washer may have it's own reservoir . Can you hear a pump humming when you activate the washer? Look in the under flooor compartment

Mar 22, 2009 | 1997 Chevrolet Suburban

1 Answer

I first noticed that my power outlets did not work.


Does it blow if you plug in something different. The thing you plugged in might be shorted.

Mar 16, 2009 | 2006 Toyota Sequoia

1 Answer

2003 Envoy Both the rear windshield wiper and defogger quit


Have you checked the wire harness that goes between the hatch and the body? The constant opening and closing weakens the wires. Could also be the ground wire, I believe is inside the hatch. It could have come undone. If you have an owners manual, it should guide you to the defogger fuse. Hope this helps. Best wishes.

Jan 16, 2009 | 2003 GMC Envoy

Not finding what you are looking for?
2003 Mercury Sable Logo

Related Topics:

34 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

gerry bissi

Level 3 Expert

4376 Answers

Marvin
Marvin

Level 3 Expert

81285 Answers

fordexpert

Level 3 Expert

5687 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...