Question about Ford Probe

2 Answers

93 ford probe, 4 cylender idles fine .starts missing,popping when u give it gas or put it in gear ,till you get above 2000 rpms then its fine

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 422 Answers

You either have a bad (burnt valve or the timing chain has too much slack

Posted on Nov 20, 2009

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 74 Answers

When was the last time the timing belt was changed ,this may be the problem

Posted on Nov 20, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What causes a 93 ford probe to idle between 250-500 RPMs?


it may be the idle speed controller that may just need a good clean.

Nov 13, 2009 | 1993 Ford Probe

1 Answer

I have a 93 tempo 4 cyl. It starts on occasion. When its not starting, it turns over and fires/backfires/ pops but doesn't run. Sometimes pumping the gas pedal or flooring it gets it to run. It sputters at...


I would first begin with a good tune up with new plugs wires cap, rotor, check coil. injector can be clog also, try to add bottle of fuel injectors cleaner and add 93 octane of gas fill it half way and run it til empty and see that will also help. If you have high miles like over 100k have timing check, its good idea to change timing belt every 75-10k miles, if it jump time due to worn belt, the car will not run properly.

Nov 06, 2009 | 1993 Ford Tempo

1 Answer

Rough Idle and missing at low rpms on 2003 Ford Ka


make sure you put the right plugs in the fault is most likely the coil pack follow the plug leads from the spark plugs and you will reach the coil pack about £60

Oct 28, 2009 | 2003 Ford Escort

1 Answer

Integra revs RPMs when idling


idle air control motor or just a plain old vacuum leak

Jul 21, 2009 | 1992 Acura Integra Hatchback

1 Answer

93 ford probe kills when i let off the gas, is starts up fine ,after it warm up it kills


Most likely the TPS (Throttle Position Sensor) which controls cold, warm, and AC on idling speeds. Another cause could be the MAP sensor but I'd lean toward the TPS. Best of luck.
Greg

p.s. You can bring the car to a service station or auto parts store which features free diagnostic testing which will give you any error codes to lead you in the right direction.

Jul 04, 2009 | 1993 Ford Probe

1 Answer

Overheating and missing


The first thing to do is quit throwing parts at your car. That said, this is a very generic answer. Missing and overheating that started in a similar timeframe is quite possibly a head gasket issue. More info would be needed such as exactly how does your guage act, does it overheat quickly if you keep the rpms up? Does it smell sweet near the exhaust? Does it Smoke/steam out the exhaust when you first start it? Where any of your spark plugs white on the electrode end? Also a clogged cat. can give you this trouble. At idle everything is fine, at higher rpms the exhaust cant get out fast enought holding in the heat (overheating after a while) and causing a miss just the same as if a exhaust valve was stuck. Two things to think about.

Apr 30, 2009 | 1993 Ford Probe

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

103 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

fordexpert

Level 3 Expert

5546 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...