Question about 1986 Chevrolet El Camino

1 Answer

No fuel at injectors, fuel pump only runs for a couple seconds, changed the fuel filter

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 7,353 Answers

1986 El Camino has a carburetor.

Posted on Nov 19, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2004 sentra with a 1.8 engine it will idle but as soon as you give it throttle it quits running


Sounds like a fuel problem. You need to check fuel pressure with key on-engine off, and engine running. Autozone, maybe others, rent or loan fuel pressure testers. If fuel pressure is low, suspect a weak pump or clogged fuel filter.

Just turning the key to on will turn the fuel pump on for a couple of seconds to put pressure in the line and to the injectors. During cranking or running, the pump is on continuously. Correct pressure is critical for the injectors to spray enough fuel into the cylinders.

Aug 27, 2015 | Cars & Trucks

1 Answer

Wont start after fuel filter change


It sounds like a fuel pressure problem.Although you have fuel to the rail the injectors will not pulse unless the pressure is right.Any chance the line got some dirt in it,the line got crimped,or perhaps(I,m not being funny because I'VE done this )put the filter in backwards. good luck

May 07, 2014 | Kia Rio Cars & Trucks

1 Answer

Just changed the fuel filter on my navara D40 dual cab started it, ran for 5 seconds and won't start again. Have pumped the top on the filter for ages. HELP


check if there is bleed screw on the pump and if so bleed there while pumping the filter pump. Next loosen off the injector line nuts and crank over until you see fuel droplets at the nuts . keep cranking as you tighten up the nuts and it should go. Diesels not starting after filter changes ( or running out of fuel) is a result of air in the system / pump/ injectors.

Apr 20, 2014 | Nissan King Cab Cars & Trucks

1 Answer

Chevy tahoe 1999 now it starts but runs for a few seconds then i wait it starts and run for a few seconds again


Seem's like your fuel pump isn't able to keep the good fuel pressure.

Might be a good idea to check your fuel rail pressure. I assume that it drops before your engine dies!!!

If fuel pressure is ok in your rail, try cleaning the fuel rail and injectors. Sometimes dirt can go from a trashed fuel filter an clog yor rail or the injectors.

Jan 27, 2014 | Chevrolet Chevy Cars & Trucks

1 Answer

96 T100 (3.4), will only run for 2-3 seconds then quit, change fuel filter, pump, cam sensor and crank sensor still won't run, but will run on ether. Where to go next?


What you are telling me is the engine is firing the plugs but not getting fuel.
When you changed the fuel pump and filter, did you check the fuel pressure at the rail ?
Are the injectors getting power and ground pulse ??

Dec 21, 2012 | Cars & Trucks

1 Answer

Truck star up and run for one secord


Good with the gas test, and enough. A 2001 Sonoma? That's a very sophisticated Sequential Electronic Fudl Injection (SEFI) system, there. It seems either gas is not getting to the injectors, or the injectors are not letting gas into the cylinders. See if the pump buzzes on for a couple of seconds when you turn key to ON. You should hear it, or stand by the tank with filler cap off and listen while someone turns key to on. If you don't hear the pump come on to prime the fuel system and then shut off after a couple of seconds, you likely have a problem of a failed pump or something not letting power get to the pump. If you hear the pump run, then change your fuel filter. See if that helps. The next step would be to have the fuel pressure checked, and the system tested further. Good luck.

Jun 11, 2012 | 2001 GMC Sonoma Extended Cab

1 Answer

My 95 camry won't cold start unless I use starter fluid a couple of times then low rpms til warm up then runs find. Checked spark,iac,throttleprosition,changed fuel pressure bypass


Maybe needs new fuel filter, possibly new fuel pump. Check fuel pressure, low fuel pressure would indicate a problem with fuel filter or fuel pump. If fuel pressure is sufficient, fuel injectors may be shot. Use a stethoscope, or screwdriver, to listen to each injector to check for a clicking sound, signaling that the injector is operating.

Apr 27, 2010 | 1995 Toyota Camry

1 Answer

My Mazda mx3 starts up idles for a couple seconds then dies.


Before you replace the fuel pump, I would check the cheaiper parts first. Such as fuel filter and injectors.

Jun 17, 2009 | 1992 Mazda MX-3

5 Answers

Dodge cummins won't start, fuel reaching injector pump but no fuel coming out of injector pump.


You said you have fuel flowing from the inlet line of the injection pump? But not at the injector lines?

May 05, 2009 | 1999 Dodge Ram

1 Answer

Starts then quits


Was there fuel pressure before you changed everything? It could also be the pressure regulator sticking or bad. When you crank it over and let off the key you should hear the fuel pump run for a couple seconds and then shut off. If it is doing that then I would be looking to see if you have likes hooked up wrong at the back of the engine or try replacing the pressure regulator.

Dec 23, 2008 | 1994 Chevrolet S-10 Blazer

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

159 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8531 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...