Question about 1994 Chevrolet S-10 Blazer

2 Answers

My 2000 s10 blazer 4x4 doesnt work.no lights on the dash.nothing.cleaned the wires on the tccm ,tested it with a test light and there is power.but no lights on the dash.no 4 hi or low or auto.what can it be.

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Where is this tccm to unplug it

Posted on Dec 09, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Chevrolet Master
  • 753 Answers

I have had luck over the years with unplugging the TCCM for about 5 minutes and plugging it back in for a reset if this doesn't work and all your fuses are ok I have also had the motor and circuit board on the side of the transfer case short out and cause this problem.

Posted on Nov 19, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

4wd dont work on my 01 dodge darango no lights on selector changed tccm still nothing


On the transfer case does it have a floating wiper motor in it

Mar 03, 2015 | Dodge Cars & Trucks

2 Answers

2000 jimmy cant turn 4 wheel drive on pushed thev button n light keeps on flashing n 4 wheel drive


The simple answer is to replace the TCCM (transfer case control module).
Being both cheap and inquisitive, I wanted to investigate further, and I will provide a more in-depth answer.

This answer pertains to various GM vehicles. These include the Chevy Blazer, GMC Jimmy, S10, S15, Sonoma vehicles from 1999, 2000, 2001, 2002, 2003, 2004, & 2005.
Specifically the 15748800 module for the NP8 option 4 button automatic 4X4 NVG-236/246 transfer case.

I doing research online, I find that 15154323 might be an alternate TCCM, and that GM redesigned the module and now sells the replacement for this module with a 12577412 part number for about $300.

This information refers to the 15748800 module.
2000-jimmy-turn-4-bqqpoqfgk1hfvr1c2liydaq2-3-0.jpg Symptoms. If the vehicle is started and driven in 2 hi, the vehicle operates normally.
If the driver attempts to switch the transfer case into any other mode, the transfer case makes noise as it shifts, the service 4x4 light comes on and the newly selected mode indicator light starts to flash.

2000-jimmy-turn-4-bqqpoqfgk1hfvr1c2liydaq2-3-2.jpg The TCCM is mounted behind the passenger side kick panel cover. It should be removed but left connected. Pin F4 should be monitored with either a lamp or meter. This pin should be high or 12 volts when in 2 wheel drive, and low or ground when in 4 wheel drive.
A quick test of the system is to ground the F4 pin, recycle the ignition, and try shifting the transfer case into and out of 4 wheel drive. ( I used a lamp based test light to be safe. Do not an LED based one.) If the mode indicator light remains steady and the Service 4X4 does not light, proceed with this repair procedure. If this does not resolve the issue, please proceed to troubleshoot the front vacuum system, 4X4 solenoid, 4X4 actuator, front axle, or front axle indicator switch.

If this test appears to resolve the issue, you will need to remove the TCCM module from the vehicle. Bend the 8 tabs away from the back cover. Remove the top cover, unscrew the board from the back cover / plate. turn over the board at a static safe work station, and measure the indicated 10,000 ohm SMD resistor. In this module, the resistor is required to operate near it's limits, and I believe that the conformal coating trapped heat and caused the resistor to fail. You can check other resistors nearby for a relative comparison. If found to be open, the resistor can be replaced with a higher power value 10,000 ohm SMD resistor, or a conventional 10,000 ohm resistor with wired leads.

The TCCM should be checked for corrosion on the connectors and cleaned if nessacary. The module can then be restored to the vehicle, and your 4X4 should work normally.

Please respond if this procedure helps you.

2000-jimmy-turn-4-bqqpoqfgk1hfvr1c2liydaq2-3-5.png Front view / pin side
f16f1 Connector Part Information1205210716 Way F Micro-Pack 100 Series (ORN) Pin Wire Color Circuit No. Function
E1 Tan 1569 Transfer Case Lock Soleniod Output
E2 - - Not Used
E3 PNK 1561 AWD/4WD Indicator Lamp Output
E4 Lt GRN/BLK 1563 2 HI Indicator Lamp Output
E5 BRN/WHT 1555 Transfer Case Position Switch Encoder Signal
E6 RED/WHT 1556 Transfer Case Position Switch Encoder Signal
E7 YEL/BLK 1558 Transfer Case Position Switch Encoder Signal
E8 DK BLU/WHT 1557 Transfer Case Position Switch Encoder Signal
E9 DK GRN/WHT 1133 Class 2 Serial Data Signal
E10 BRN 241 Fuse Output - Ignition 3 - Type III Fuse
E11 PPL 806 Fuse Output - Crank - Type III Fuse
E12 YEL 400 Vehicle Speed Sensor Signal
E13 PPL 401 Vehicle Speed Sensor Return
E14 BLK/WHT 1695 Four Wheel Drive Front Wheel Lock Telltale
E15 - - Not Used
E16 BLK/WHT 451 Engine Control Module Ground
F1 PPL/WHT 1565 4 LO Indicator Lamp Output
F2 TAN/BLK 1566 4 HI Indicator Lamp Output
F3 BRN 1560 Neutral Indicator Lamp Output
F4 GRA/BLK 1570 Front Axle Actuator Output
F5 LT BLU 2221 Vehicle Speed Sensor Signal
F6 DK GRN 2222 Vehicle Speed Sensor Return
F7 GRA/BLK 1694 Four Wheel Drive Switch Signal - Low
F8 - F11 - - Not Used
F12 BLK/WHT 1554 Transfer Case Encoder Signal Return
F13 LT GRN/BLK 431 Reference Voltage Feed - 8 Volt Reference
F14 LT GRN/BLK 431 Reference Voltage Feed - 8 Volt Reference
F15 - - Not Used
F16 LT BLU 1693 Four Wheel Drive Switch Signal
2000-jimmy-turn-4-bqqpoqfgk1hfvr1c2liydaq2-3-9.png Front view / pin side

Connector Part Information120528564 Way F Metri-Pack 280 Series (BLK) Pin Wire Color Circuit No. Function
A BLK 1552 Transfer Case Motor Feed - Clockwise
B RED 1553 Transfer Case Motor Feed - Counterclockwise
C BLK 1050 Ground
D ORG 1640 Fuse Output - Battery - Type III Fuse
2000-jimmy-turn-4-bqqpoqfgk1hfvr1c2liydaq2-3-14.jpg

2000-jimmy-turn-4-bqqpoqfgk1hfvr1c2liydaq2-3-20.jpg

2000-jimmy-turn-4-bqqpoqfgk1hfvr1c2liydaq2-3-27.jpg

Jan 28, 2011 | 2000 GMC Jimmy

3 Answers

My 2000 gmc jimmy 4x4 stoped working. It wont go into 4 hi. the vacume pump under the battery is good. can hear and feel the motor switch from 4 low to 2 hi. any ideas? Is there a code reader for this...


Hi, it sounds like your front diff engages but your transfer case is not. raise one of your front tires off the ground and see if it will lock up when you go to 4hi. If it does then the problem is your encoder motor that hangs down under your transfer case.

Aug 21, 2010 | 2000 GMC Jimmy

1 Answer

MY 93 blazer won't shift into 4x4. When you turn ignition on the 4x4 lights don't come on and when you press the 4x4 hi the 4x4 lo lights and also when you press 4x4 lo it lights but nothings happens. I...


Have you performed the system relearn after you replaced these parts?? This must be done after the TCCM, transfer case motor, or switch is replaced. DIsconnect the battery for at least 2 and a half minutes. Reconnect the battery. Cycle the ignition key 5 times to the run position, then to the off position. Allow 1-2 seconds after you turn it ON, before you turn it OFF during the 5 cycles. After this start the vehicle, and the system is now reset. It may or may not fix your problem, but it needs to be done after any 4x4 part is replaced.

Feb 23, 2010 | 1993 Chevrolet S-10 Blazer

1 Answer

Heater wont start or runs intermitently


begine with a test of the motor first,do this with a test light,under the glove box is your blower motor,turn the key on and heater fan and defrost,now ground the test light to a good ground and test the wires to motor,if you have power replace the motor.

Dec 15, 2009 | 1994 Chevrolet S-10 Blazer

1 Answer

96 s10 blazer 4x4 wont work lights flash on dash but shift transfree case put new motor on transfree case


Listen for the TCCM (transfer case control module) to "click" when 4X4 is activated behind passenger kicker panel just in front of passenger door near floorboard. If it clicks then is activating and with the new motor on transfer case that would make me think it has something to do with the 4X4 vacuum lines. If you look under the battery tray you will find the vacuum canister that activates the front hub when 4X4 is activated. take out ur battery and position it so you can still have it hooked up or with jumper cables and still see the canister and turn your truck on and engage 4X4 to see if vacuum canister activates to lock in front hub, if not just follow and check vacuum lines. Also check, ALL, fuses as there are many fuses that in my opinion are miss marked as with the logic side of TCCM is ran through the fuse marked for the Dome Light. Have also heard of parking lamps having something to do with it too... just a few suggestions from things I had to go through with mine

Dec 15, 2009 | 1994 Chevrolet S-10 Blazer

1 Answer

4x4 doesnt work at all.no lights on the dash nothing.2001 s10 blazer can i fix this myself.looks like a corrided wie.tried it last year,she came back after i cleaned it up,but once i shut off the...


YOU MAST GET STEP BY STEP ON THIS PROBLEM TO RESOLVE FRST CHECK BATERY MEYBI YOU NIDED ANADAR VAN IF THIS IS TO OLD END CANT HOLD ELECRIC INSIDE .STEP 2 CHECK YOUR ALTERNATOR HIS CHARGING BATERY VEN MOTOR RUNING IF BROKEN FIX IT .3 CLEAN OLL ELECTRIC CONTACTS END INSURE GOOD GRAUND( - )POLE TO EVRY PART OF VECHILE DOORS ENGINE SHASHY EVEN THE DASH MAST HAVE GRAUND CONECTION YU MAST PUT THE DASH DAUNT TO CHECK EVRI LIGHT END HIS CONECTION DANGER:VORK SLOVLY TO IMPROVE CHIRCHUT.I THINK THE BIGEST PROBLEN IS VITH ALTERNATOR(BATERY CHARGER)-VISIT nedic@nikola.com for more help

Nov 08, 2009 | 1994 Chevrolet S-10 Blazer

2 Answers

1994 s10 blazer 4x4 passenger side rear turn signal / brake light


I would guess that you might have trailer wireing that could be a couse. not to mention have you checked the ground?

Jan 09, 2009 | 1994 Chevrolet S-10 Blazer

Not finding what you are looking for?
1994 Chevrolet S-10 Blazer Logo

726 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8210 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...