Question about 2003 Chevrolet Malibu

2 Answers

2003 chev malibu wont start due to lack of spark from the coil pack, checked the voltage from the ignition and its ok, changed cam sensor, changed the crank sensor, tested the coil pack and the processor all tests good but no spark.

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 7,353 Answers

That car has 2 crank sensors , did you replace both? One is at the front crank pulley and the other is behind and low on the engine block, above oil pan. Be sure the ICM (ign control module has a good ground, (black wire) it grounds at a bracket where the trans bolts to the engine approx at the 2 o'clock position.

Posted on Nov 19, 2009

Testimonial: "the check the ground was a good suggestion, i will do that at my first opportunity"

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

If I worked for gm i would do away with all the sensors and **** that replaced the the distributor. It'a a consumer rip off. If the the diagnontics can't find anything wrong and you still have performsnce problems you are guessing at changing this sensor or that sensor. It's not cheep.

Posted on Jul 16, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2005 dodge neon that will crank but wont start. I have replaced the cam shaft sensor, crank sensor and the coil pack. Iam also not getting spark to the coil pack. Any suggestions?


Primary voltage to several systems, including the ignition coil, dark green wire with orange tracer. That voltage comes from asd relay. There is a fuse for asd relay. To check for voltage the engine has to cranking. The control side of asd relay, the computer has to ground it before it will energize. Did you check wiring circuits for cam and crank sensor connectors before replacing sensors? Are there any applicable trouble codes?
Are you ok with testing wiring circuits?

Feb 16, 2017 | 2005 Dodge Neon

2 Answers

97 oldsmobile achieva wont fire changed coil pack spark plugs cam sensor still wont start


Make sure battery has a full charge and battery connections all good.
If it cranks good but won't start, have a helper crank it while you visually check for spark at the spark plugs. If spark everywhere, use a gage and check proper fuel pressure and fuel injector pulse.
If you having a problem with more than one system, I want to check for rpm signal, that usually comes from the crank sensor. Not sure why you replaced cam sensor? I always want to check sensor wiring circuits before replacing anything. Don't replace anything unless your testing points in that direction.

Nov 04, 2016 | Oldsmobile Cars & Trucks

3 Answers

Need to know why won't get no spark...changed ignition module, ignition coil, cap and rotor still not firing. ....any ideas


What make vehicle ? year an model too ! Before you replaced those parts did you check for battery supply voltage an check the ground for those components ? You need to get a wiring diagram an see what get's voltage an what is ground ! An see what all is involved , crankshaft position sensor , ECM / PCM -engine computer etc...! Then you need a DVOM - digital volt ohm meter to test ! Your looking for a quick fix an doesn't work like that !

Sep 06, 2015 | Cars & Trucks

2 Answers

I have a 2003 Saab 9-3 Turbo convertible, I have replaced the coil pack, the battery, starter, fuel pump, crankshaft position sensor, spark plugs & more, the engine cranks like nobodys busines


did you check for voltage at the coil pack low tension input
this comes from the electronic ignition and the distributer dc setting on a multimeter

check inside the distributer that the little magnet is still in place on the rotor and that the sensor is outputing pulses as it turns over
{you can use a meter set to AC range for this ...}
pull a plug out and place its metal to ground check for actual sparks
if this is there then its fuel ...

Dec 05, 2014 | 2003 Saab 9-3

1 Answer

My bmw 1.6 e36 has lost its spark i have changed both crank and cam sensor could the lambda sensor still be the fault


Hi Thomas, You seem to have attended all that is required for the spark. Check the wiring and if it's fine I would suggest you have a diagnostic scan carried on on the vehicle. That will pinpoint the problem and allow a long term fix. Regards John

May 29, 2013 | BMW Cars & Trucks

1 Answer

What causes ignition modules to go bad in 1991 delta 88


Generally the cause of an electrical component to fail is high heat or extreme voltage load.
Is the coil pack and module getting too hot from the heat of the engine ?
Is it shorting out because of oil or wet surfaces ?
Could you be loosing voltage to the module from the key switch ?
Are you loosing ground signals from the computer ?

Jan 22, 2013 | Oldsmobile Cars & Trucks

1 Answer

04 dodge stratus changed coil pack, crankand cam sensor still wont start


Car not starting or turning over indicates towards multiple possibilities. It can be issue with battery or weak battery. But if battery checks out ok, then it can be starter issue or faulty alternator or problem with low fuel pressure or no spark at spark plugs due to dirty spark plugs or faulty ignition coil or injectors getting cracked or dirty and needs to be cleaned.


To confirm the problem, the basic troubleshooting is required.


Click this link below and follow the troubleshooting:------

http://technoanswers.blogspot.in/2012/02/car-starting-issues.html

---------

This will help.

Thanks.

Feb 12, 2012 | 2000 Dodge Stratus

1 Answer

My 2003 ford tauruse will not start. I do not


the pin locations are 21 & 22 on the plug.
I am working on a 02 Sable with the same problem,
let me know what you find out on this as I will be doing the same this weekend.

KK
mrkk6724@yahoo.com

Feb 07, 2010 | 2003 Ford Taurus

2 Answers

I have a 93 Eagle Talon with good fuel pressure and no spark


could be crank & cam sensor if they do not meet in sinc they will not get spark

Nov 13, 2009 | 1993 Eagle Talon

1 Answer

Car has no spark


is check engine light on,if yes,scan it,it will point you at problem area,you can inspect coil pack for cracks and corrosion,voltage supply

Feb 28, 2009 | 2003 Hyundai Accent

Not finding what you are looking for?
2003 Chevrolet Malibu Logo

398 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7710 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...