Question about 1999 Ford Crown Victoria

1 Answer

I have a 4.6 leater crown victoria and it is backfirering when i slep on the gas.. it is not the plugs or coil packs what can it be?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 226 Answers

Slipped timing belt would be where i'd start

Posted on Nov 19, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1996 Crown Vic. recently started to buck and backfire a bit, turned out to be a misfire on #4, have been looking into it with a bit of progress but not complete success


I have faced the same thing with my car, this is not a single answer to this problem. It could be a bad boot on the coil pack, it could be a improper coil install, sometimes the spring does not sit in well, it could be that the intake manifold is leaking, it could be that the egr valve is stuck, it could the exhaust manifold is leaking, sometimes these issues are not caught by the OBD 2 sensors, you can try to move the coils around to see if that works out.

Mar 17, 2014 | 1995 Ford Crown Victoria

1 Answer

Crown vic has been running rough like water in gas. new fuel filter nothing , battery is fine would not even turnover today nothing


Not turning over with a good battery could be a bad ground connection, more likely though could the starter. As for running rough "like water in the gas" most likely is one or more of the "coil packs" over the plugs have gone bad. I recommend to first get the engine codes scanned even if the engine light is not on, the computer will store the codes. look for misfire detected in cylinder #__ . That way you can try using dielectric grease on that spark plug boot to see if it cures the misfire. If this does not cure the misfire you may want to replace the coil pack. However do not replace them blindly as they are in the $50 per unit range. I have had to replace one coil pack on mine and when a second misfire occurred I fixed it by cleaning the spark plug boot and using dielectric grease. I hope this helps.

Aug 12, 2011 | 2000 Ford Crown Victoria

1 Answer

My 2002 crown vic started backfireing then would not start seems to not be getting any gas could this be my coil pack?


It sounds more like a timing belt has failed.
check for spark at the spark plugs
If there is no spark you can have the coils tested
But i till think timing belt due to the back fire and then the no run
If this was helpful please rate this question

Jan 24, 2011 | 2001 Ford Crown Victoria

1 Answer

Trying to locate spark plugs on 99 crown vic police interceptor engine


They should be mounted down in the cylinder heads, you'll need to remove each coil pack. A long extension and 5/8in spark plug socket and an extendable magnet will help. Also, you may need to remove the fuel rail to get to move the coil packs.

Oct 17, 2010 | 2000 Ford Crown Victoria

1 Answer

Not getting any fire just hotwired the fuel pump gettin gas now


Replace the MAS (mass airflow sensor).

If not this, then replace the modular under the coil packs.


Let me know if you need any further assistance.

carsandcomps,

Guru,

Guru, Premium Expert @ Fixya.com

May 20, 2010 | 1995 Ford Crown Victoria

2 Answers

I just purchased a 93 Crown Victoria with the 4.6 litre V8. It idles ok but bucks under any acceleration...misses badly. To the point where I went over an overpass and begin losing speed. All the spark...


your problem is not wire location, it sounds like bad wire or wires, also those engine are pron to bad coils,but i think you should start with wires,also check fuel filter or just replace if you can check fuel preasure.hope this helps.

Oct 10, 2009 | 1993 Ford Crown Victoria

1 Answer

1993 crown victoria


Try changing the mass air flow sensor located up by the air cleaner. Mine had a similar problem when you stepped on the gas it would pop (sounding like a backfire) and hardly had any power. I changed that sensor and it runs strong now.

Mar 21, 2009 | 1993 Ford Crown Victoria

1 Answer

Bad coil pack on crown vic


well if you have checked the spark plugs and they look good then its probly the coil If the plugs have never been replaced i would start with a tune up and see if this fixes the problem. If not there is no good way for you to test it you would need a computer to hook up to the car

Jan 24, 2009 | 2001 Ford Crown Victoria

2 Answers

Engine light po 300 code


IS THIS A 99 CROWN VIC? IF SO IS IT MISFIRING? IF THIS IS THE CASE YOU MORE THAN LICKLY NEED PLUG WIRES.

Sep 06, 2008 | 1999 Ford Crown Victoria

Not finding what you are looking for?
1999 Ford Crown Victoria Logo

Related Topics:

224 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5467 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...