Question about Hyundai Motor 1995 Accent

1 Answer

Poor running around 2000 rpm after about 5 minutes driving, new ht leads fitted+ spark plugs. still running/missing.any ideas?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hyundai Master
  • 5,763 Answers

Could be many things but have the coil checked or coils if thats a coil on plug system, start there and maybe the fuel preasure also checked , hope this is helpful.

Posted on Nov 18, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The rubber fittings from the old HT leads are stuck around the spark plugs on my renault clio stopping me from getting the plugs out


You need a set of "spark plug wire pliers" that grip around the boot and then remove it with a twisting and pulling motion. Worst case scenario is you ruin the wire attached to the spark plug. Then you get a new set of plug wires to install (which is usually a good idea after a few years anyway). To prevent this in the future, smear silicone grease inside the spark plug boot or on the spark plug before you push the wire back on the spark plug.

Feb 01, 2014 | 2006 Renault Le Car

1 Answer

I have a 2001 mazda tribute the other day i was driving and i herd a popping sound sort of and since then it sounds like its missing and when i get to a stop it feels like its gonna turn off help me


when you say it shakes a lot when you drive slow means that is doing like pat pat etc? if so check for any spark ht lead not working,ask somebody to help who has an idea about it if you do not. If HT Lead is working then check for any not working spark plug or broken catalytic converter.

Sep 11, 2012 | 2001 Mazda Tribute

1 Answer

1997 excl is missing at low idel remove lead number one and it stayed the same but ok driving in top gear


This is what we call in the trade a tracking problem ( when the spark jumps prematurely to earth rather than across the spark plug electrodes ) The problem is caused by deteriorating spark plugs or poor insulation on the HT leads . If you replace your HT leads and spark plugs your problem will be cured .

Apr 25, 2011 | 1986 Hyundai Excel

1 Answer

Poor idle


Hi
It sounds like an air fault, most likely the air mass sensor to the air box or it could be that there is a split i a vacuum pipe or air intake pipe check all round them to ensure no rips or tears on the underside of hard to see pipes.

the other thing it could be is poor spark as you said you can smell fuel one of the plugs or HT leads may be defective causing a lack of spark thus the smaell of fuel, sometimes the spark can still work but be very weak not igniting the fuel correctly, lastly some moisture may be getting in to where the spark plugs are or around the coils, HT leads etc, get some damp start and spray all over the electrics if you susoect this.

hope this helps
Regards
Dan

Jul 22, 2010 | 2001 Hyundai Tiburon

1 Answer

Engine lopes while idling code 300 runs good driving


Hi there,

If your DTC code is correct, P0300 means: Random/Multiple Cylinder Misfire Detected.

As you have not indicated any codes from 301 - 306, then the computer has not been able to identify which cylinder misfired.

Therefore, you will need to begin checking for possibilities which could trigger the random (or multiple) misfire, which can be anything from:

- air leaks (this can disrupt readings on the engine's computer). Try spaying liquid around the inlet manifolds, check hoses etc for leaks.
- Bad coil (assuming engine has a coilpack)
- Bad or poor spark plugs
- Bad or poor condition HT leads (going to the spark plugs)
- Bad cylinder compression (compression test will confirm this)
- Leaking head gasket (this can also cause bad cylinder compression) - are you losing coolant from your cooling system?

These are just some possibilities...

Cheers,

Scott

Nov 12, 2009 | 2000 Nissan Altima

1 Answer

Runs & idles rough has no power when cold gets better when warm


Spluttering and missing is usually one of two things Fuel or spark ?
Fuel problems will be traced to 1/ in line fuel filters .. 2/ tank run low on petrol throwing dirt and grit into tank filter ( if Fitted ) and blocked or restricted injectors a good fuel additve sometimes cures that problem , but replacement is a far better option .
Poor spark plugs breaking down under preassure oiled plugs due to overfilling or incorrect fuel mixtures .. poor or cracked distributor caps dirty or damaged rotor arms in said cap .. leaking HT leads damaged by rubbing and contact with hot engine causing sparks to fly to nearest earth disrupting the spark and ignition timing ... hope this helps Regards vortash

May 11, 2009 | 1999 Kia Sportage

1 Answer

P reg renaullt clio [petrol engine] - power loss


Well the same thing happened to me a few months back with the exact same car but what i noticed was when i was changing the spark plugs one of the HT leads had come off the spark plug so i fitted new spark plugs and re-fit the HT leads properly - Problem solved :D

Apr 17, 2009 | 1986 Renault Sport

1 Answer

Engine Fault light illuminates. Ford KA Collection


have you totally cleaned the fuse box and fuses

Jan 01, 2009 | 2000 Ford Focus

2 Answers

2000 Engine runs rough, cuts out/dies in wet weather, rain, water


I was having the same problem. None of the explanations actually helped. Finally, a friendly mechanic recommended to me that there is an aftermarket splash guard that can be fitted on just inside the the front wheel that kept the water from splashing onto the distributer, etc. This worked like a charm. I'm having the same problem with another Jetta now, but can't find where to buy the spash guard. My friendly mechanic doesn't remember. But this is definitely the answer.

Dec 15, 2008 | 2000 Volkswagen Jetta TDI

Not finding what you are looking for?
Hyundai Motor 1995 Accent Logo

Related Topics:

102 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hyundai Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8123 Answers

Are you a Hyundai Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...