Question about 2004 Ford Expedition

1 Answer

Front heater is working rear heater is not blowing warm?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 424 Answers

Check the rear temperature actuator to see if its moving. Remove the top cover on right rear trim panel. Look down at the white box. Have some one move the temp lever and watch to see if it moves. If it doesn't you need an actuator.

Posted on Nov 18, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Front and rear blow little to no heat


If you know for sure the thermostat is working, it could be low on coolant and has air pockets in the system. Only one radiator hose should be warm until the engine reaches normal temp, and both heater hoses should be very warm.

Feb 19, 2015 | 2004 Dodge Durango

1 Answer

Front heater not blowing any heat


You will need to be more specific ... front heater wont turn on after using the on switch? Heater blows but only warm air ... heater blows cold air .... see what I mean.

Nov 26, 2013 | 2008 Hyundai Veracruz

1 Answer

2006 Pontiac Montana SV6 Front heater only blowing warm. Rear heater blowing cold.


First off make sure the thermostat settings are set the same on the control panel for both front and rear units if thats ok it could b a few possibilities. 1 pluged heater core in rear 2 blocked heater hose try looking into these and see if it helps any

Dec 10, 2010 | 2006 Pontiac Montana SV6

1 Answer

Front heat works, but rear blows cold air only


With your front heat working the most likely cause for the rear heat not to work is that there is an obstruction in the line that is preventing the warm coolant to get to the rear heater core or the rear heater core itself is plugged and not circulating. Another possible cause could be low coolant level where the system has enough coolant to provide the front system with enought warm coolant but not the rear system. Hope this helps

Dec 30, 2009 | 2004 Ford Expedition

2 Answers

1999 Suburban, A/C on warm air from front vents, cold air in rear


The car uses the same freon in the front as it does in the rear. If the rear a/c is working, you either have a plugged evaporator in the front unit, or perhaps a bad heater switch. Try switching the heater to hot and see if it blows even warmer air from the front vents. If so, the heater switch is working and then it sounds like a plugged evaporator or maybe a plugged orifice tube. That is a good place to start looking. Hope this helps.

Jul 07, 2009 | 1997 Chevrolet Suburban

1 Answer

2002 GMC Yukon blows cold air from the front, rear works fine


check you antifreeze level and make sure its full

Jan 26, 2009 | 2002 GMC Yukon XL

6 Answers

2001 tahoe front heater not working, rear heater blows warm air


I have the same problem with my 2001 Tahoe. The front blower is working, its blowing strong, but its cold air even with the temp setting as high as it can get. The rear blows hot air. The engine temp guage is at about 210ish which is close to being normal (220). I just replaced the thermostate a few months ago, I don't know if its bad again, or it I deluted the antifreeze too much and it frooze the heater core, or if the heater core just went bad. Any one know what the cause could be?

Jan 05, 2009 | 1998 Chevrolet Tahoe

1 Answer

Ford Expedition 2002 Front Heater blows cold air below 45 MPH


impeller is made of plastic on teh water pump and its slipping and spinning on the shaft renew before weather warms up as engine will overheat

Dec 31, 2008 | 2002 Ford Expedition

Not finding what you are looking for?
2004 Ford Expedition Logo

97 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5520 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...