Question about Volkswagen Microbus

1 Answer

Speedo has stopped working on my vw transpoter t4 2.5td some one said to check the speed sensor but i dont know where it is

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 399 Answers

Hi first thing i would is to check the cable

Posted on Nov 17, 2009

Testimonial: "ive pulled the clocks off and i cant see any cable only some wires on a clip bracket"

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

00 ford focus 1.4 estate speedo stops working and some times digital display looks like ----. all other guages work


hi
your speedo works via the wheel speed sensors and/or the engine speed sensor and is processed via the ecu. facias are far more complicated than older models and do fail requiring specialist repair. To actually replace would require reprogramming in most cases.
I suggest you get your Focus scanned and see what dtc codes come up....speak to the technician and see if they make sense.
You may have abad wiring plug connector or something silly.
Dont guess...it too expensive.
Cheers
Roger

Mar 24, 2014 | 2000 Ford Focus

1 Answer

1994 chev 4x44l60 trans,np241c tcase,speedo stopped working trans immedeatly stopped shifting past 2 gear


FIX SPEEDO MAY NEED A SPEED SENSOR AND IT WILL NOT SHIFT IF IT DOES NOT SEE THE OUT PUT SPEED

Feb 21, 2013 | Cars & Trucks

1 Answer

WHERE IS THE FUSE TO THE SPEEDOMETER ON A 1999 VW CABRIO


The speedo should get power from the same circuit the other gauges are on.
If the speedo and odometer are not working, the problem could be the speed sensor in the transmission.

Dec 25, 2012 | Cars & Trucks

1 Answer

The speedometer and odometer on both will not work. Are both my speedo cable and cluster in need of replacing? or is there another problem


It may be the cable but its hard to say because i dont know the year, make and model of this car, newwer cars use a speed sensor and not a cable so i would start by checking the speedo cable or the speed sensor on the trany, good luck.

Mar 13, 2011 | Honda Prelude Cars & Trucks

1 Answer

1999 VW Cabrio Speedometer Not Working


it is possible,if it's not a speedo itself.
if you would have VAG COM scaner , you could check instrument cluster and determine if you have bad speedo or speed sensor.
Speed sensor on the transmission , should be around differencial.

May 04, 2010 | 1999 Volkswagen Cabrio

1 Answer

Speedo not working , vw golf 2001 .


I tell you for sure that is the sensor problem from gearbox.the sensor, or the wire. The fuel gauge is connected to the gearbox because is not very nice to corner and the fuel gauge go up and down. Now because the fuel gauge "didn't know" how many miles did you made, he is moving up and down. All recent cars have the same problem, and had the same problem on my girlfriend Golf 4. It was the wire. The mecanic forgot to put it back.

Apr 03, 2010 | 2001 Volkswagen Golf

1 Answer

Speedo has stopped working in my vw transporter t4 2.5td some one sudgested checking the speed sensor but i dont know where it is many thanks


ok 2 options it should be on the top of your transmission, 2 cables going to it...or right over ur cv joints as a abs sensor.
hope this helps

Nov 17, 2009 | Volkswagen Microbus Cars & Trucks

1 Answer

Speedo has stopped working on my vw transporter t4 i cant find the cable


SOUND LIKE VECHICLE SPEED SENSOR.CHECK THE ELECTRICAL CONNECTOR MAKE SURE ITS INTACT NOT LOOSE OR DAMAGED.ALSO MAKE SURE VECHICLE SPEED SENSOR IS NOT LOOSE OR MISSING MOUNTING BOLT.IF ALL LOOKS GOOD.THE VECHICLE SPEED SENSOR IS BAD.

Nov 11, 2009 | 1999 Volkswagen Passat

1 Answer

Intermittant speedo problem in tiburon


THAT WOULD BE THE MOST COMMON CAUSE OF THIS PROBLEM IN MY BOOK

Jul 23, 2009 | 1998 Hyundai Tiburon

1 Answer

95 taurus will not shift out of first gear.


My inlaws Ford Taurus had a similar problem. Is the speedometer working? Their speedometer was working one minute and then the next it wasn't, when it wouldn't shift, the speedo wasn't working either. When the speedo decided to work the transmission shifted. In this case I deduced and researched the speedo sensor. My theory was that if the computer couldn't determine the speed, it wouldn't know when to shift. My research validated my theory and basically stated that when the speedo doesn't tell the computer how fast the car is moving then the computer places the transmission into 2nd gear as a default Safety Mode. I replaced the speedo sensor (located on the backside of the engine on top of the axle with a wire lead pluged into it). When I replaced it their troubles were over. I don't know if this is your problem, but it's something to look into.

Mar 14, 2009 | 1995 Ford Taurus

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

197 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

76132 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...