Question about 2004 Oldsmobile Silhouette

1 Answer

1,2,3 speed no work - 2004 Oldsmobile Silhouette

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Oldsmobile Master
  • 75,108 Answers

Has the trans been tested yet for trouble codes? if not have the dealer test the trans control module.

Posted on Nov 17, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

ON a 2006 HHR LT is there separate fuses for the three fan speeds. The high fan speed is working but th low and medium speeds are not. Where are the fuses located


the fan speeds work through a blower motor resistor and not separate fuses for each speed. when these resistors go bad they are designed to work on high speed only.

Oct 11, 2014 | 2006 Chevrolet HHR LT

1 Answer

The heater to my 2000 Nissan Altima does not function on speeds 1 and 2, but does work on speeds 3 and 4.


Your blower motor resister could be bad,here's a link to where it's located,easy to remove yourself,2 screws hold it on,first remove electrical connector from it,then remove screws.This part controls blower speed.When going out,all speeds don't work.Here are the resistors,remove yours and compare to these.

Dec 22, 2012 | 2000 Nissan Altima

2 Answers

The speed odometer is not working


If the speedometer is not working but the odometer is, the problem is usually in the cluster.
If both are not working, the problem may be the speed sensor in the transmission.

Aug 05, 2012 | 1999 Toyota Tacoma PreRunner

2 Answers

A/c blower works, but only on high.


ITS THE SPEED RESISTENS THAT HAS BURNED,THE FAN HAS ONLY ONE SPEED , AND THE RESISTENS LOWER THE SPEED IN STEPS , GET A NEW ONE AND IT SHOULD WORK

Sep 26, 2010 | 2004 Pontiac Vibe

1 Answer

Low speed on heater fan does not work. All other


You will need to inspect and test the speed control resister and the speed control knob first. What have you done so far?

Apr 22, 2010 | 2002 Chevrolet Silverado

1 Answer

Speed gauge is not working in car.


more then likely it is a speed sensor located between the motor and transmission

Dec 08, 2008 | 1995 Chrysler Cirrus

1 Answer

2000 Pontiac Grand Prix interior fan speeds 1-4 not working


Check the ground, the resistors are accully resisnting the Negitive Current.

Jul 28, 2008 | 2002 Pontiac Grand Prix

2 Answers

Please help!


does the speed sensor keep breaking indie the transmission?

Jul 10, 2008 | 2002 Dodge Neon

Not finding what you are looking for?
2004 Oldsmobile Silhouette Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7768 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...