Question about 2003 Pontiac Grand Am

1 Answer

Battery good but no reaction when the key is turned. nothing nada

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Check the wiring from/to the battery for corrosion
Check the wiring to/from the starter for corrosion.
Wire brush any corrosion off any connections.
Note, the wires themselves *can* go bad inside the coating.
Have the starter itself checked.

Posted on Nov 16, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

2007 Equinox won't start, has no power, but battery charger reads that it has 12.9.


Check battery , load or conductance test . Do you have good connections at the battery ? an at the starter B+ stud . Good grounds , no corrosion !

Feb 05, 2015 | Cars & Trucks

1 Answer

My S40 vovlvo has just stopped functioning without anything out of the ordinary beforehand. When I turn the key in the ignition it doesn`t start at all. Just nothing, no sound, no any other reaction from...


i would try jump starting the vehicle first and get idea if battery is dead before trying anything else. take battery to auto store and test if good, check battery connections are they all crusty, clean with vinegar and brush clean and reconnect. those are the first things i would check before going any farther.

Jan 11, 2014 | Volvo S40 Cars & Trucks

1 Answer

Stopped working


With the information you've given, I would be checking the battery and the battery cables. This time of year batteries are known to give up the ghost. But oxidation on the battery cable connections would be high on my suspect list.
Since you seem to be unfamiliar with automotive maintenance, I would disconnect the battery and place it on slow charge. Inspect and clean the battery cables.
After at least 3 hours, reinstall the battery, positive (+) cable first, negative (-) cable last. Turn the key. Good luck.

Jan 11, 2014 | Volvo S40 Cars & Trucks

1 Answer

Does not start


I think there is a microswitch on passengers side for roll over that isolates everything.

Mar 30, 2010 | 2005 Chevrolet Silverado

1 Answer

1992 Honda Accord having problems with the shift lock. Must put key in key port by shifter to get out of park. But now, after disconnecting and reconnecting battery to change headlamp, it simply won't...


The neutral safety switch at your shift lock needs to be replaced. It is broken so the circuit loop for the starter is open. Therefore no solenoid click to engage the starter. Part is not expensive around $45, but labor may cost more. Here is how it looks: feb3fbc.jpg

Dec 13, 2009 | 1992 Honda Accord

2 Answers

I have a 2003 Envoy. The vehicle worked perfectly until yesterday. My wife locked her keys in the vehicle while it was running. After we unlocked it with secon set we brought it home and parked it. An hour...


You should try resetting the computer. This is done by pulling off the negative cable to the battery. Pull it off for 20 seconds, on for 10 then back off for 20 then back on permanately. You may have tripped the anti theft system on your vehicle. This may or may not solve your problem, but will eleminate some things. Good luck to you. Thanks for using fixya!

Sincerely,

JC

Dec 11, 2008 | 2003 GMC Envoy

2 Answers

2000 Silverado 2500 will not start


Can you hear the fuel pump running just before you try to start? Turn the key to the Acc. position (just before starting) and listen for the pump. It should run for 1 - 2 seconds.

Nov 14, 2008 | 2000 Chevrolet 2500

2 Answers

Nothing electrical works


the main terminal is a heavy red wire attached to the fuse block it should be clean and tight. also you can hook a test light from the battery neg. to the terminal it should light. if it doesn't light you could have a bad engine ground (primary ground). or a poor connection tot he main fuse block terminal previously mentioned

Sep 29, 2008 | 2002 Chevrolet Blazer

Not finding what you are looking for?
2003 Pontiac Grand Am Logo

Related Topics:

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8270 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...