Question about 1991 Ford Tempo 4 Door

1 Answer

91 ford temp w/new alt. ran good for a few days but now it died again and the amp light is on. Can jump it off and it will run for a while. Has new alt and new battery. Also , when you get on the brakes now the radio dies?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 881 Answers

HI there
Try checking a few things first like jump start again and then take off the earth lead only{black} and let it run for 6 minute on idle then turn on the head lights main beam ,,if the engine dies in about 2 minutes then the Alternator isent working full power as it should be pumping out 13.5 volts min and the lights should be bright and stay on... if not you have a Alt problem still like a bad feed to alternator or a bad connection on the battery post or a loose wire from engine to body {earth wire } also check out the relay to Alt ..
Let me know how you get on . RON

Posted on Nov 16, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I just replaced battery and alternater but the battery died hile driving and once i jump the car it ill run for thirty seconds then die.


you've had the misfortune of getting a bad rebuilt alternator-sorry-they should give you another one -I hope its not hard to replace-Denny

Nov 05, 2013 | 2004 Chevrolet Impala

1 Answer

Transmission or altenator?


I would say change the alternator out. Start with the simplest and cheapest factor first. Without the alternator keeping the engine running its hard to put it any gear.

Sep 26, 2013 | 1995 Lexus LS 400

1 Answer

Bad alternator or something more simple causing 2004 Escape to die/not start??


you can drive even if your alternator is not charging but your problem is you have a posetive wire touching the body sumwhere trace your wires properly n u will find the problem

Oct 21, 2012 | 2004 Ford Escape Limited

2 Answers

2000 vw jetta alternator won't charge


the alternator gets power on big wire battery voltage the wire runs to starter, fuse box .alternator fuse goes to automatic shut down relay to relay control in ecm/pcm the field wire comes from ecm /pcm to alt.other field goes back to automatic shut down relay back to charge battery . if not charging at alt. try new alt. and retest.

Aug 05, 2012 | Cars & Trucks

2 Answers

'91 F150 won't start


I guess there could be debris in the tank - but the fuel filter will catch it and clog up (is that a hint, or what),

Other possible is the ignition coil... the are plastic inside and they dry out and crack inside.... when they are hot - open circuit... When they are cool, closed circuit - working...

so, next time it dies, check for spark. Otherwise, replace the fuel filter (hopefully you have one OUTSIDE the fuel tank).
Let us know - please... -Jim

Oct 22, 2009 | 1985 Ford F150

4 Answers

Instrument panel went dead


Checked Every fuse in the fuse box (no small task).This includes #4 - Power point Instrument Panel, #14 - Day time running lamps (auto lamps doesn't work nor does auto lock), #27 - ignition switch run feed, #35 - Instrument Cluster, #41 - Instrument Cluster, #42 - Delayed Accessory, #45 - Ignition switch run/start feed, #102 - Door locks body security module, #103 - Ignition switch, #110 - Ignition switch, & #116 - Ignition switch. But I also check all other ones as well, they all register OK. AC panel & radio work. Turn signals work. Mileage does not work, trip computer does. So, basically, everything works except auto head-lights, auto locks, and the dash cluster (no MPH, RPM, mileage display, Fuel, Temp, Tran Temp, and Oil Pressure).

Aug 19, 2009 | 2003 Ford Excursion

1 Answer

91 Accord LX 2 dr 4 cyl just put new battery with 5oo cold cranking amps-NO Start! Owner said car has had perpetual problems holding a charge and starting! About 3mo ago Owner charged the old Die hard...


If you manage to get it started, check the alternator output...I'm betting it is bad. Should be making no less than 12.5 with accessories all on, 13.5 to 14 with just engine running. Bad alt can drain battery even when off depending what failed inside it. Towing with a chain is not really a good idea. the cross pin in those differentials are not very good and can fail.

Jul 12, 2009 | 1991 Honda Accord

2 Answers

1983 ford bronco 302 engine wont stay running after jumped


keep in mind, your engine use both source of power to run, one from the battery and one form alternator. If the alternator is good, your engine should stay running regardless if the battery is good or bad, the alternator should keep the engine running. It sound like to me the alternator is faulty not charging your battery or keeping your engine running, even though the alternator is brand new does not mean is good. My guess I would take the alternator back and get another one. the reason why your car ran for 25 min and die it has no source of power to keep the sparks going although the alternator should keep the engine running and at the same time charging the battery but is not.

Jul 12, 2009 | 1995 Chevrolet Caprice

1 Answer

Truck having trouble starting.


With the engine running remove the positive battery cable, if the engine continues to run the alternator is good and the battery is probably bad. If the engine dies then the opposite is true.

Nov 04, 2008 | 2004 Ford F150

1 Answer

2003 Ford ZX2 Wont Fire


Check all the large main fuses, one of these usually burns out in a reverse jump, that is most likely the problem. The fuse you need to check is fuse 1 and fuse 7 (both are maxi 40 AMP) in the the under the hood fuse box, also check fuse 9, this is the computer fuse, it is under the hood also.

Oct 21, 2008 | 2003 Ford Escort

Not finding what you are looking for?
1991 Ford Tempo 4 Door Logo

190 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5470 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...