Question about 2002 Jaguar X-Type

1 Answer

I started my x type jag yesterday and only run the engine for about 20 seconds. now it will not start but the battery is fine.have i got to reset the e.m.s

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Jaguar Master
  • 22,095 Answers

Try locking and unlocking the door with the key 2 times slowly then on third attempt jump in quick and try to start ,if it still will not or wont start then its a dealer only job

Posted on Nov 15, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My s type 3 liter v6 petrol engine jag does not get driven very frequently,so battery seems to discharge very quickly,fires up fine on a jump start,but then dies after 20 seconds .can you put me rite.


Before jumping the battery, check it with a meter to see what voltage it is. For 12v batteries a fully charged battery should be 12.7 volts. Anything less that that will decrease it's starting capacity and likely cause it to develop a self destructive process if allowed to get below 12.4 volts. The more advanced a car is the more it seems to have parasitic loads that consume battery when the vehicle is supposedly turned off (car alarms, remote key-less entry and so on).

If you are going to leave any vehicle unused for any period of time that causes the voltage to fall below the 12.4 - 12.5 volt range you should do one of two things, either disconnect the battery (unless you need the car alarm) or put it on a battery maintainer (trickle charger).

Once the vehicle is running, make sure the alternator charging voltage measured at them battery terminals is in the upper 13 volt range, or you have a charging issue and only a new battery will be able to sustain the engine under that condition for any length of time. Vehicles with electronic controls require a battery voltage of a certain voltage or it will shut down.

If it isn't a battery issue, then you have a bigger problem I can't resolve for you. Before I forget, every attempt at starting ANY auto engine is going to require the car charging system to run several minutes to replenish what was used to for each attempt, my guess is about 10 - 15 minutes depending on the air temperature.

Jan 23, 2016 | Cars & Trucks

2 Answers

IT WILL STaRT , RUN FOR 1 MINute AND SHUT OFF BUT WAS rUNNING WITH COVER OFF BUT NOW HAS STOPPED THAT IT WILL RUN FOR 20 SEcONDS AND SHUT OFF


What would cause 1995 Chevy blazer to run for 20 minutes ...

answers.angieslist.com > Auto > Auto Repair & Service
Mar 30, 2014 - For example, can you start the car cold, it will warm for 20 minutes, and shut ... While not a car, my Motorcycle (also fuel injected) would run for a little bit and shut off. The issue ... Answered 1 year ago by WoWHomeSolutions.

Car starts and it shuts off/loses power - CarGurus

www.cargurus.com > Questions > Audi > A4

CarGurusJun 20, 2013 - Car starts and it shuts off/loses power - I have a 2003 Audi A4 Turbo.93K on it. ... \n check out these few options 1. loose or faulty electrical connections at, .... After drying it for a few minutes and cleaning with a dry cotton cloth, I have ... you can't fill your car while its running the gas tank is a vacum while its ...

Car starts then dies in a few seconds - CarGurus

www.cargurus.com > Questions > Ford > Crown Victoria

CarGurusFeb 3, 2014 - Car was running fine, and then engine stops. ... 1 out of 1 people think this is helpful. ... my car will start run for a second an shut off . ... under load, dies,starts 15 minutes later, runs fine then stumbles and dies again 3 answers.

Chevrolet Silverado 1500 Questions - Engine Shutting off ...

www.cargurus.com > Questions > Chevrolet > Silverado 1500

CarGurusMay 20, 2015 - Engine Shutting off after about 10-20 seconds on 2004 Silverado ...When the engine is hot, two things occur: (1) thermal effect on .... my 2000 chevy silverado just randomly die then it will start back up idle .... It will run fine for 15minutes. ... run down behind or beside the powersteering pump, that the car will ...

Jan 06, 2016 | Cars & Trucks

1 Answer

My x-type diesel has been struggling for a few months running poorly and struggles to start (more so when warm). Jag told me the EGR and inlet manifold was coked up - which I have now cleaned. runs much...


COULD HAVE BAD FUEL WRONG TYPE FUEL COULD NEED NEW AIR FILTER. DIESEL ENGINE NEEDS AIR TO OPERATE.IF AIR FILTER RESTRICTED.DIESEL ENGINE WONT RUN AND CLOGGED FUEL FILTER CAUSE STARTING PROBLEMS PROBLEMS WITH TURBOCHARGER OR TURBOCHARGER ACTUATOR WOULD CAUSE ENGINE RUN VERY SLOW NO POWER ON TAKE OFF.I SAY PROBLEM IN FUEL SYSTEM OR AIR INTAKE SYSTEM.IF YOU HAD ANY OTHER PROBLEMS THE CHECK ENGINE LIGHT WILL FLASH ON.

Sep 19, 2011 | 2005 Jaguar X-Type

1 Answer

200 jag stype no start anti-theft light flashing


Have you another key and fob ?

Try lock/unlock cycle with new key + fob. Your key may be corrupted.

Try also just unlocking the car with the key (not the fob) as soon as you unlock the door put the key in the ignition immediately and see if the car starts.

If you have your radio code it may be worth trying a total reset (leave the car unlocked) disconnect the battery and leave for 20 mins. then reconnect, most systems will then reboot and this MAY help?
Failing all the above it looks like dealer time - more ££ss

good luck !

Oct 28, 2009 | 2003 Jaguar S-Type

2 Answers

04 Jag xj8 set brake code is on---limped home


When this happens, usually you have to replace the Computer. There is a chance you just didn't reset it when you took to cables off. Remove them and tape or hold them together for 5minutes or longer. If it still does it, I would get a book and find out where the code is to lead you. With the obd it only gives you a starting point in the diagnosics. You may have air in your lines that need bled, a sensor out, or just plain adjustment of the cables. But it shouldn't go into limp home mode unless you lost your Engine Control Monitor. Oh, I didn't click the read more button. Check the E-brake cables. You may have run over something that hooked it and ripped it loose. The Jags can tell if the cable is too far out of adjustment. It's under the car, cable should go through the floor and run to the rear of the car and Y out to the rear wheels. Good luck.

Apr 26, 2009 | 2002 Jaguar S-Type

1 Answer

Engine failure mode message on display


Hi Keith

Probably those little Jag gremlins at it again ?

First thing to do is clear the computers memory, which normally does the trick.

Disconnect both battery terminals, switch on the ignition to start 6 times, this wipes the computer memory, and then reconnect the battery, the Positive + first......... then the Negative -----

Start the car and go from there.

Suspect you had a low battery previously, and this tripped the warning.

Get the battery checked, if it is the original, as it is now 8yrs old, and should be replaced.


Good Luck !

A FixYa rating would be appreciated Thank you !

John.






Feb 08, 2009 | 2000 Jaguar S-Type

1 Answer

Tuff start ,then no start


If fuel filter hasn't been changed lately I would start with that, as well as adding some gasline antifreeze with moisture remover, or "heet" (brand name). do you always re-fuel at same place? Not sure where your at, but you did say, cold, so moisture in your tank, from warm & cold temperatures would definately cause problems similar to what your experiencing. Do you hear any hum from rear of car when you cycle key to on, but not start, if yes, turn it off & back on, 2 or 3 times & listen for same, then try to start & see if it makes a difference. Try the additive first, as I said, but if that doesn't do it, try to get a fuel pressure test done before & after filter change, or ideal would be when it won't start, as we all know, it won't do when mechanic has it. Let's hope filter cures it.

Nov 21, 2008 | 2003 Jaguar X-Type

Not finding what you are looking for?
2002 Jaguar X-Type Logo

Related Topics:

167 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jaguar Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

75051 Answers

SPEEDY CAR WORK SHOP...

Level 2 Expert

489 Answers

Are you a Jaguar Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...