Question about 1990 Dodge Dynasty

1 Answer

I get noheat except a little defrost what could

I get no heat except a little defrost what could the problem be? all fuses are good

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 14 Answers

YOU DIDN'T MENTION IF THE BLOWER WAS WORKING, I'M ASSUMING IT'S NOT, CHECK THE BLOWER MOTOR OR RESISTER, I'D REPLACE BOTH

Posted on Nov 16, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am trying to find the location of fuses for a 2008 ford focus, for the rear defrost


Check rear defroster relay in the under hood fuse box . Also Fuse F2 30 amp under hood fuse box . Do your heated mirror's work ? If so relay is good . Defroster relay supply's B+ voltage to both fuse's F2 and F1 ,

Dec 20, 2016 | Ford Cars & Trucks

1 Answer

1998 cadillac sedan Deville Blower Motor hesitates to function when using heat


FIRST CHECK FUSE,MAY HAVE POPPED OUT A LITTLE AND NOT MAKING GOOD CONTACT OR THE BLOWER MOTOR RESISTOR IS BAD,LOCATED NEXT TO BLOWER MOTOR,EASY TO REMOVE,2 SCREWS HOLD IT ON AND IT'S PRICEY FOR YOURS.

Dec 09, 2013 | 1998 Cadillac DeVille

1 Answer

My 2006 jeep Liberty Front Defrost blows cold air. When I turn on the heat every vent blow hot air, except the front defrost and it blows cool air...any suggestions?


Sounds like defrost door on heater box is not work You need to get under dash and check controls on the box. Good luck

Dec 08, 2010 | 2006 Jeep Liberty

2 Answers

Defrost, heater fan and air won't work on my 96


just a guess but being that the rear defrost is not woking id bet ist a fuse check owners manuel or go to a local autozone or the like store as thy should check this for free hope this is helpfull.
please post response good luck

Jan 07, 2010 | 1996 Saturn SL

2 Answers

No power to heat and air panel..but heat still works as if it was stuck on defrost. blower fuse is missing will replacing this make panel work agian?


This is a good possibility. When the fuse and or the switch resisiter goes faulty the system will default to a single speed defrost only...

Dec 10, 2009 | 1993 Eagle Vision

1 Answer

My name is bob michalski,and i have just replaced a heater core in my buddy's 1991 buick century,we have heat,i just can't find what's wrong with the defroster's there's very little heat coming from the...


a kink in the hose will cause poor water flow so it will be slow to heat and may cause the heat not to be as hot, as for the defrost, check the operation of all diverter doors, should be vacuum controlled, you may have a vacuum leak under dash or missing hose

Apr 07, 2009 | 1991 Buick Century

1 Answer

Toyota corolla 92 no heat


if the fan does'nt come on at any speed have the fan checked if fan is good check the switch if on good replace fan switch located inside there is also a regulator under dash behind the glove box if the fuse's,motor & switch are all good this regulator the last comp. in the heater circut or you have a broken wire. hope this is helpful

Jan 12, 2009 | 1992 Toyota Corolla

2 Answers

Rear defrost does not work


one little wire on each side of window sometimes they are loose or get unplugged check there and if not fuses if not relay in fuse box lid of that shows with and where it and they are good luck

Dec 23, 2008 | 2003 Chevrolet Impala

1 Answer

My heat and defrost does not work


Check your fuses. If your fuses are good you most likely have a bad blower motor and those are not fun to change most of the time. Take it to a shop for repairs.

Sep 02, 2008 | 2002 Jeep Liberty

Not finding what you are looking for?
1990 Dodge Dynasty Logo

Related Topics:

104 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6918 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...