Question about Cars & Trucks

1 Answer

Our kenmore dryer model nr 1106292100 quits after about 5 minutes it will restart after another 10 minutes but will quit again.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 68 Answers

Sounds like your thermal fuse is on the way out.

Posted on Nov 14, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No start or quits going down road then re starts after 10 mins no spark


a bad crank sensor will cause car to shut down, and restart in about 10 minutes.while driving down the road.

Mar 13, 2014 | 2004 Chevrolet Impala

1 Answer

Why would a 98 grand prix gtp transmission pull just fine for 5 milesthen quit cut off car put in nueatral 5 r 10 secs grank back put in gear pulls like a new 1 same thing over and over please explain


There are many things that can cause this, a bad transmission pump or torque converter, restarting the engine helps it because you are stopping the flow of oil and then restarting it oil starts to flow again and increase pressure as you accelerate ,
Another problem could be in the vanes of the torque converter with the same concept when you shut it down and restart it.

You would need a ****** shop to check pressure and put scan tool on it to watch readings, and last it may be low on fluid or internal leakage causing loss of pressure.

Sep 30, 2012 | Cars & Trucks

1 Answer

Engine stalls on highway starts after 15 min


Sounds like the same problem I have been having with my 2002 Sedona for
the past 6 or 8 months. It would run OK for several days, weeks, or months,
then just quit. If I let it set for 10 to 20 minutes, it would restart and run fine
for at least the rest of that day. About 2 weeks ago, I was fortunate that it happened when someone was with me, so I was able to determine that it
was not getting any spark. Since then the problem has gotten worse and
more frequent - it was happening almost every day and would take over
1/2 an hour before it would start again. This morning was the last straw.
I drove for about 4 miles and it quit. Took 1 hour and 10 minutes before it
would restart. Drove another 2 miles and did it again. This time it took
1 hour 35 minutes before restart. After 1 more mile, it quit again. Took 2
hours, this time. Made it another mile and BAM! - did it again.
My bro towed me home. I determined that it is most likely NOT the crankshaft position sensor, because 99% of the time they either work,
or they don't. Very rarely does it cause in intermittant problem. The most
likely suspect is the engine computer. That was always a likely culpret
when I worked on GM cars. Today I installed a $50 junk yard engine control computer. I am crossing my fingers!
I will know on Thursday, as I have a 50 mile trip to make.
I will post again on Thursday, to let you all know.

Jul 13, 2012 | 2002 Kia Sedona

2 Answers

MY 02 KIA SEDONA STARTS UP AND RUNS FINE FOR 20 MINUTES THEN SHUTS OFF THEN AFTER ABOUT 10 MINUTES STARTS BACK UP THEN SHUTS BACK DOWN AFTER DRIVING FOR LITTLE WHILE AND KEEPS REPEATING THE SAME.WHAT...


Sounds like the same problem I have been having with my 2002
Sedona for the past 6 or 8 months. It would run OK for several days,
weeks, or months, then just quit. If I let it set for 10 to 20 minutes, it
would restart and run fine for at least the rest of that day. About 2
weeks ago, I was fortunate that it happened when someone was
with me, so I was able to determine that it was not getting any spark.
Since then the problem has gotten worse and more frequent - it was
happening almost every day and would take over 1/2 an hour before it
would start again. This morning was the last straw. I drove for about 4
miles and it quit. Took 1 hour and 10 minutes before it would restart.
Drove another 2 miles and did it again. This time it took 1 hour 35
minutes before restart. After 1 more mile, it quit again. Took 2 hours,
this time. Made it another mile and BAM! - did it again. My bro towed
me home. I determined that it is most likely NOT the crankshaft
position sensor, because 99% of the time they either work, or they
don't. Very rarely does it cause in intermittant problem. The most
likely suspect is the engine computer. That was always a likely
culpret when I worked on GM cars. Today I installed a $50 junk yard
engine control computer.
I am crossing my fingers!
I will know on Thursday, as I have a 50 mile trip to make.
I will post again on Thursday, to let you all know.

Feb 06, 2012 | 2002 Kia Sedona

1 Answer

Engine quit when stopped at stop light. Acted as if it was choking then died. Tried restarting. Turns over strong, no start. Thought maybe no gas. Added gas after about 30 minutes. Started first try....


Sounds like the fuel pump is going out. Replace the filter first, as it's only $10. If that doesn't fix it, then it's probably the pump, which is $250.

Jun 10, 2011 | 1993 Jeep Grand Cherokee

1 Answer

Suburban stalls while driving after running for 15-30 minutes. After letting it sit for 5-10 min it runs fine for another 5-10 minutes, then starts doing it all over again.


a bad crank sensor can cause this. shuts off while going down road, and will start about 10 min, later with no problems runs fine until it quits again. hope this helps,

Oct 07, 2009 | Chevrolet Suburban 1500 Cars & Trucks

1 Answer

Dies after driving for 10 minutes


I think I'd have to gamble on a new relay, and clean up contacts in those sockets with electrical cleaner, then add dielectric grease before plugging in new one. Do the pump first obviously.

May 05, 2009 | 1995 Dodge Neon

1 Answer

Car starts but quits after a few minutes


you igniton modual is bad the one under the dash that connects to the key

Jan 09, 2009 | 2004 Dodge Neon

1 Answer

Engine Quits


sounds like a tipical crankshaft position sensor will fix your car

Sep 26, 2008 | 1993 Chrysler Concorde

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...