Question about 1997 Ford F150 Regular Cab

1 Answer

F150 97 4.2 V6. Runs fine at idle but when in

F150 97 4.2 V6. Runs fine at idle but when in gear and try to accelerate it misses. There is no check engine light on. I changed the plugs 5 months ago. I changed the fuel filter today.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 532 Answers

Its posible that the inside lining of the tank is coming off and plugging the fuel pump strainer,or at least thats what happened to my f150,and its not getting enough fuel pressure.

Posted on Nov 15, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine missing accelerating


crankshaft sensor touching metal of harmonic balancer and coils itself

Oct 08, 2013 | Pontiac Bonneville Cars & Trucks

1 Answer

2002 Subaru Forester misses/runs poorly with slow acceleration when hot with a/c on especially after running 50-60mph on interstate. Problem is intermittant. Runs fine with excellent acceleration...


I have the same problem. But my check engine light comes on when this occurs. The car runs fine otherwise. The problem manifests when it's hot out and I've been driving for a while with the A/C on. When I stop somewhere (like the supermarket), shop, and get back in my car. It starts fine but when I put it in gear to go, it's extremely sluggish for a few seconds and the check engine light comes on. Then is runs fine but the check engine light remains on. The next day when I start it, the check engine light is not on. Also, I recently had the head gasket replaced. I took it back into the shop the first time the check engine light came on. The mechanic checked it and said everything checks fine. He re-set the light saying to keep an eye on it and bring it back in if the check engine light comes back on. It ran fine for 1.5 weeks and now this problem has started to occur.

Did you find anything out dwbradway? I wish I had a solution for you but I just have the same kind of problem. Any help would be appreciated!

Jun 18, 2011 | 2002 Subaru Forester

1 Answer

2004 Silverado 4.3 V6 Has miss on cylinders 2 and 4. Have done complete tune up Plugs Wires Cap Rotor,Fuel Filter. Still had Miss. Compression on all 6 within 8 lbs of each other. lowest reading 168...


Check engine light on? Any codes? Missed before and after the cap was changed? Or is the cap new so you assume its good. I have had caps bad out of the box.

May 29, 2011 | Chevrolet C1500 Cars & Trucks

1 Answer

302w runs at idle but under acceleration starts to miss


need to check fuel pressure and what output the coil has. This is measured in KV's,

Nov 18, 2009 | Ford Fairmont Cars & Trucks

1 Answer

Boat starts fine runs idle fine, accelerate no


make sure that the timing advance mechanism in the distributor is working freely.

Sep 30, 2009 | 1984 Chevrolet Chevy

2 Answers

Missing, loss of power, etc.


sounds from afar like a problem i had after installing after market spark plug cables on a diff. car. make sure you have factory-quality/ even mits. brand cables. (right parts vs. after mkt.?- no contest.)

Apr 17, 2009 | 2000 Mitsubishi Montero Sport

1 Answer

2003 Eclipse V6 Hunting at idle after we replaced the Timing belt


on my sons car it was the idle speed control motor it on the throdebody

Apr 06, 2009 | 2003 Mitsubishi Eclipse Spyder

Not finding what you are looking for?
1997 Ford F150 Regular Cab Logo

756 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

fordexpert

Level 3 Expert

5495 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...