Question about 2004 Chevrolet Silverado 1500 Crew Cab

3 Answers

I replaced the altanator but i cant seem to get the bellt back on

Posted by on

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 112 Answers

There should be a tensioner that allows you to put it back on by pushing it down with a wrench makin it easy to put it back on

Posted on Nov 14, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 399 Answers

Slacken of the altanator first then fit the belt thentake up thje slack and re tighten

Posted on Nov 14, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 412 Answers

First off.....make sure the alternator pulley is the same size as the old one...if not then exchange the pulleys from the old one to the new one. If the pulleys are the same size then make sure the belt is the same size also if you replaced the serpentine belt...and then all you have to do is route the belt correctly...the diagram for the belt routing is under the hood on a white label...try using a longer ratchet to get more torque on the belt tensioner so it's easier for you...

Posted on Nov 14, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I get no response when I turn the key in the ignition switch. If I turn the key in the switch there is nothing


two things would cause this a totally dead battery. or a loss of the ground. headlights are grounded to the body and run directly off of the battery. since your lights dont work this would point to a dead battery.to find out if the battery is bad or if it was caused by the charging system not working. try jumping the car if you can get it started here are a couple of simple ways to check the charging. one with the car running remove the possitive cable from the battery if the car dies the altanator is not charging replace it. if the car stays running the battery most likely has dead cells and wont hold the charge. the other way is to take a bolt or small ferous metal object and on the back of the altanator there is a round cap in the center of the case if the piece of metal your using will stick to that cap then the altanator is producing a charge and the battery is the problem. if no magnetic field is present then the alternator is bad and needs replaced

Aug 29, 2010 | Toyota 4Runner Cars & Trucks

1 Answer

HOW DO I CHANGE SERPENTINE BELT IN A 2006 HYUNDAI ELANTRA?


first get apiece of paper and mark the routing othe bellt so u wont forget then look for the belt tentioner move it back

Mar 18, 2010 | 2006 Hyundai Elantra

1 Answer

Altanator is ok but no output from the posative post, I replaced the charging relay, no change, there is no voltage at the "charge fuse", eather side of the fuse, the radio also no power, an after market...


YOU DIDN'T SAY HOW OLD RODEO IS. IF YOU HAVE AN OLDER MODEL START BY TESTING THE BATTERY AND ALTANATOR. IF THE BATTERY IS BAD YOU WOULDN'T GET A DEFINATE READING FROM ALTANATOR.

Dec 31, 2009 | Isuzu Rodeo Cars & Trucks

1 Answer

Altanator keeps dieing.


A fresh charged battery does not mean it is a good battery.The battery is working the alternator to death,replace it,it has a bad cell,or the amps are to low,and has a short in it.The alternator senses the battery is in bad need off charge,and puts all out until the alternator has nothing left,This is the most likely cause of this problem.Also be sure the battery cable ends are shiny clean when replacing the battery.

Nov 26, 2009 | 1995 Mazda Protege

1 Answer

I just put a brand new battery in my 1996 dodge intrepid and the battery light wont go off.


if the battery light won't go of after replacing the battery you have a bigger issue, chances are the altanator is not putting out enough voltage. I would have that check as soon as possible, that way you don't die on the road. when the car is running the altanator should be putting out 14.6 volts at all times, if it is below 13 then the altanator should be replaced.

Nov 20, 2009 | 1996 Dodge Intrepid

1 Answer

The radio in my 2005 honda element starting cutting off and on. now the car wont start. battery seems dead.


replace the battery with a high RC/CCA rating at least 650 or above.
ck the altanator as well it might not be charging. the altanator should be at 13.5 volts or above and if it is not then it needs to be swapped out as well... go to oreillys and autozone to get the battery and altenator tested. replace the battery in your vehicle around every five years or as needed make sure the terminals on the battery are snug as well this could cause you to have a no start.. ck all conections on the back of the radio to make sure they are all plugged in, factory radios usually have issues when the wires and antenna on the back are not pushed in tightly..

Jul 28, 2009 | 2006 Honda Element

1 Answer

Altanator in car is good but battery still dies


get a schematic for the car.if the alternator went,it could have taken out the 18 gauge fuse link in the feedback circuit that switches on the alternator

Jul 19, 2009 | 2000 Chevrolet Monte Carlo

1 Answer

1986 Iroc z camaro


most likely you have a bad altanator bad regulator

Jan 25, 2009 | 1986 Chevrolet Camaro

1 Answer

Fuel pump


this is an altanator problem it and your battery need to be replaced if you changed battery lately then you won't need to replace it againg just the altanator

Dec 15, 2008 | 2001 Ford Explorer

Not finding what you are looking for?
Cars & Trucks Logo

129 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8172 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...