Question about 1999 Mercury Cougar

1 Answer

Hi, my car does not want to start, it seems like the gas is not pass thur, to the engine. please help

Posted by on

  • Rachel Medina
    Rachel Medina Nov 14, 2009

    yes, the filter is clean, and we put air pressure thru the holes, we connect a hose from the gas tank straight to the engine and it starts and stays on just fine.

  • ianbhps May 11, 2010

    Why do you think that? Have you checked the fuel filter?

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

First you need to check if the fuel pump is working....
go under the car and have somebosy open the ignition..listen for a buzzing sound...that's the pum..if you don't llisten that...check you fuses to see if you have a fuse for the ffuel pump...I suspect thats your problem..

Posted on Nov 14, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

When igive the van to much gas and it goes passed the 3 rpm it starts to cut out


Do you have a check engine light on? Sounds like it might have a bad plug wire or coil.

Dec 07, 2011 | 2005 Dodge Caravan

1 Answer

98 town and country not starting half of time. Took gas line off at engine; seems not enough gas pressure and gas not getting to engine. Thank you.


Hi, Your engine has to prime a high fuel pressure to start your engine. I would first replace the fuel filter and see if that helps. If not, your fuel pump is failing and needs to be replaced.

Jun 13, 2011 | 1998 Chrysler Town & Country

2 Answers

My 1996 Dodge Intrepid, 3.5 liter has an interior heat issue. When the engine is warm and I turn on the heat (with the cool/warm lever on the warmest setting) the air will be warm, then cool, warm then...


Hi,
put your hand on the heater hoses going into the cabin. Carefully. they should both be hot. If so, you have decent circulation. Does your car have a temperature gauge? When this happens, is the temp normal? Is the check engine light on? You may have a failing thermostat. Sticking open at times.

Jan 05, 2011 | 1996 Dodge Intrepid

1 Answer

I have a 2001 Saturn L, the problem started after I sprayed the engine while it was running to wash oil off of the motor. I have to pump the gas very fast before it will crank up, it will run until the...


A sugestion, dont ever power clean your engines....
Star by unplugin every conector and air dry it, Saturn is know for its electricall problems, make sure they all are clean but I will take a good look at your temperature sensor conector, seems your car is thinking cold when is hot.
Good luck

Nov 01, 2010 | 2001 Saturn L-Series

1 Answer

I own a 2000 hyundai accent a while back the engine light came on at the time it did not affect the car..but as time went on when I would climb a hill or down shift to pass a vehicle the engine light would...


Could be two things (both of them, not just one):
The ECM is responsible for advancing the ignition timing to give your car a boost when passing.

The EGR is not operating the exhaust valve correctly. It is supposed to close the valve when idling and open otherwise. This mor affects idle, not so much driving.

Have the engine code checked at AutoZone free and get the codes and explanation from them. We will analyze the codes based on your description of the problem(s).

Comment back!


Sep 18, 2009 | 2000 Hyundai Accent

4 Answers

Hi i have a 1999 vw passat 2.8 v6 and the problem is that my car does not accelerate as normal,it goes up to 1500 rpm and 2000 rpm and it goes up and down,if i step more on gas it passes the 2000rpm but...


p1545 is a throttle control malfuction code

You can try to reset the throttle body by opening the hood and drivers door then turning your key to the accessory position. You will hear the throttle body whir and click. It may take up to two minutes. Afterward, the car will relearn your habit of driving and adjust accordingly.

Jun 25, 2009 | 1999 Volkswagen Passat

1 Answer

Car not starting


It is definately your starter that has problem.

May 19, 2009 | 1989 Dodge Spirit

1 Answer

How to reset the central lock-out


hi,seem your car need tobe clean and check all electrical consumer,contact on all fuse,also check if there is busted,connection of central locking pump must check,check your engine oil,water,try to start your engine,open fuel filler flap manually, page 126 ,fill with gas,if possible bring your car to dealer to evaluate,ty

Apr 13, 2009 | 1996 Mercedes-Benz C-Class

1 Answer

No passing gear


My car did (past tense) the same thing. The service engine light is flashing until you let off the gas because raw fuel is being dumped into the catalytic converter. The transmission won't shift because the converter is plugged. When you push the pedal to the floor the transmission computer holds the transmission in gear. Meanwhile the engine computer is raising the rpms. It will seem like a transmission problem but it is more likely a plugged catalytic converter. I had converter changed. The engine has A LOT more power, great acceleration and the transmission shifts perfectly.

Jan 26, 2009 | 2002 Pontiac Grand Prix

1 Answer

Hyundai coupe wont start


did you change your plugs and wires?

Jan 19, 2009 | Hyundai Motor 1999 Tiburon

Not finding what you are looking for?
1999 Mercury Cougar Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

fordexpert

Level 3 Expert

5537 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...