Question about 1990 Mercury Cougar

3 Answers

1990 ford cougar starts then 5 min. later stalls still has power not enough to restart. let it sit starts again for 5 min. again has new battery,selenoid

Posted by on

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 43 Answers

This sounds as if could be heat related. Is your car overheating as it sits. if you are in a warm climate it could get hot in 5 minutes and if fan is not working or the cooling system is not up to power then it could be overheating. check to see if car is getting to hot. If it overheats then starter may not have enough power to turn it over. Or a weak starter could get even weaker when hot.

Posted on Nov 13, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 448 Answers

Its in the fuel, fuel pump relay might be heating up & shutting down not alowing the fuel pump to run for a long period of time try that hope it helps

Posted on Nov 13, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Mercury Master
  • 2,030 Answers

Have you had the ignition coil checked out?

Posted on Nov 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1991 honda dies while driving... restarts after 10 min


You need to test the electronics for fault codes, to do this follow the instructions here.

Sep 17, 2012 | 1991 Honda Accord

1 Answer

1997 Audi died, lost power acts like bat dead but then starts?


the alternator is not charging and once you run out of battery power car dies when you let it sit battery builds a small charge enough to run short period of time.get charging system checked.

Jan 12, 2010 | Audi A6 Cars & Trucks

1 Answer

Suburban stalls while driving after running for 15-30 minutes. After letting it sit for 5-10 min it runs fine for another 5-10 minutes, then starts doing it all over again.


a bad crank sensor can cause this. shuts off while going down road, and will start about 10 min, later with no problems runs fine until it quits again. hope this helps,

Oct 07, 2009 | Chevrolet Suburban 1500 Cars & Trucks

1 Answer

Yesterday it stalled and we let it sit over night. It started and drove just fine. but after 5 mi. or so does it again also pushing on the gas after stalling and restarting it stalls and putters out


What Engine Does Your Truck Have In It Well It Sounds Like It Could Be Grey Module On The Side of the Distributor Could Be Bad I Cant Remember The Name Of It Right Now I getting Tired But This Will Give you Something To Check out If Your Is One That Still Uses A Distributor

Jul 15, 2009 | 1990 Ford Ranger SuperCab

1 Answer

1998 ford windstar stalling at highway speed


i had the same problem. found out its the fuel safety switch. try that.

Apr 19, 2009 | 1998 Ford Windstar

1 Answer

My avenger cuts off after being driven for at least 5-30 minutes


a very common problem with these cars is the crankshaft position sensor. also camshaft position sensor. they will make the car do exactly what you described. let me know what you find

Jan 06, 2009 | 1995 Dodge Avenger

2 Answers

94 mercury cougar wont run after 10 min


the fuel filter is either blocked or installed in the wrong direction.the rotor and distributor cap are fine. swop the fuel filter around and try again.

Dec 02, 2008 | 1994 Mercury Cougar

1 Answer

2000 caravan 3.0 stall after 20 min no spark restarts few hours later


This sounds like a bad (probably cracked) ignition coil.

First, the coil gets hot when operating, and this is normal.

If it is cracked, it gets hot to the point where its resistance gets so much higher that it cannot provide enough voltage for spark.

When it cools back down it starts working fine again.

Aug 19, 2008 | 2006 Dodge Grand Caravan

Not finding what you are looking for?
1990 Mercury Cougar Logo

125 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

fordexpert

Level 3 Expert

5474 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...