Question about Lincoln Continental

1 Answer

Accelerator pedal doesnt go up and down - Continental Lincoln Cars & Trucks

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 462 Answers

Its a bad cable or linkage but some of them are all elecronic check the throttle body to see if it works & if it does the traces the cable from trottle body to the eccelerator

Posted on Nov 13, 2009

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 62 Answers

SOURCE: when i hit the accelerator when leaving for work

Throttle position sensor, or mass air flow sensor.

Posted on Feb 02, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why did my engine stop accelerating just stay at idle


Your accelerator pedal is bad. The IVS (Idle Validation Switch) is probably not shutting off, or the potentiometer in the pedal went bad.
Hopefully you do not have adjustable pedals as the pedal assy. can be expensive for those.

Oct 26, 2012 | Ford F-350 Cars & Trucks

1 Answer

My 2003 chevy tahoe will not accelerate pass 30mph what could be the problem?


Your problem could be in the Transmission, but most likely it is caused by a sensor / electric part called an Accellerator-Pedal-Position-Sensor (APP-Sensor. If it is the APP Sensor, then you should be getting a signal in the information center saying "reduced power" or a Check-Engine Light.

Aug 29, 2012 | 2003 Chevrolet Tahoe

1 Answer

2005 Mazda 6 4cyl AT Idles high after driving a while.


I would check the pedal position sensor. Do it when it's hot.
Mazda Car 2005-06
  • Accelerator Pedal Position Sensor

    Description & Operation

    A power supply is applied on the Accelerator Pedal Position (APP) Sensor (main) power terminal from the PCM. The ground terminal is grounded with PCM. When the accelerator pedal is moved from the idle position to the fully opened position, the resistance between the accelerator pedal position sensor (main) output terminal and ground terminal will increase according to the depression.
    A power supply is applied on the Accelerator Pedal Position (APP) Sensor (main) power terminal from the PCM. The ground terminal is grounded with PCM. When the accelerator pedal is moved from the idle position to the fully opened position, the resistance between the accelerator pedal position sensor (main) output terminal and ground terminal will increase according to the depression.

Testing

  1. Connect a suitable scan tool to the diagnostic connector. Select APP1 or APP2 percentage.
  2. Turn the ignition switch to the ON position.
  3. Measure the voltage at the PCM terminal and ground with connectors connected:

    APP1-8% load or 0.4 volts with the accelerator pedal releasedAPP1-60% load or 3.0 volts with the accelerator pedal depressedAPP2 -8% load or 0.4 volts with the accelerator pedal releasedAPP2 -60% load or 3.0 volts with the accelerator pedal depressed
  4. If any check above does not meet the specifications, check connectors and wiring between the sensor and PCM. If ok, replace PCM.
  5. If the measured values are outside the standard value range, or if the load % and/or voltage does not change smoothly, replace the sensor.
  1. Connect a suitable scan tool to the diagnostic connector. Select APP1 or APP2 percentage.
  2. Turn the ignition switch to the ON position.
  3. Measure the voltage at the PCM terminal and ground with connectors connected:

    APP1 %-31.0-32.4% with the accelerator pedal releasedAPP1 %-69.8-81.8% with the accelerator pedal depressedAPP2 %-20.2-21.4% with the accelerator pedal releasedAPP2 %-58.8-70.8% with the accelerator pedal depressed
  4. If any check above does not meet the specifications, check connectors and wiring between the sensor and PCM. If ok, replace PCM.
  5. If the measured values are outside the standard value range, or if the load % does not change smoothly, replace the senso

0996b43f80203317-l15fcbeisfileg1jtnhunp3x-3-0.gif

Jul 23, 2017 | 2005 Mazda 6

1 Answer

I have an issue with a 87 toyota pick up carburetor. Sometimes it doesnt want to start and sometimes it does a friend told me its that diaphram on the front of the carb with the 3 bolts but he could not...


Okay, your freind may be right, that part is called the accelerator pump, it is used for starting the truck, when you pump the gas to start it this pumps a few squirts of gas into the carb. what concerns me is that you hold the gas pedal to the floor to start it, most of the time an internal leaking carb floods the engine and holding the pedal down will let it start, a quick test would be to use a carb cleaner spray and before trying to start the truck hit the gas pedal and see if inside from the top of the carb look and see if you see a squirt of gas spray out, you will need some one to push the gas pedal or you can do it at the carb, if it squirts gas then the accelerator pump may be good and carb may be leaking and need rebuilding but if it doesnt squirt then its bad and then i want you to spray the carb cleaner into the carb and try to start the truck and if its due to the accel pump then after you spray into carb the truck should fire up and run without having to hold the pedal to the floor, if thats the case then replace accel pump if it still doesnt fire until you hold gas down then crab needs rebuilding . good day. hope this is helpful.

Apr 17, 2011 | 1987 Toyota Pickup

1 Answer

I depressed the accelerator pedal when i started my engine and now it wont start on my mercury grand marquis


you may have flooded the motor jusy wait half hour and retry if it doesnt start try holding to the floor and cranking untill it trys to run then by holdig it down it clear the flood only crank 15 to 20 seconds and dont take foot off pedal when you stop cranking just wait 30 to 45 seconds to crank agian and never let up until it runs. hope this helps Thunderboltz

Jan 28, 2010 | 1997 Mercury Grand Marquis

1 Answer

When i push the gas paddle the car doesn't accelerate


its a fly by wire system and doesnt use a cable ,its all electric so somewhere you have damaged something WHAT AND WHERE I COULDNT SAY

Sep 19, 2009 | 2002 Toyota Camry

1 Answer

Self varying accelleration


i need more detailed info. the pedal hits the floor easily or car doesnt accelerate when you press? make sure the floor mat is not under the gas pedal

Jun 26, 2008 | Chrysler Neon Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

76132 Answers

fordexpert

Level 3 Expert

5520 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...