Question about 2000 Alfa Romeo 156

1 Answer

The selespeed clutch is slipping when driving/stopping short distances in traffic. Once on the open road for 5km it is back to normal function until short go/stop distances are travelled again. I have changed the oil but made no difference in the problem.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 583 Answers

It requires a full service and band adjustment as soon as possible ,more damage is being done each time you drive it .

Posted on Nov 12, 2009

  • kerry littleton Nov 13, 2009

    try this,,www.carsurvey.org/reviews/alpha_romeo/156.../comments

    have a look at this danie some interesting reading,you are not the only one having this trouble youdoit

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ninety eight ford explorer will barely accelerate from a complete stop until about twenty mph then it drives normally until it comes to a complete stop again However in reverse it runs and accelerates...


It sounds as though the transmission is slipping. You say it works okay at about 20mph, well by then it should be in 2nd gear. And you say reverse works fine. Reverse and 1st having no internal components in common, and in 2nd gear there is a band to assist the forward clutches. So it sounds like either the forward clutches of the low one-way clutch are bad. Take it to a transmission shop and ask them to road-test it.

Jan 24, 2014 | Cars & Trucks

1 Answer

Clutch slipping


Maybe the clutch plate is worn and only shows signs of wear with a load. If the vehicle is used in stop and go traffic or off road in sandy locations wear @ 60,000 mile is not highly unusual. I would have the disk replaced and the fly wheel and pressure plate resurfaced before it gives problems under normal load. Hope that helps.

Jun 14, 2012 | 2009 Toyota Land Cruiser

1 Answer

What does it mean when my transmission is slipping in first gear and how do i fix it?


is it slipping in way that engine revs hard but car barely moves? if so take car for short drive get up to 30mph in 3rd gear on flat road and floor accelerator, if it slips now then there good chance clutch will need replaced soon, if only in first try pumping pedal firmly and frequently for a minute or so to see if the auto adjust ratchet will release some cable tension, if its an older car s reg for example some of these cars havew a manual adjustment normally at gearbox where cable fits the clutch release lever, normally its two 10mm nuts, one either side of clutch lever, for your problem i would release some tension, prob only 2-3 full turns of nut, this will allow clutch plate to correctly grip flywheel, be sure to road test once adjustment made to confirm simple and smooth selection of all other gears, also dont forget to wind other 10mm bolt up against the one you altered to prevent further unwanted adjustment to cable as over time engine vibrations could cause them to move if not locked off properly.

May 05, 2012 | 1997 GMC Jimmy

1 Answer

Where is the crank position sensor located?


its not your crank positioning sensor. all the CPS does is control your spark plugs up to around 500 rpms (while trying to start) once started the ECM takes over that function in conjuction with your cam position sensor

Mar 15, 2012 | 1996 Saturn SW

1 Answer

Over-revving in 5th at 75mph all of a sudden


If the car rev'd up but did not speed up at the same time the clutch is starting to slip. Check the adjustment and recheck driving. When the clutch starts to wear this is how they act, only most people ignore whats happening and keep driving till adjustments won't fix it and the clutch has to be replaced. Have adjustment checked and keep an eye on it and hopefullty you won't need a clutch yet.

Sep 27, 2009 | 1996 Toyota Celica

1 Answer

Alfa Romeo Selespeed 156. How to drive uphill in traffic.


Left foot braking technique shold solve your problem!

Apr 19, 2009 | Alfa Romeo 156 Cars & Trucks

1 Answer

Transmission stops pulling after driven short distance and won't move again until it cools down. It's on a Chevy Camaro Z28. When you crank the car up you can drive about a mile or two and trans quits...


beep beep AAMCO. is the car an automatic or manual? could go either way, bad clutches insides the automatic to bands are loose, pump is going bad in the automatic. or if you have a clutch could be clutch is toast or oil leakingon flywheel causing it to slip.. either way i would take to trans shop for diagnostic. sorry cant help more just too many issues that it really could be. let me know if i can help in any way though

Mar 07, 2009 | 1996 Chevrolet Camaro

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

397 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alfa Romeo Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

yadayada
yadayada

Level 3 Expert

76649 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

905 Answers

Are you an Alfa Romeo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...