Question about Cars & Trucks

1 Answer

I have a Pioneer 5400t amp hooked up to a 10" 400w sub of unknown brand. The system was working perfectly for about a week, then I noticed the sub wasnt working. I blew both 30a fuses on the amp. I replaced them with 2 new 30a fuses. At that point it started to turn on and off whenever it is connected to the sub. the sub is a 4 ohm sub with single voice coil. I have it connect to the power with 8gauge wire, and a 50a fuse. I have a brand new battery and an alternator that is about 1.5 years old. I am getting 13.78 volts at the amp continuously. I tested the remote wire by bridging the power to the remote and it stayed on until i started the headunit. I replaced the amp with the same kind, I used a different sub. I tried both the sub and the amp in a different vehicle and they work fine. My voltage is staying fine, but the power light keeps turning on and off and the sub will only half beat anytime there is a load. What is causing the problem

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,896 Answers

Your best bet is to buy a cap. A capacitor is an external battery booster like device. It boost power to amp. The thicker the wire the better. Power and ground. Shorter thicker ground wire the better. Make sure it is not on a painted surface. Scrape down to metal surface!!!!

Posted on Nov 12, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What fuses have constant power supply in a 2005 Chevy equinox? I'm trying to get power to a pioneer under seat subwoofer.


ALL subwoofers need a minimum 10 gauge wire power source.Run a 10 gauge wire to a relay then to the battery with a fuse or circuit breaker inline which matches the subs amp power needs.
Use a switched power source to the relay from any accessory fuse.
If you try and feed power to a sub from existing wiring a voltage drop may result and the sub amp will not only sound bad but have a short life.
Capacitors are added to bigger systems just for this reason as sub amps can be VERY power hungry.

May 01, 2017 | Seat Cars & Trucks

2 Answers

My 09 fusion has week bass It worked fine then one day it stopped???


If it has the Audiophile system, you have top mounted subs with a dedicated amp by the back glass. You can easily remove the sub covers and see if they are working. If not I would then look at the sub amp.

Nov 27, 2014 | Cars & Trucks

1 Answer

Head unitsays amp error


Then you likely have a defective amplifier.

Mar 18, 2014 | 2005 Toyota Camry 2.4

1 Answer

Is there a deck I could put in a 1994 Oldsmobile Cutlass Ciera for use of subs?


i have a kenwood cd player i installed in mines with amp and 15 inch sub woofers in mines

Sep 01, 2012 | 1994 Oldsmobile Cutlass Ciera

1 Answer

Can i hook up an amp to my bose system ...


O assume you are wanting to add a sub as bose systems are already amplified. The short answer is ues, however most bose systems require special interface harnesses and may require complex wiring. This is best left to a qualified mobile electronics shop.

Feb 26, 2017 | 1995 Nissan Maxima

1 Answer

How do I hook up a jbl 12 inch subwoffer to a car head unit


The head unit should have a RCA Sub Out. The RCA wire goes to the Sub Amplifier, along with power, ground, and a blue remote wire from the Head Unit. Next, the Sub Amp is wired to the Subwoofer with speaker wire. Without an amplifier your sub won't make any noticeable sound.

Oct 09, 2011 | 1998 Ford Taurus

1 Answer

1991 cadillac deville drains battery overnight. Battery is good, has a 4000w amp hooked up for subs, but also a marine yellow top battery in the trunk to act as a powercap, so its not overloading the...


when you have a problem such as this, i would try to unplug the amp over night and see if any thing changed. also you can take a 12 volt test light and remove positive battery lead. then hook up the test light in series ( the wire end with clip hook to cable that's off . and the pointed end for checking curcuits. goes to battery post. the post you removed cable from .the test light will illuminate.it will be bright if you have a large drain on this system.it should have a small drain for the memory for the ecm in the car. then start removing fuses until the test light goes out or dim.try to leave the amp unplugged during this test. maybe this will help!!

Sep 21, 2011 | 1991 Cadillac DeVille

2 Answers

I bought a sony deck to replace the bose stock deck on my 1996 nissan maxima. I purchased the wiring harness and antena adapter also. I hooked everything up right and getting power but im not getting no...


each speaker in your car runs the wiring thru an amp. So each spkear has its own amp for the bose system. You can not hook up a none bose radio If you do you will need to run new wires and replace all the speakers. Sorry.

Jul 02, 2011 | 1996 Nissan Maxima

1 Answer

The date and time wont appear on my message center on the dash


you need a factory radio relocation harness that leaves the factory radio hooked into the system as it is part of the computer memory system. i have a 04 grand prix gt2 & i bought a pioneer dvd/ipod system, and i noticed mine wasnt working either. i got my harness from scosche and it was around $53 bucks. GM06B...thats the part number! hope i helped you out!

Apr 06, 2009 | 2004 Pontiac Grand Prix

2 Answers

Subwoofer not working properly after a few mins playing


Get a hold of the woofer connector (I believe its brown) right by the whoofer and move it around/press it/disconnect and reconnect and check if the woofer comes on. There is a bad connection in the connector for the woofer itself. I have a 2001 GLE my self and that's what I found to be the problem with mine.

Dec 16, 2008 | 2001 Nissan Maxima

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...