Question about 1996 Dodge Stratus

3 Answers

Ran out of gas now don't run right and temp sensor is in the ecm and battery light is on runing good before i ran out of gas

Posted by on

  • 7 more comments 
  • cndurbin Nov 12, 2009

    the code that autozone pull from it was po118 and p1492

  • cndurbin Nov 12, 2009

    do it right now would the cool sensor make it not run right like i drove 20 mile home when i let off the gas it died and would not start let it set and try angin start up

  • cndurbin Nov 12, 2009

    no i don't jump start it try the battery runs the same so i needto go get a temp sensor and put in it

  • cndurbin Nov 12, 2009

    well tryed the sensor and relay no good same thing

  • cndurbin Nov 12, 2009

    take the battery cable off to do that

  • cndurbin Nov 12, 2009

    unhook it 20 min and hook bake up and did not beep of horn and all still the same probl have to replace the computer what you think

  • cndurbin Nov 12, 2009

    what has to match on a junk yard computer

  • cndurbin Nov 12, 2009

    i know where there is a same year model and eng car will i still have to get it flased

  • cndurbin Nov 13, 2009

    put a junk yard comptuer on it runs fine thank for your help

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Dodge Master
  • 6,826 Answers

If the battery light is on,have the charging system checked to see if the alternator is charging correct.It should read 13.65 to 14.25 volts with engine running at the battery,a little over 12 volts with the engine not running,If the charging system is not charging enough volts,the e c m can not operate correct,and the ignition system can not get enough volts to maintain the volume of kv`s to run the engine,it is not like the older models where the vehicle will run as long as the battery maintains 10 volts to 12 volts.So have this checked out,the running out of fuel,does not have anything to do with this problem you are having,just a coensident.If this was helpful,at all,please let us know,thank you.

Posted on Nov 14, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Dodge Master
  • 75,066 Answers

If u are going to get a computer buy a rebuilt one, don't trust a junk yard one, they are usually a waste of time and are defective due to water or shock damage, you can buy a rebuilt on the internet. here is a link.

http://www.autocomputerexchange.com/Makes/Dodge/1

Posted on Nov 13, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 986 Answers

Try to reset your computer. Remove the negitive battery terminal for 15 min. It may fix the problem. If not you may have to pull a code for us to be of more help.

Posted on Nov 12, 2009

  • 10 more comments 
  • Roger Campbell
    Roger Campbell Nov 12, 2009

    P0118 (M) ECT Sensor Voltage Too High Engine coolant temperature sensor input above the
    maximum acceptable voltage.
    P1491 Rad Fan Control Relay Circuit An open or shorted condition detected in the radiator fan
    control relay control circuit. This includes PWM solid state
    relays.


    Sounds like you have engine coolant problems. You should replace the ECT and the fan control relay.

  • Roger Campbell
    Roger Campbell Nov 12, 2009

    Have you tried the battery yet?

  • Roger Campbell
    Roger Campbell Nov 12, 2009

    yes the sensor will affect the car like that. Sounds like there is a bad sensor.....by any chance did you jump the car to restart it? It seems strage that they just went out at the same time.

  • Roger Campbell
    Roger Campbell Nov 12, 2009

    Yes seem like that is your problem Its strange how it happend though. you had no problems before? Ok change out the sensor and relay all should be good.

  • Roger Campbell
    Roger Campbell Nov 12, 2009

    did you reset the codes on the computer?

  • Roger Campbell
    Roger Campbell Nov 12, 2009

    Reaet the computer and then try again.

  • Roger Campbell
    Roger Campbell Nov 12, 2009

    Yes for 15 min. when you hook up the battery the horn will beep once to indicate the computer was rebooted. Hopefully this will clear the codes and fix your problem.

  • Roger Campbell
    Roger Campbell Nov 12, 2009

    It is looking like that. You replaced the parts that were throwing codes. All that is left is the computer. A re flash at the dealer may fix the problem. Seems you have another issue that is giving you eronious codes. The computer is the best place to start. Sorry for the bad news.

  • Roger Campbell
    Roger Campbell Nov 12, 2009

    Dodge Neon, another Straus any dodge or crysler with the same ehgine as yours. You will need it to be "flashed" or programmed to fit you car's specific model and options

  • Roger Campbell
    Roger Campbell Nov 13, 2009

    as long as it has the same opyions all should be fine.

  • Roger Campbell
    Roger Campbell Nov 14, 2009

    Iam glad it worked out for you...Could you please accept the answer and rate me?

  • Roger Campbell
    Roger Campbell Nov 14, 2009

    Kinda hopeing you give me the v=credit for the repair info, I worked with you for a few days. Its locked now to a differnt expert and if you dont credit me he will get the credit. glad you got it fixed.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My vehicle does not start well in the cold..


THERE ARE 2 TEMP SENSORS ONE IS FOR THE LIGHT OR GAUGE AND THE OTHER IS FOR THE ECM. IF THE ONE FOR THE ECM IS FAULTY IT CAN CAUSE HARD COLD STARTS

Dec 23, 2014 | 1998 Chevrolet Suburban

1 Answer

Do i have to reset the ecm after changing the cam shaft sensor in my 1999 v.w.beetle.


Yes it is a good idea but is not required, the light will go off after it clears self test.. Have the dealer do this. Do not disconnect the battery or you will need special equip to set up the system again.

Sep 04, 2012 | Volkswagen Beetle Cars & Trucks

1 Answer

Having multiple intermittent problems


I guess the overall answer is yes it could be the ECM.
Code 16 is high or low system battery voltage.
Code 21 and 22 are both for the throttle position sensor.
And code 43 is for the electronic spark control which controls engine spark timing.
The ECM grounds various relays to make things happen such as turning on the cooling fan. So a faulty ECM could cause all of the symptoms. But so could a wiring problem in one of the harnesses.
Especially a ground problem somewhere.
If the alternator suddenly starts overcharging the system the ECM can shut down the car to protect the circuits. Unusual, but possible.
This info may not help much, but somebody is going to have to test the circuits when the engine dies or when the symptoms happen.

Jul 11, 2012 | Cars & Trucks

1 Answer

1990 Toyota Camry 4cyl Auto, Runs rough and not much power when cold, seems to run fine when up to runing temp.


Simple tune up may help, but sounds like a poblem with ignition module or a coil pack. May check into crankshaft position sensor as well? If a check engine light is on you may have the codes read by someone with an OBD1 scanner or look online on how to jump the connection port with a paper clip & count how many times the check engine light flashes & then you can decipher the code that it's throwing, if there is one present in the ECM. Good Luck!

Jan 15, 2011 | 1990 Toyota Camry

1 Answer

Service Engine Soon light + Changing oil pressure..


check engine light comes on when ecm detects a problem when information is out of spec.from 1 or more sensors.have ecm scan for problem code!depending on problem,sometimes ecm has bypass mode for some sensors,car will drive ok,or run little rough.but its up to u,if u don t feel safe dont drive it.oil pressure will vary with engine rpm,eng.temp.also,as long the gauges are in the good operating range!hope i could help!

Mar 22, 2009 | 1999 Chevrolet S-10 Pickup

1 Answer

Runs bad in hot days, good in cold days. 89 benz


It could possibly be your temperature sensor. I had a Buick with the same problem. In winter, it ran fine. When the weather warmed up, the car would sputter and die. A defective temp. sensor will cause your car's ECM to mis-read the coolant's temp. So it will adjust your fuel input as if the outside temp. was -30,causing an over-rich fuel mixture.

Mar 07, 2009 | 1989 Mercedes-Benz 300-Class

1 Answer

Temp guage goes to max (right) when engine is cold.


change the themostat when you remove the old themostat you should see it stuck in the open postion . before i install the new one i fill the the block with coolant install the new stat run the mtr and heater core until hot iwould also replace the cap

Jan 01, 2009 | 2001 Dodge Ram 1500 Truck 2WD

2 Answers

1991 deville idling very ruff


Hi you should change the coolant temp sensor this is a white sensor on top of the intake and is part ot the computer system.

Dec 30, 2008 | 1991 Cadillac DeVille

3 Answers

2001 Galant service engine light on & won't stay running/ runs rough


Try this: Disconnect the ecm control (where the air filter is housed)
Let me know if that worked.

Oct 02, 2008 | 2000 Mitsubishi Galant

Not finding what you are looking for?
1996 Dodge Stratus Logo

149 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7754 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...