Question about 1988 Audi 90

1 Answer

Vehicle died 2 months ago at a stop light,wouldnt restart. fuel pump has been humming for years- so replaced pump &filter-still wont start

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 121 Answers

Electronic fuel pumps hum. That's pretty normal. It's always a good idea to periodically replace the filter.
First, check your battery cables. Are they frayed? Are they corroded? Are they loose - both where they connect to the battery and where they connect to the block (negative cable) and starter (positive cable)?

If the battery cables check out, have your ignition system and charging system (which includes your alternator and belts) tested by a mechanic.

If these check out, have your vacuum system tested for backpressure or low pressure.

Posted on Oct 08, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Wont run


Best to go to a repair shop
Did you test the fuel pump in any way ,
or just guess & replace it.
I would stop that diagnostic approach
immediately & get help
Could be ignition issues when it get hot.

Jul 20, 2013 | 1998 GMC Savana

1 Answer

Will bad oxygen sensor make a SUV stall?


I have yet to run into one that old mKe a vehicle not start. My first thought is to check for fuel pressure with a ful pressure gauge.

Feb 06, 2012 | 2000 GMC Yukon Denali

1 Answer

Thought the fuel pump was bad, engine died but after hitting tank with mallet it started up and ran. replace fuel filter. started and ran a few min then died wouldnt start up. replace fuel relay still wont...


If you hit the tank and it ran? The fuel pump is bad. By striking the tank you jarred the pump, causing what mechanics call "The last ride" Peice of sound advise, Replace with ac delco pump. The zone pumps go out usaly within months if not days

Oct 29, 2010 | 1995 GMC Yukon

1 Answer

1996 chevy monte carlo problems


try start with starter fluid if starts than need to check fuel filter and pump again turn key and have u or someone listen at tank for hum of pump if hum turn off and open cap to release pressure check fuel filter and or replace if needed turn on pump and check pressure at straider valve on fuel rail by fire wall drivers side if pressure vehicle should start / if no hum at pump check connections to pump and test pump new doesnt mean free from defects repair or replace as necessary

Jul 23, 2010 | 1996 Chevrolet Monte Carlo

1 Answer

Why drivering, truck stop,wont restart . what to look for


the usual would be check fuel pump/fuel filter [no fuel pressure try spray starter fluid if fires up -u have fuel problem-turn key on listen for hum of pump no hum check fuses and wiring /connectors -if hum check fuel pressure to throttle body if no pressure turn off and test pressure before filter if good replace filter if no replace pump and retest-if u had an electronic /sensor problem would show up as a check engine light

Jun 15, 2010 | 2000 Chevrolet S-10

1 Answer

I have a 93 altima that will crank but will not start...about a couple months ago i went to my work and shut off my car. it was running fine when i shut it off.. when i came back out and started my car...


this year model is notorious for fuel related probs...check the remainder of the fuel system, injectors, and the fuel pressure regulator also verify that the fuel pump is actually running and getting the correct amount of power to the pump itself..... it may not be bad just not getting enough power

Jan 24, 2009 | 1993 Nissan Altima

3 Answers

Vehicle just keeps cranking wont start.


Make sure that your fuel presure is up to at least 60 psi if not that could be your problem. If not, make sure you are getting spark, if not could be your Crank sensor or ingniton module ECM. Usually if your Engine control module wouldn't be bad because of your fuel pump is working, but may not be putting out the proper pressure for the fuel system. Fuel Pumps are a Problem with that year..

Jun 08, 2008 | 2000 Chevrolet Blazer

Not finding what you are looking for?
Cars & Trucks Logo

115 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

yadayada
yadayada

Level 3 Expert

75744 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14333 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...