Question about 1993 Dodge Colt

1 Answer

1993 pylmoth colt spudders when gas level at 1/8

Fuel filter bad or sensor in tank going bad ? if there is over 1/4 tank of gas it runs good.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 136 Answers

Your screen filter inside your fuel tank is dirty (sometime`s called a sock )

Posted on Oct 07, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Saturn starting problems


u should check the specs on the coolant sensor & ck for vacuum leaks. When u step on the "gas" u are really controlling the air intake, the fuel injection is controlling the fuel. A bad coolant sensor or vac leak will give u these problems also. ck emissions when running. Good luck

Apr 09, 2017 | 1993 Saturn SL1

1 Answer

Received bad gas car is spuddering when I drive, what can I do?


The first thing you should have done was go back to the gas station and complained. If you can prove you bought the gas there, the station is on the hook for the cost of repairs. They have insurance to cover it. Then you take it to a shop to get it fixed.
You may have to change the filter screen in the tank since there is no external fuel filter on the car. And that injector may have to be replaced too.

Jan 24, 2013 | 2005 Nissan Altima 3.5

1 Answer

Fuel pump is making a noise. Also when we put any amount of gas in tank it doesn't seem to want to start


first off, it seems that you may have two issues at once. 1) the noise may be from water in the tank from condensation (winter time and not filling up all the way) run some gas drier with a full tank to see if that helps. or there may be dirt of some kind in your tank clogging up the pick-up line/ sock/ filter. in that case, change the fuel filter(s) and or wait til the dirt gets filtered out of the tank.
Also, you may want to have a pressure test done to see if the fuel pump is going bad, if the noise is worse when it is hot outdoors and there is not much fuel in the tank and there is a "buzzing" sound from the pump, then the pump is likely going bad.

2) it sounds like you may have a loose connection to the fuel level sender (usually at the unit on the tank itself) I'm not familiar with this model myself as far as getting at the wiring for the sender, but it should be available in your Haynes/ Chilton, etc. manual.

Good Luck!!

Jan 04, 2012 | 2003 Cadillac CTS

1 Answer

1993 satro van stalls when starting. runs about 5 seconds then stalls. takes between 5 and 10 times then it will run and will stall once in a while while driving. I put my ear to the gas tank and could...


Start with the simple and replace the fuel filter, a dirty fuel filter will also cause what you have described and a ICM (ignition control module) going bad will also do the same.

You can remove your ICM and have it tested free of charge at Auto Zone or Parts Source when you go and pick up the fuel filter. A bad ICM will cause your engine to stall out and eventually fail totally and your going to have a no engine run situation.

Be safe and thank you for using fixya

Sep 18, 2010 | 1993 Chevrolet Astro

4 Answers

2002 eldorado ESC- gas gauges stays on full


Not a fuse.There is no fuse for the level sensor.These are known for fuel level sensors being bad.Sometimes they will leave a code and sometimes not.You can check codes and see if you have a fuel level sensor code.The other thing you can do is check the connections and make sure they are clean and on securely.If you find that the level sensor is bad.Then it is easier to replace if the fuel in the tank is as low as possible for easier removal of the fuel tank.Hope this helps.Good luck.

Dec 21, 2009 | 2000 Cadillac Eldorado

1 Answer

Lose of power on acceleration like its starving


Sounds like there is a load of dirty fuel in that gas tank. Ran good for a while after changing fuel filter, then began to run poorly again. Remove fuel tank, drain and clean out, replace fuel filter AGAIN. That should cure it. Hope this helps

Jun 18, 2009 | 1993 Mercury Villager

1 Answer

My 2004 BMW 325 ci convertible is difficult to start.


If the fuel filter has been replaced, then maybe these are other reasons:

1. intake camshaft sensor (known to go bad on BMW E46s). ~$100 part.

2. fuel injectors (though I doubt they go bad that easily). ~$100/ piece. Your car has 6.

3. Ignition coils. ~$90 a piece. Your car has 6.

4. mass air flow sensor. Again, another expensive part. ~$300.

Apr 10, 2009 | 2001 BMW 325

2 Answers

1993 VW Cabriolet Fuel pump or Injector problem?


Hi. This is more of a fuel filter issue than a pump issue although, a bad fuel filter will eventually destroy a fuel pump. When the filter is restricted or clogged, this will tend to work the pump harder than normal. this will over heat the pump, therefore, shortening its life span. I recommend replacing the fuel pump and filter and, adding a fuel additive like techtron fuel injector cleaner/water remover as well.

Please rate and have a great day:)

Apr 06, 2009 | 1993 Volkswagen Jetta

1 Answer

WON'T KEEP RUNNING


Check the exhaust compression. Remove the O2 sensors before the cataylic converts and see if it improves. If it does that means your cats are cloged and need to be replaced.

Jan 15, 2009 | 1997 Ford F250 SuperCab

6 Answers

Missing & Spudering


looks like you need a fuel pump. your current pump is dying.
and wont send enough pressure.

May 15, 2008 | 1993 Ford Ranger SuperCab

Not finding what you are looking for?
1993 Dodge Colt Logo

Related Topics:

118 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7710 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...