Question about 1997 Dodge Ram 1500 Club Cab

1 Answer

Auto trans stays in low gear - 1997 Dodge Ram 1500 Club Cab

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 26 Answers

Vacuum line going to trans is broke

Posted on Oct 08, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

92 honda acord standered ,were on the motor do I add oil for the gears? Or do I even have to?


  1. The gears are in the transmission.. you can add oil to the trans if it is low.. Auto trans uses auto trans fluid. There is a dip stick.
  2. Standard trans you must remove a plug in the side of it to check the fluid.
  3. The engine uses motor oil.. you remove the cap that is attached to the top of the motor.. but first check the oil with the dip stick.

Aug 20, 2014 | Cars & Trucks

1 Answer

Why is my car no longer accelerating optimally


There are several possibilities

- timing belt has jumped a tooth
- dirty distributor rotor or interior of cap
- faulty plug wires
- fouled or worn spark plugs
- fuel pressure low
- vacuum leak in intake system
- auto trans fluid low
- auto trans shift solenoid 1 failed (trans can't find low gear)
- manual trans clutch slipping
- brakes binding due to corrosion in system
- blown head gasket between 2 cylinders
- exhaust blocked internally by dislodged baffle

If you wish to troubleshoot, be systematic. A competent mechanic can connect test equipment to the car which will tell much more.

Aug 01, 2014 | Toyota Camry Cars & Trucks

1 Answer

98 voyager 3.3 auto trans wont chande gears --seems to be staying in second gear --- hard to move from standstill --- engine temp light came on --- once transmission cools down it works ok til gets h


If you have been driving it, with it over heating as well as
low on fluid your pretty much done & will need a rebuild

If you just drove 10 miles-- then possibly you could have it
diagnosed & find a less costly solution- such as bad solenoids,
but I doubt it

Dec 12, 2012 | 1998 Chrysler Town & Country

1 Answer

Auto trans only shifts when hot


Have the transmission serviced with new fluid and a filter, if that doesn't help you will need to have it rebuilt.

Oct 19, 2012 | 1988 Nissan Sentra 2 Door

1 Answer

My 2002 pt cruiser won't shift out of low.


the 2nd & 3rd gear solenoid needs replacing. It is mounted by the trans filter inside the trans pan

Jul 27, 2010 | 2002 Chrysler PT Cruiser

1 Answer

Auto Transmission problem: Feels like it doesnt shift into OD and accelerates slow as if it stays in one gear. When put in 1st, it feels like the park brake is up of you're riding the brakes.


have you check the oil level on trans and have you change the oil on the engine lately check the levels on both. Usually on engine is too much oil car drags and on trans if low oil it usually stays in gear to protect the trans. your car is telling you check oil. No lubrication some warning lights do not come up for trans

Jun 25, 2010 | 1991 Subaru Legacy

1 Answer

Transmission stays in low gear. just changed the


the transmission fail safe is reverse and 2nd. gear.you probably missed reconnecting a large harness connector not near the trans but in the rear of the engine compartment. looc along the area behind the strut towers don toward the trans or right behind the engine.

Feb 16, 2010 | 2000 Ford Taurus

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8499 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...