Question about 2001 Oldsmobile Alero

1 Answer

99 alero idles rough

When i let my car idle it sounds almost like its chugging alittle bit but once i rev it up to about 1500 rpm it goes away...someone sugested an exaust leak but im not sure if that could be the problem and i know its not idleing low cause ive owned the car since 2002 when it had 40000 miles on it and now its got 140000 and its only been doing it for the past couple months ive already changed the plugs and inspected the cap and they looked good...and nothing shows up on the sensors when i plug it in...it runs and drives like a champ its just the idle thats bugging me...wondering what it could be

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 149 Answers

Vacuum leak

Posted on Oct 08, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 99 454 3500 chevy ou runs rough at idle but runs fine at higher rpm:s


wow a 99 an oldie but a goodie , one that old id be looking at all the vac lines , for pin holes,worn spots and cracks , a vac leak will make engne run rough at idle and as you acclerate the vac goes away so hole in hose does not matter

Sep 11, 2014 | Chevrolet Cars & Trucks

1 Answer

2001 dodge 1500 V-6 will start run for alittle bit then won't idle unless you keep gas petel depressed?


This sounds like you have a sticky EGR valve. When it\'s idling rough, try tapping on it with an object such as the butt-end of a screwdriver and see if it suddenly smooths out. If so, you\'ve found your problem and you should consider changing the valve assembly. I hope this helps! :)

May 02, 2014 | 2001 Dodge Ram 1500 Truck 2WD

2 Answers

Why is my 2000 Oldsmobile Alero chugging at idle, but driving smooth?


before dumping more money into the car perform a compression test a weak cylinder will cause a misfire at idle that you wouldn't feel when driving

Aug 29, 2012 | 2000 Oldsmobile Alero

1 Answer

Hard starts, rough chugging idle, huge delay from


Sounds like ignition components may need replaced like the coils and wires.

Jul 12, 2010 | 1991 Mercedes-Benz 420

1 Answer

My 99 alero's rpm gauge is flucuating now what is the problem?


YOUR ENGINE IS DOING A THING LIKE ERRATIC IDLING.THE POSSIBLE CAUSE CAN BE MANY THINGS LIKE LOOSE BOLTS ON THROTTLE BODY OR INTAKE.LEAKING VACUUM HOSES.DIRTY FUEL INJECTORS.BAD PLUGS AND WIRES.ALSO DIRTY THROTTLE PLATE WITH CARBON BUILD UP ON THE THROTTLE BODY. CAUSE ROUGH OR ERRATIC IDLING.

Oct 13, 2009 | 1999 Oldsmobile Alero

1 Answer

Running roug at low idle, smooths out at 2500 rpms


change plug and wire if its been a while most cars have 90000 miles platinum plugs in them.but the wires wear before plugs.so change plugs and wires.+clean fuel injectors .change fuel filter and air filter.if car still run rough your idling to low.have idling check .

Jun 06, 2009 | 2001 Oldsmobile Alero

3 Answers

99 olds alero 2.4


I'm sure you have installed a fuel pressure gauge and monitored the fuel pressure while the problem is occurring?Another diagnostic tool which is easy to do,is while the problem is occurring,unplug one sensor at a time beginning with the Mass Air Flow first,.if it uses one.Many times,not always,depending on the sensor,if the sensor is taken out of the picture as far as what the PCM is seeing,like unplugging the MAF,the PCM will substitute the missing sensor output with a generic value that will allow the engine to at least run,and if unplugging for example the MAF,the engine idle speed returns to normal,you know you're onto the problem.You didn't mention if the engine ran ok other than the idle problem.As far as checking for vacuum leaks,i use something like brake cleaner or WD 40,more of a liquid,and it does sound like a vacuum leak.Plastic intake manifolds do develop nearly invisible cracks that open up more with heat.Revsisit the possibility.And as for the PCM,it is possible,but more likely a mechanical problem.Lastly,remove an O2 sensor or two before the catalytic convertor,run the engine and see if anything changes.Cheap way to verify the catalytic convertor is flowing and not restricting engine airflow,as i have seen bad cats cause misfire codes and strange problems.Good luck.

Dec 03, 2008 | 1999 Oldsmobile Alero

2 Answers

99 OLDS ALERO 2.4 IDLING PROBLEM


intake manifold has a vacum leak or other vacum leak hose etc.

Dec 03, 2008 | 1999 Oldsmobile Alero

Not finding what you are looking for?
2001 Oldsmobile Alero Logo

368 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8557 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...