Question about 1996 Ford Explorer

1 Answer

Runs when cold when hot and u swith off hard to start or cuts out when placed in gear. has same behavior as when MAS is giving trouble.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Most likely problem is a cracked head or gasket...when metal gets hot it expands....does it smoke? if so what color is the smoke

Posted on Oct 06, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Acts like the transmissions slipping AFTER it gets warm,when its cool it shifts great?


Check you have enough transmission fluid, does it surge when changing up when warm? When checking fluid level run gear shift through gears 3 times to circulate fluid place in park then check level do this with engine running and parking/handbrake on. If you don't run shift through gears before checking level dipstick will give false reading.....usually saying you have enough but when fluid has to circulate there won't be and hence trouble with gear change when hot.

Oct 07, 2015 | Cars & Trucks

2 Answers

My 1998 lumina is surging so bad that it cuts off. Idles good but when accerator is pressed it surges & cuts off


Suggest changing ,and inspecting the fuel filter. Change it anyway, but blow thru the new one and do the same with the old one ,you will know if was the trouble.

Oct 04, 2015 | Cars & Trucks

1 Answer

I have a 2002 Ford Ranger it's cuts off when stoping hard and then I have trouble getting to stay running after starting back up and putting it in drive


My work truck run great until you put it in gear it would die it jerked hard in reverse like it was missing . And it was the shift telay

Apr 05, 2015 | 2002 Ford Ranger

2 Answers

My Mitsubishi l200' pick up starts normally when the engine is cold ,after running for almost an hour I could hardly start it


First you should make sure you have sufficient coolant and fresh oil. If engine is over heating, metal parts will swell. Is it turning over ok and not starting? Or is having trouble cranking/sounding like the battery is weak? Explain symptoms.

Sep 24, 2014 | Cars & Trucks

1 Answer

When my 1990 subaru legacy is cold it runs good then after 10 miles it starts skipping engine light comes on and a strong ordor of gas can be smelled. it does not run hot but when it starts to cut bac


Could be a faulty O2 sensor. The sensor would not take action until the engine warmed up. Have you checked for trouble codes in the engine computer ?

Jul 28, 2014 | 1990 Subaru Legacy

1 Answer

Hardstart hot cold ok


don't want to start after it sets about 30 min.,if it does start it will run rough and then die.let it set and get cold it will start.What is the the trouble?

Jan 15, 2013 | 2001 Buick Regal

1 Answer

I changed the 02 Sensors on my 03 Mitsubishi Galant do I need to reset anything on my car? It turns on fine but idles low when put in gear and shuts off.


Its a hot start issue.

Can be related to low fuel pressure or problem with crank sensor.


Also it can be weak battery or starter.


But possibilities are to be inspected to confirm what exactly it is.------


To troubleshoot and confirm the issue,i suggest you refer few solved help links with similar types of problem like yours:------


Click the link below:------


1991 Toyota Trecel: Engine Starts fine but dies when gets Warm?

http://whatisbyme.blogspot.in/2012/05/1991-toyota-trecel-engine-starts-fine.html

-------------

1994 Toyota Pickup: Starts fine but dies in few seconds?


http://howtobyme.blogspot.in/2012/05/1994-toyota-pickup-starts-fine-but-dies.html

------------

1995 Lexus LS400: Running Hot?

http://whatisbyme.blogspot.in/2012/05/1995-lexus-ls400-running-hot.html

------------

2002 Toyota Camry: Puff of Blue or White Smoke while Starting?

http://whatisbyme.blogspot.in/2012/05/2002-toyota-camry-puff-of-blue-or-white.html

------------

Multiple problems on car: Car runs hot, A/C blows hot and car starts surging?

http://schematicsdiagram.blogspot.in/2012/04/multiple-problems-on-car-car-runs-hotac.html

--------------

Delay starting on Toyota Prius?


http://schematicsdiagram.blogspot.in/2012/02/delay-starting-on-toyota-prius.html

-----------

Honda car will not start intermittently?

http://technoanswers.blogspot.in/2012/02/honda-car-will-not-start-intermittently.html

--------------

Vehicle Starts, Runs and Loses Power

http://whoisbyme.blogspot.in/2012/07/vehicle-startsruns-and-loses-power.html

--------------

Intermittent starting issues on Volvo 760?

http://schematicsdiagram.blogspot.in/2012/02/intermittent-starting-issues-on-volvo.html

-----------

Car starts and cuts off immediately?

http://repairhelpcenter.blogspot.com/2012/01/car-starts-and-cuts-off-immediately.html

-----------

Car won't start when cold?

http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-when-cold.html

===========

These details will help.

Thanks.

Nov 28, 2012 | 2003 Mitsubishi Galant

2 Answers

Does a noisy cad converter cause engine to run rough at idle only? I changed the plugs, removed the fuel inj. and cleaned them. I replaced the water pump so the timing could be off but I clamped the...


no, the cat has nothing to do with idle, even if it failed it will only give problems if it fell apart and clogged the system and in that case you wouldnt have any top end power.
As far as why its running rough or getting hot fast someone will need to look at *** to make sure you didnt mess up but the hot issue shouldnt have anything to do with maybe having the timing off.

Apr 04, 2010 | 1999 Plymouth Voyager

1 Answer

After I drive my jeep some, if it is somewhat warm or not cold weather, my jeep has a hard time starting. It may crank but run a little ways and cut off going down the road.I have had the coil, plugs, plug...


if it shuts off after running for a while and will not restart for about 10 min,a bad crank sensor will cause this. abad crank sensor will make car shut off and not restart for about 10 min. put a scanner on to make sure. a check engine light does not allways come on. if you do not have a scanner, any auto parts store will scan it for free.

Feb 27, 2010 | 1997 Jeep Grand Cherokee

1 Answer

No power when accelerating hard


Possibly a plugged catylitic converter. This can cause to much back pressure and that will cause the engine to run poorly under acceleration or loaded conditions.

Nov 09, 2009 | 1997 Chevrolet Suburban

Not finding what you are looking for?
1996 Ford Explorer Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5520 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...