Question about 1991 Lexus LS 400

1 Answer

Car stutters at stoplights lexus ls400 1990

Car also seems to kick in and out while accelerating like it is missing or not running on all cylinders.

Lucas fuel injector cleaner in the gas helped the acceleration a lot but didn't solve the stutter at the lights and while accelerating

I'm going to try changing the plugs, plug wires and possible the distributor caps (there are two). I did the plugs and caps 80,000 miles ago.

I'm thinking the plug wire might need replacing now at 255K.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I had the same issue with my SC400, it was due to low compression in one of the cylinders, due to a leaking head gasket... I was in the process of swapping out the engine for a new 1uzfe, so it wasnt a huge problem, I had been expecting it due to the fact that I had 301,000 miles on it when I finally replaced the engine last week.

Posted on Oct 07, 2009

  • SyrBartender Oct 07, 2009

    but it might be something as easy as the plugs and wires...

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 01' Chevy s10 4 cylinder single cab. It has 91k mi on it now, 86k when I bought it. It has been having problems w/ acceleration lately, and is getting worse. At first it was only about when I hit...


Could be Is run to rich. You can have it tested on a machine at your local garage. Or you can try using Gas treatment or fuel injection cleaner to see if that helps. ever witch one you have.

Sep 24, 2014 | Cars & Trucks

1 Answer

Large thump noise and wouldn't start. Then got it started and car was missing really bad and white smoke coming out of exhaust when I accelerated


Your car has what is called a blown head gasket. The thump you heard was the coolant in the cylinder. The white smoke you are seeing is the coolant leaking into the cylinder and burning. that is well is what is causing your rough running problem. I hate to be the barer of bad news but this can be a costly repair. Usually around 1200.00.

Sep 16, 2013 | Lexus ES 300 Cars & Trucks

1 Answer

While merging onto the highway when my car hit 3 and 4th gear the engine seemed to "stutter/misfire" during harder acceleration. Check engine light also flashed briefly during hard acceleration. Dur


Could be a transmission problem or something as simple as bad spark plugs.
The engine is under the most load when RPM is low and you are trying to accelerate, such as when it upshifts.
You should have the computer checked for trouble codes and hopefully that will point you in the right direction to test.
If the spark plugs have more than 50,000 miles of wear you might start with replacing them.

Feb 06, 2013 | 2008 Saturn Astra

1 Answer

Not accelerating when start the car...


if you went the route of changing the plugs, try the spark plug wires, and the distibutor cap

Jun 17, 2009 | 2000 Chevrolet Prizm

1 Answer

When accelerating the engine seems to stutter.


Try unplugging your Mass Air Flow Sensor (MAFS) - you'll find it on top of the metal body immediately after the air filter. I went through an 18 month ordeal - replaced fuel filter, fuel pump, dropped fuel tank and cleaned it, ran 55 gallons of fuel injector cleaner through the system - nothing! After reading some blogs on this car/engine, gave the MAFS unplug trick a try. The car instantly corrected itself (when you unplug this sensor, the engine control module reverts to factory default, allows sufficient fuel into the engine for unitterupted performance.) However, if this corrects your problem, it's only a temporary fix. Run it about 3 days - it you notice soot in the tailpipe, the factory default is running too rich. Replace the MAFS.

May 19, 2009 | 1997 Mazda 626

1 Answer

Engine stuttering 1993 taurus 3.0


give it a tune up and change the fuel filter!!!

Apr 16, 2009 | 1993 Ford Taurus

2 Answers

99 Expedition - Stutters and loses power when accelerating


My was doing the same thing, it was an EGR valve and a misfire on the #2 cylinder which required a new spark plug and a coil pack
t

Mar 06, 2009 | 1999 Ford Expedition

1 Answer

Car feels like it's misfiring or stutters


Turning off the CEL does not cure any problem, you have a ignition miss, U will have to have it put on a diagnostic machine to determine the cause of the miss.

Nov 24, 2008 | 2002 Lexus SC 430

Not finding what you are looking for?
1991 Lexus LS 400 Logo

Related Topics:

325 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

874 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...