Question about 1995 Oldsmobile Cutlass Supreme

1 Answer

I have a clicking sound in the front, I can't tell if it is the tran, or axle. It will do it in all gears and in park as well. If you move the car and take the pressure off what ever the problem is, it stops clicking. If you put your hand on the wheel you can feel the clicking sound.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 615 Answers

Well, if it happens in park, I don't see how it could be the axle, because it isn't moving.

I'm not sure what you mean by taking the pressure off?

Posted on Oct 10, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 Ford Escort, engine runs fine but the car will not drive


It really sounds like one of the cv joints has failed. Even though boots are intact joint could be broke inside-just double check.

Mar 23, 2013 | 2000 Ford Escort

1 Answer

99 geo metro automatic transmission grinds when put into gear,it happened with no warning of a malfuction,what happened?


CV Joints can break internally and cause the sound similar to trans problems.

You will either need a new axle/CV Joint, or to probably replace/rebuild the Transaxle completely.

You may be able to tell more from underneath with someone turning the wheel as you watch the CV Joint housing to make sure it's moving at the same time on both ends. If one end of the shaft moves, the other should move equally, not just the axle shaft, the ends that go into the trans and through the front wheels!


Good luck!

Mar 21, 2012 | Geo Metro Cars & Trucks

2 Answers

98 buick park ave. shakes n shifts hard and noises, is this a transmission sensor?


sounds like a trans mount when they go bad it causes all kinds of shakes , have someone put in gear ,open hood,, watch motor. tell them to hold brake and give it a little gas .Don;t stand in front of car .....see if motor raises up if so replace all mounts motor included. this is a common fix on theses cars.

Mar 18, 2011 | 1998 Buick Park Avenue

1 Answer

My 1997 buick lesabre on the highway and I heard thumping noise and then it left. It came back a few minutes later and then it lost power. After I pulled over to side of road I notice car wouldnt go into...


Okay, jack the front of the car up and apply ebrake, make sure front wheels are off the ground have some one inside the car start the car and place in drive and if the axle spins then it the axle check both sides you will see the inner joint spin or the shaft going to outter joint spin but not wheel, also with the car on the ground and in park if you can push the car while in park then its an axle that broke but if it doesnt move and you feel it locking up in park then it may be the trany,

Dec 27, 2010 | 2000 Buick Park Avenue

1 Answer

Will not shift into gear from park. gear lever will move.


does this roll in park that should rule out a broken axle if not it probably has a stripped out spline for the pump shaft. if so the trans has to come out.

Oct 05, 2010 | 1999 Ford Taurus

1 Answer

1991 luminA 3.1 3 /speed automatic tranny---No


the CV joint in one of the front axles could have let go. if you had a clicking noise while turning prior to the incident.that could be your problem. A way see if the axle is the problem, grab the axles (with the car in neutral with the parking break set) and try to turn them by hand.(one at a time). they should not turn or wiggle around alot. If one or both dose that is your problem.

Oct 27, 2009 | 1995 Chevrolet Lumina

1 Answer

I heard a loud pop, then the vehicle wont move in any gear.It then grinds when I try to put it in park.


It sounds like you broke a Constant Velocity joint (CV Joint). The pop was probably the joint breaking. When you put it in gear it's just spinning. Think of one of your hands as the transmission. Hold a pencil that would be the CV Joint(s) and axle, and use the other hand to hold the other end of the pencil. That's the front hub (part that makes the wheel turn). So you have ...hand, pencil...hand = trans, axle... wheel. If you hold the pencil firmly with both hands, and spin the pencil with one, both hands still move.

If the pencil breaks...the one not spinning does nothing.

So...The transmission is trying to make the van go, but the cv joint is broken, so the wheels aren't spinning. When you put the van in park, the transmission doesn't know the vans not moving. Therefore it's making the same noise as if you put the van in park while driving. If you must start the van and put it in gear to see if the driver's or passenger's axle is just spinning. Shut the van off, wait a minute for the axle shaft to stop spinning, and then put it in park.

Oct 02, 2009 | 1995 Mercury Villager

1 Answer

Daughter inlaw drove car to work. Said she heard a bang and made noise. I started car and no noise until I put it in gear. Sounds like the transmission is being put into park while moving. To me it...


Hello;
From your description it sounds as though something broke internally in the transaxle. I believe all Buicks were automatics. Not really any thing to do but drop the trans oil pan and see if there is a lot of metal in the pan. If so a replacement trans axle and converter would need to be installed. Hope this helps. Rate me highly and if you have additional questions please let me know.
Thanks;
Rich
RPM Northwest

Mar 17, 2009 | Buick Skylark Cars & Trucks

1 Answer

Car won't move while in gear or stay still in park


You have either broken an axle or the differential is gone in the trans axle. If it is just an axle maybe 1 or 2 hundred dollars. If it is the trans axle you are looking at possibly $1000 or more. Sounds more like it is the trans axle though. Mike

Jan 06, 2009 | 1989 Toyota Camry

1 Answer

1987 Prelude weird slip issues.


The axle isn't seated all the way into the transmission.Inside the transmission is the differential,the axle goes into a side gear,called a spider gear,and slips into splines inside the spider gear.Once in to a certain point,there is a retainer clip on the end of the axle that pops out when seated all the way into the spider gear in the trans,and this holds,or retains the axle in the trans.If whoever worked on the car didn't have the axle fully seated to where the clip popped out,then the axle will eventually slide back out of the trans,disengaging the splines,and causing the vehicle to not move.Good luck.

Aug 10, 2008 | 1987 Honda Prelude

Not finding what you are looking for?

Open Questions:

See all 1995 Oldsmobile Cutlass Supreme Questions

1995 Oldsmobile Cutlass Supreme Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8210 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...