Question about 1998 Chevrolet S-10 Pickup

1 Answer

2003 S-10 Pickup. When I drive on the highway after about 10 minutes the front axle starts to humm. When a put it in 4 whell drive it stops. I'm guessing that the fork is half engaged do to vacuum loss. I have replaced the diaphram and cable. It fully disengages during normal stop and go, and only happens during longer cruising operations. Is there something in the transmission that creates vacuum that could be going out?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 371 Answers

You might have the front wheel bearing assembly going out on you. I had a 1998 S10 that did that and I replaced the bearings and it was gone.

Good Luck.

Posted on Oct 05, 2009

Testimonial: "Thanks. The guy I bought it from gave me new front bearings still in the box which makes me wonder if he thought the same thing."

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Drive cycle reset


Drive Cycle resets to reset the OBDII testing phases are very specialized to the year, model and engine of your car. So I can only speak generally. Start the car from fully cold and let it idle for about 15 minutes, then put the car into gear and drive it for about 5 minutes at 35 mph, then get on a highway and drive at about 60 mph for 15 minutes, come off the highway and drive around 40 mph for 3 minutes, come to a complete stop (like a stop sign) wait 30 seconds, drive off again up to 40 mph for 4 minutes - and repeat the last 2 steps (going up to 40 mph) about 3-5 times. Then repeat the last two steps going up to only 25 mph. Then come to a complete stop in your driveway and let the car idle for 10 minutes with the a/c on . After this is done, hook up a code scanner and see if it reset the modes to "ready".

Sep 30, 2015 | Cars & Trucks

1 Answer

1999 gmc jimmy front passenger side grinding noise


bad u-joint would be the first thing to look for if the sound is coming from just one side. when you engage the front axle, you put it under load and it shuts up.

Mar 21, 2013 | 1999 GMC Jimmy

1 Answer

After highway driving for 2 hours and stopping for gas the car would initially start and then stall, it would run again until the car cooled for 30 minutes.


Sounds like your coolant level might be low. At highway speed you probably have enough coolant and with the air passing thru the radiator keeps the temp down, but at idle not so much. Or depending whether you have a belt drive or electric fan. Belt driven, could need a new belt.

Apr 06, 2017 | 1991 Mercury Colony Park

1 Answer

My 4 wheel drive light comes on saying servec 4 whell drive swetch where is the 4 wheel drive swetch at on a 95 jeep cherokee laredo


Is it a an 85 or a95? I know of two switches on these vehicles, one is a four port vacuum switch on the top of the transfer case, you must unplug the vacuum line, and unscrew it from the transfer case. The other is on the front axle. The one on the transfer case is rather difficult to reach, it is hex shaped for a wrench. Unsure of size, it is large though. The one on the front axle is part of the axle shift motor, is unplugged and removed for replacement. I believe the one on the axle only serves to turn on the 4x4 indicator light.

Mar 13, 2011 | 1985 Jeep Cherokee

1 Answer

4 whell drive roar starting at 25mph


that really sounds like you need to verify the level of the trans-axle oil and/or the transmission oil. if you are unsure, or if you didnt perform the change of the oil at the required intervals, you should stop in a pep boys, jeffy lube or similar store and have the fluid levels check.

the transmission oil is easy to check with a dip stick in the engine (not the same to the engine oil), and the trans-axle oil, you will have to remove a bolt in the axle and check with your finger if it is in level.

Apr 27, 2010 | 2003 Chevrolet Trailblazer Ext

1 Answer

THe 4 wheel drive shows that it is engaged but it is not. We just replaced the axels on the front and it still does not work. HELP!!!!!!!!!!!!!


Why did you replace the axles. Just wondering because I was about to buy one, nissan ,not an axle.. I would say maybe something was not put back during the axle R&R if you had 4 wheel previously. That doesn't answer your question but my two 4x4's have vacuum hoses and some veh have selonoids that go to the front axle to operate whatever mechanism moves the fork in the axle ,to connect to one side off the diff. Keep in mind that you really only have one axle driving in 4x4,both front and back ,unless you have an aftermarket airlocker.

Feb 08, 2010 | 1995 Nissan Pickup

1 Answer

Noise when in 4 x 4


Bad news... It sounds like you have a broken/stripped axle. I would start at the wheel and start disassembling from the outside in. It may just be a stripped spline in the spindle.

Feb 09, 2009 | 2006 Chevrolet Silverado 1500HD

1 Answer

4 wheel drive will not engage


Test it by setting the rear end up just barely off the ground with some jack stands and setting the hubs to lock (if they are manual). Put it in 4 wheel and try to drive away. If the vehicle does not move then very carefully have a helper check and see if the front drive axles are spinning while it is in 4 wheel and in gear while running.
Spinning axles... hubs are at issue
No spinning axles... Transfer case issue.

Jan 09, 2009 | 1996 Nissan Pickup

Not finding what you are looking for?
1998 Chevrolet S-10 Pickup Logo

83 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8516 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...