Question about 2000 Buick LeSabre

1 Answer

My 2000 Buick lesabre cuts off while driving

My 2000 Buick lesabre cuts off while I'm driving and takes some time before it starts back up again and come on

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Your fuel pump might be going bad. The reason why it cuts off is the fuel pump is pumping just enough to run it for a x amount of time that's why it shuts off but while it's off the pump is pumping fuel into the lines. If it's not the fuel pump then it might be your injectors.

Posted on Oct 05, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

2000 Buick Lesabre rpm and gas gauge not working properly


Probably corrosion in connections from sensors to the dash circuit board. Could be components in the dash circuit board.

Mar 06, 2015 | 2000 Buick LeSabre

1 Answer

2000 buick lesabre quit while running


Could be crankshaft sensor,check fuel filter.

Jun 03, 2013 | Cars & Trucks

1 Answer

My car stalls in traffic, some time it won't start. i have had this car to the shop twice. its there now. the car will stall, cut off want start. then when i get it restarted it may run good for a day or...


a bad crank sensor, or cam sensor will cause this--no start, hard time starting, shut off while driving. these will set a fault code. have engine scanned. auto zone will do this for free. p0340 is a bad cam sensor,

Oct 08, 2009 | 2000 Buick LeSabre

2 Answers

Someone please help!!!! I have a 2000 buick


A cam sensor only helps the computer when cranking and should not make it cut off. Most cam sensors do not go bad, but he magnet on the timing gear will deterorate. To fix that the timing cover will have to come off. Replace the crank sensor they get hot and stop working. When they cool down they will work again until it gets hot.

Jul 20, 2009 | Buick LeSabre Cars & Trucks

1 Answer

MAF needs to be replaced on 2000 Buick LeSabre Custom


and the question is? it's the first sensor in the duct coming out of the air cleaner

Jun 12, 2009 | 2000 Buick LeSabre

1 Answer

2000 buick lesabre- was driving and engine stalled but did not lose electrical power. tried to restart and nothing no clicking, turning over but still had power. Turned key off and tried again and car...


I had a similar situation and after some research, I discovered it was doing what many referred to as "Phantom Stalling" It would only happen once in a while and when I wanted the mechanic to see it, it never happened for him.

Keep an eye every so often on your RPM gauge (beside the speedometer) and see if it cuts out completely and does not move when you speed up (shows 0 even though your still in in drive and moving). Mine would do that and after a few minutes the car would stall and I would have a hard time starting it back up.

What I found out was that my "Crankshaft sensor" had gone bad. I picked up a new one at AutoZone and had the mechanic replace it.

My car has not stalled since Ive had the sensor replaced and I found that when I was ideling, the idle was a lot smoother than befor.

Hope this helps you.

May 09, 2009 | 2000 Buick LeSabre

1 Answer

2000 Buick LeSabre stutters hard usually around 40mph


sounds like tie rod or ball joint
it should be look at asap

Feb 04, 2009 | 2000 Buick LeSabre

1 Answer

2000 buick lesabre stall after starting or after running for 30 minutes


I have a 1996 Lesabre. I had a similar problem that slowly got worse. I brought it to two different mechanics that did diagnostic checks and could only "suggest" what to replace to fix the problem. Their problem was that it wouldnt stall out while they had the mv. After replacing a bunch of sensors and the fuel pump/ filter, I solved the problem by replacing the Crank Sensor. Its located behind the lower crank pulley on the 3.8 lt motor. Hope this helps!

Oct 21, 2008 | 2000 Buick LeSabre

Not finding what you are looking for?
2000 Buick LeSabre Logo

Related Topics:

855 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8516 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...