Question about 2002 Audi A4

Open Question

Shakes when accelerate

Audi A4 Avant 3.0 Quattro

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
VWdan
  • 114 Answers

SOURCE: audi a4 quattro

a rubber one,should be changed at 50-60,000 miles. Audis recomendation is like 90,000 I think but have heard of them going much sooner than that. A preventitive Cam -timing belt job way cheaper than doing it after it breaks and ruins valves and cylinders!

Posted on Apr 24, 2009

Ad
jaybhakta11
  • 53 Answers

SOURCE: i want a user manaul for my audi a4 1.8l quattro

Here is a manual, but you have to purchase it:

http://shopping.msn.com/prices/audi-a4-service-manual-1-8l-turbo-2-8l-including-avant-and-quattro/itemid2373553/?itemtext=itemname:audi-a4-service-manual-1-8l-turbo-2-8l-including-avant-and-quattro

Posted on Jun 17, 2009

dnewcombe1
  • 1564 Answers

SOURCE: 1998 Audi A4, engine shakes/runs rough sometimes

It sounds more like you've got an intermittant vacuum leak. Try, with the engine running, spraying some WD-40 or any kind of penetrating lubricant spray,over the intake manifold area and any related vacuum lines. If you hear the engine strat to stumble, providing you're not shooting directly into the air box, concentrate the spray on that area until you're able to pinpoint a loose, cracked. or off, vacuum line or hose.

Posted on Aug 22, 2009

Larrysito
  • 73 Answers

SOURCE: Audi A4 ESP problem

loss of power sure car is breaking !!! some of the abs sensor broken or dirty

Posted on Aug 30, 2009

  • 2 Answers

SOURCE: 1999 AUDI A6 avant 2.8L quattro. Car vibrates

bent flywheel

Posted on Nov 29, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where is the evacuator purge valve located on a 2003 audi a4 quattro avant


Steve , it located above rear muffler I included a photo of it

Sep 24, 2014 | 2003 Audi A4 Cabriolet

1 Answer

Where is the low side port for the A/C on a 1999 Audi Q4 Quartro Avant? Thank you.


1999 Audi A4 Quattro Avant

The Low pressure A/C refrigerant port
tdisline_759.jpg
The High pressure A/C refrigerant port
tdisline_760.jpg

Jul 13, 2011 | 1999 Audi A4

1 Answer

What is the correct spark plug gap for a 2005 B6 3.0 A4 Avant Quattro


if your audi uses a platinum plug (which im almost certain it will based on the year and manufacturer) platinum plugs come pre gapped and do not require gapping

Feb 27, 2010 | 2005 Audi A4

3 Answers

1999 AUDI A6 avant 2.8L quattro. Car vibrates


This is a manual transmission? If so the clutch probably needs to be replaced. When you say "VIOLENTLY" what is going on, what is the road speed, what are the RPMs at? The more specific information the better. And this problem ONLY occurs between gear changes, right? The other times, everything is normal?

Nov 11, 2009 | 1999 Audi A6

1 Answer

Audi A4 ESP problem


loss of power sure car is breaking !!! some of the abs sensor broken or dirty

Aug 20, 2009 | 2004 Audi A4

2 Answers

I want a user manaul for my audi a4 1.8l quattro


Here is a manual, but you have to purchase it:

http://shopping.msn.com/prices/audi-a4-service-manual-1-8l-turbo-2-8l-including-avant-and-quattro/itemid2373553/?itemtext=itemname:audi-a4-service-manual-1-8l-turbo-2-8l-including-avant-and-quattro

Apr 14, 2009 | 2001 Audi A4

1 Answer

Hesitation on acceleration engine runs fine otherwise


My 99 Audi A4 2.8 Quattro was havinga problem starting at times. It would idle poor upon start and then it would come up in rpm where it should be. I had hesitation from a start and after coasting for more than 5-8 seconds, the car would shake violently upon acceleration at about 1/3 throttle. I cleaned the Mass Air Flow Sensor. This helped but did not solve all my problems. I then replaced the Mass Air Flor Sensor. Little to no change there ($108.00). Lastly, I replaced the spark plugs. I bought Bosch plugs ($4.82 ea.). This got rid of all the symptoms. I had bad lugs and possibily a dirty MAF!

Mar 19, 2009 | 2004 Audi A4

Not finding what you are looking for?
2002 Audi A4 Logo

Related Topics:

42 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

yadayada
yadayada

Level 3 Expert

76649 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14380 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...