Question about 1995 Lexus ES 300

1 Answer

Water isn't stayins in runs hot

Water isn't stayins in runs hot

Posted by on

  • suresh bakrania May 11, 2010

    I assume that when you start it cold it does take a while before the coolant pukes out? Or do you mean that coolant just rans out when you fill the radiator?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 234 Answers

Ull have to findwhere its leaking from are carpets or any thing wet

Posted on Oct 05, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My chevy impala keeps running hot eventhough the radiator and the fluid isn't getting hot. But after running for a short period of time or trying to drive for a short period the car runs hot and c


I would start by checking the fluid to make sure it's at the proper level, Then check to see if the thermostat is opening like it should. If you have good flow and you get heat inside the car but the car still overheats I think I'd be checking for blown head gaskets and head warp.

Jan 30, 2013 | Cars & Trucks

1 Answer

I have a dual zone heating system that has 2 Taco 007-F5 cartridge circulator pumps. Both thermostats are calling for heat, however the pump that feeds upstairs is running and getting hot, but the hot...


CHECK IF THE PUMP COUPLING IS THERE IF SO TRY BLEEDING THE RADIATORS UP STAIRS TO SEE IF U GET COLD OR HOT WATER N IF THE WATER IS DIRTY. THEY LINES MIGHT HAVE AIR IN THEM. IF U TRIED THESE N STILL NOT GETTING HOT U WILL NEED TO CHANGE THE MOTOR N COUPLING

Oct 13, 2012 | Cars & Trucks

1 Answer

Lights stayin on


need to check the alternator if it is work properly. the battery is just drain when this unit not working. and the light indicator always on. comes off only on a new battery for a few hours.

Aug 14, 2012 | 2002 Jeep Liberty

1 Answer

Car running hot


This is either a cooling system fault which could be, thermostat, radiator or fan thermo switch, check that both top and bottom hoses are hot, if one is cold the thermostat isn't opening, check to make sure the radiator fans are turning on. If the thermostat is opening and the fans are turning on you need to take the car to get the cooling system pressure tested as you may have a leaking head gasket.

Mar 08, 2012 | 1995 Cadillac DeVille

1 Answer

Temp gauge keeps rising like its going to run hot. No heat just cold air......had radiator flushed about a month ago


No heat is meaning the coolant isn't circulating, so it could be a few things.
  1. Thermostat stuck closed (Most Likely)
  2. Water Pump leaking
  3. Clogged Heater Core
  4. Intake Gasket Leaking Internal or External
  5. Head Gasket/Gaskets leaking external .. If its internal there would be big piles of white milky smoke

Feb 03, 2012 | Pontiac Grand Prix Cars & Trucks

1 Answer

I have a 1994 Jeep wrangler 6 cylinder. I replaced the cooland and therostat and it opens like it should at about 100 but the air is still cold. Is there something I overlooked?


Hello! Thermostat should be a 190 degree...you may have an air blockage...Remove radiator cap start engine and leave cap of until all air bubbles are out (even after thermostat opens)...Cap and test for heat...if there isn't any heat...When that thermostat opens and hot water flows through the upper hose of the radiator that hose will be hot and hard..If you feel the heater hose only one will be hot which means that nice hot water is not passing through the heater core...That could be due to blockage or the control in the car isn't opening the valve on the core...check to see if the heat control is opening the valve...If it is, I would suggest that you purchase a back flushing kit ($10) A plastic tee fits into the inlet heater hose and a garden hose is then connected to the tee...Drain the radiator, remove the thermostat, and turn on the water...do this with heat control on high...The system will back flush out of the top of the radiator and hopefully clean the blockage...Reassemble ...Cap off the tee (cap is in kit)...Install thermostat (190) Is a better choice...Refill radiator...Start engine and leave the radiator cap off until all the air bubbles out............At that point you should have heat...Guru...Saailer

Jan 01, 2012 | Cars & Trucks

1 Answer

My heater is not getting hot


Hello! There are only a few reasons for this awful event to occur in early December...Either Hot water isn't circulating through the heater core, the thermostat isn't opening or the door that directs heat is faulty...Is the temperature gauge showing normal? Next, is the upper radiator hose hot and hard? If the last two answers are yes then hot water is circulating...The unit that controls the doors ...ie...heat or defrost is called an Actuator...Also the lever that opens the heater may be at fault....LETS ELIMINATE...
Is there defroster heat? If no the heater core isn't opening ..If yes then the actuator is the culprit...You can check the heater by feeling of each of the two hoses that come through the firewall into the inside...If they are both hot then the heater core is open and functioning...If one is cold the heater isn't being opened by the temperature control..Or it is simply blocked with gunk....It's a 99 and getting old...I would suspect that IF the upper radiator hose is hot and hard and the temperature gauge is normal all is well with with most components and the next step is; Are both heater hoses hot...Your going to have to narrow this down for me to pinpoint the cause...See diagram below of the door actuator allowing defrost heat to be sent to the heater floor duct...
Send a comment with results and or observations...Remember"your my eyes and my hands"...Guru ...Saailer



12_3_2011_1_57_44_am.gif

Dec 02, 2011 | 1999 Dodge Durango

2 Answers

My son said that the temp guage was reading about 2/3 of the way hot. After he turned it off the fan kept running for a couple of minutes after he turned it off. This is on a 2007 Pontiac G6.


The fan will run after the engines has been turned off. The temperature gauge at 2/3...It normal when the engine ran for two minutes then turned off. It could have been hot day, air conditioner is running, stop and go traffic, drive really slow. many factors affect the temperature of a engines. One way the manufactures fix some of this overheating problems were to install axillary fans, also increasing the psi on the coolant system from 212 degree F, to 240-5 degree F. Buy doing this the half water/half anti-freeze will not boil off. Just make sure that the bugs are removed from the front of the radiator and the air flow isn't restricted. GB...stewbison

Aug 31, 2011 | 2005 Pontiac G6

3 Answers

I keep overheating changed out thermostat and fan and still overheating I fill the hose with coolant and it all goes into the overfill tank and gets hot and boils out


A clogged radiator could be your problem. Flushing won't necessarily clean out a clogged radiator.
When it's idling and getting hot, the clutch fan should be running full on, actually "roaring" as some say, and the electric auxiliary fan or fans should be on if you have them. Also test your radiator cap, replace if needed. Hope this helps.

Jul 03, 2011 | 2003 Dodge Durango

1 Answer

Electric fan is the fuse for it inside or under the hood


sounds like radiator has sediment on the bottom,if not its the water pump on its way out

Jun 09, 2008 | 2001 Ford Ranger Regular Cab

Not finding what you are looking for?
1995 Lexus ES 300 Logo

Related Topics:

41 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

yadayada
yadayada

Level 3 Expert

75051 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

874 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...