Question about 1996 Mazda Protege

3 Answers

Mazda protege 96 very hard to start when cold, once started it will restart for 3 hours. Plugs, wires, gas pump, temp sensor, seem good (Tested with computer). motor definitely gets flooded every time I try to start cold I need to disconnect the injectors 4-5-6-7 times to get it started

Posted by on

  • Kevins96 Oct 05, 2009

    this is a 4 cyl 1.5L

  • Kevins96 Oct 06, 2009

    I did a compression test pretty low 90-125-90-85 and then a leak test (pressure in the cylinder) the intake valves are leaking,you can hear the air leak through the air inlet! which causes a back pressure in the intake..

×

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 104 Answers

Check the mas air flow sensor(is this the 6 cyl) the sensor has a problem with the nose piece inside not moving enough to tell the ecm the propper air flow for the cold start,also check throttle valve for dirt build up around it-if its a four cyl repost

Posted on Oct 05, 2009

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 28 Answers

Hello fellow protege owner, Its your intake valves, you need a head job!

Posted on Jan 09, 2012

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

The problem is caused by bad intake vales being pulled up into the head and causing miss adjustment. Readjust the valves or send out for new updated valves.

Posted on Dec 02, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

WELL ITS A NO RUN


No, not the coil. you just showed it is a gas problem with your starting fluid test. 32psi sounds too low, so before you suspect the injectors not pulsing, you need to check with Mazda for the specific pressure for your protege. There is a problem with the pump or the pressure regulator, but something is not right. Multi-port injection systems usually are 40--45psi and above.

Jun 06, 2017 | Mazda Cars & Trucks

2 Answers

How do I fix my mazda 1995 Protege that is very hard to start in the morning . Have replaced throtle pos sensor , fuel reg , temp sensor . after each change car is good for a few days then prob again


I know you said you changed all the sensors. Have you looked into the crankshaft position sensor. It can be intermediate when it is starting to fail.

Jun 16, 2015 | 1995 Mazda Protege

1 Answer

. 1995 disco is a hard start in winter when the temps approach low 30's. Blue gas vapors come out the tailpipe. plugs were changed. runs fine in summer. coolant temp sensor?


I think your engine may have a cold start injector and timer. Check if this is so. Coolant temp sensor acts as a choke and will supply extra fuel when cold, but if you have fuel coming out of exhaust I suspect weak spark= check coil and module, plugs and wires

May 11, 2015 | 1995 Land Rover Discovery

1 Answer

SC2 car cranks and starts sometimes.put new plugs and wires and noticed oil on the 3 and 4 plug. Car once started with some starting flluid runs fine. and will restart. weather is getting cooler 20 degrees...


A common problem with the 90's engines was the ECTS (electronic coolant temperature sensor) going bad. Seems when attempting to start the car, the computer in the car will only allow enough gas it thinks is needed to start. When a car is cold, the computer gives more gas initially, until the engine warms up, then gives less gas. When starting a warm engine, less gas is needed.

If the sensor goes bad, it always tells the computer that the engine is hot. The computer give less gas to a cold engine, and sometimes it will start, sometimes not. Its a pretty cheap part, and a do it yourself one, just research it a bit on line...good luck

Dec 23, 2010 | 1999 Saturn SC

1 Answer

My car is hard to start when cold and hot. But sometimes when I stop at a store, turn the engine off go in and come out. It will start right back up. Also when I start it white smoke comes out. But after a...


Assuming that you performed the basic upgrades like the spark plugs and wires. Maybe a distributor cap. I would check for this part called the crank sensor, which is pretty cheap. I had a really weird problem with starting the car during the winter which the problem started out like yours and then eventually went off to a 3 hour attempt sometimes to start the car. Once the car started, I can stop somewhere briefly and restart it. This happened to be a coolant temp sensor.
All problems with cars can be a multiple possibilities. Hope this helps tho!

Dec 03, 2010 | 1991 Cadillac DeVille

1 Answer

97 mazda protege wont start when its cold.


hard starting when cold indicates that the ambient temp sensor , baro sensor,MAP sensor individually or separately are part of the problem
when a code is reported there can be up to 7 causes for that code and not just the one
if you can find what the code reported was maybe some one can expand and get you more pointers
it is doubtful if you have a problem pcm or ECM or any other operating control unit because it starts eventually and runs so that indicates a problem sensor

Mar 13, 2017 | 1997 Mazda Protege

2 Answers

Cold starting problem


How old is your Battery? at the Temp. Stated above an Older Battery even though Good may not have Enough Cold Cranking Amps Left to Kick her Over.

Jan 04, 2009 | 1990 Cadillac Deville

Not finding what you are looking for?
1996 Mazda Protege Logo

Related Topics:

735 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mazda Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8172 Answers

Are you a Mazda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...