Question about 1983 Mercury Zephyr

1 Answer

Fuel cuts off at 55 miles p/o goes doiwn to 35 m p o and is fine again ?

Posted by on

  • sporeda3 May 11, 2010

    Can you give more information and clarify what p/o is? Do you use the car in very hot locations? Will the car do over 55 when it is running correctly?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 811 Answers

Run scanner for trouble codes, some auto parts store will do this for free, check fuel filter, have fuel injection system cleaned 

Posted on Oct 04, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How to fix on a 2005 dodge neon went driving the car till I get to a speed of 35 mile per hours it try to shut down and I release the accelerator and it goes back to normal


releasing the gas pedal and it gets going again
not very safe

is the engine light on
could be any faulty sensor in this engine diagram

maf clean might help
if a spark issue needs chasing
it could be a fuel problem
maybe bad fuel or blocked fuel filter



26311680-bppnpxrfixd5mdwugr03t304-3-0.jpg

26311680-bppnpxrfixd5mdwugr03t304-3-1.jpg

Oct 15, 2016 | 2005 Dodge Neon

1 Answer

My 1999 88 LS has a vibrating sound when driving from 35-55 miles per hour and is loudest when going 50 miles per hour. I had the tires replaced and the car rebalanced but the car still makes a vibrating...


check the axle shaft assy,an excessive joint angle due to incorrect toe-in or trim height,,,,,Wm or damage inboared or out boared joint,,,,,,,A sticking spider ( tri pot joint)

Jul 03, 2010 | 1999 Oldsmobile 88

2 Answers

2001 focus. Replaced plugs, wires and coil pack. Ran fine for a few days. Hot day traveld about 28 mile ran fine. then without notice hesitated, loss of power going up hill around 35 -40 sputterd and...


Have you replaced the timing belt? if not i would highly recommend doing so. these cars need to have the timing belt replaced before it breaks otherwise it can and will cause major engine damage.

Aug 10, 2009 | Ford Focus Cars & Trucks

1 Answer

Converter locks in and out between 35 and 55 mph


I assume you have checked the transmission fluid. Try changing the fuel filter. You wouldn't believe how often people confuse transmission problems with fuel filter problems. The engine is starving for fuel, and therefore, power, and the transmission does everything it can to try and find it.

Jun 23, 2009 | 2001 Dodge Ram 2500 Truck

1 Answer

1989 ford aerostar will not start when engine is warm.


AM temp 55 car started but stalled out after starting. Attempted to restart and did not hear fuel pump. Tried again and then fuel pump kicked in. Checking fuel pump inertial switch and fuel pump electrical supply.

Apr 19, 2009 | 1989 Ford Aerostar Cargo

1 Answer

03 JGC losses power engine light blinks


I would start with a test drive with a fuel pressure gauge on it make sure you have spec. 35 - 40 psi. Clear codes and record all the freeze frame data in obd2 as you will need this in the diag process. 442 and 456 are evap codes I believe, do they return with the 300 misfire codes? Either way you need to reproduce the problem with the gauge on it and get the first code it sets. Could be fuel pump/filter/sending unit assy. In this case you will need to pay attention to the fuel level when this occurs. (same level as before)

Nov 24, 2008 | 2003 Jeep Grand Cherokee

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76673 Answers

fordexpert

Level 3 Expert

5537 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...