Question about 1992 Chevrolet S-10

1 Answer

Runs like it has a vacum leak - 1992 Chevrolet S-10

Posted by on

  • Brian Anderson May 11, 2010

    What is it running like more specifically?

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 90 Answers

Depending on the year, these s10 trucks with the 4 cylinder motors have an issue with a vaccumm leak right on the top of the motor about half way back, it is a pretty big hose you should be able to see and here it.

I hope this helps, Allen

Posted on Oct 03, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Will catalytic converter cause large vacum leak


yes if its stoped up but in most cases if thats bad the catalytic converter that is than a car will run verybad look at all vacume hoses to se if one is pinched to gether check the pvc valve if its stoped it cancause a vacume leak bad

Nov 12, 2012 | 1999 Dodge Durango

1 Answer

Honda crv servo problems


if the brake pedal is very hard with little braking effect you have either a faulty servo or a leak in the vacume pipe to the servo ,,,, if its a diesel the vacume pump could be faulty also ,,,,, if pipework is ok carefully plug out the pipe from the servo there should be vacume in the pipe with the engine running,,, on a petrol this will effect the engine speed as you are introducing a air leak into the enginebut will do no harm ,,, if you have vacume in the pipe its the servo thats faulty if you have no vacume inspect the pipework back towards the engine to either find a leak or faulty vacume pump

Feb 11, 2012 | Honda Cars & Trucks

1 Answer

I have a 2001 ford windstar with the 3.8L it runs rough and it does not set the checked engine light checked wires and coil and it is still runs rough even in drive


Have you check for vacume leaks. This would make run rough but not set off you check engine light.If no leaks are found might want to change your vacume pump. Located in front of engine where all your vacume lines run to, Looks like a sm filter. This is usually priced less then $10, Good luck to you.

Apr 19, 2011 | 2001 Ford Windstar

1 Answer

My 87 chevy custom runs but stalls once i try driving, what could it be?


I would suspect a vacum leak or bad fuel pump. take a can of carborator cleaner and spray around vacum hoses, if engine revs up or dies out you just found a vacum leak

Oct 17, 2010 | 1987 Chevrolet R10

1 Answer

84 crx starts fine and idles fine in park and neutral, but dies immediatly when shifted to drive or reverse. Will run very roughly if pumping accelerator. What's going on?


You might want to check the engine for a vacume leak.Once the rpm's drop it may have a big enough vacume leak to not keep it running under a load.

Feb 18, 2010 | 1984 Honda Civic

1 Answer

Running to lean


you've most likely got a vacume leak. search for it by lightly spraying the intake manifold and vacume lines with some carburetor cleaner or starting fluid with the engine running. if the idle goes up, you can pinpoint the leak. another possible cause would be a clogged fuel filter.

Feb 17, 2010 | 1997 Ford Explorer AWD

1 Answer

Windstar 2000 no vac at the booster-have great vac at the carb. just have regular brakes , no power brakes. don't believe to have a leak or at least one that I can hear engine runs fine


Check vacum at brake booster if you have vacum there bad brake booster, if you don't follow vacum line check there, vacum line should go to intake, if you do have vacum replace vacum hose.

Dec 13, 2009 | Ford Windstar Cars & Trucks

1 Answer

1994 ford t-bird starts fine but surges and check engine light on


have you checked the vacum lines under the hood for cracks in the lines or a vacum leak, sounds to me its a vacum leak.

Jun 18, 2009 | 1994 Ford Thunderbird

1 Answer

High idle all the time on a 1988 5.0 litre engine in a f150


lift hood while running and lisen for a vacum leak and check all vacum hoses. if you dont find a vacum leak then replace the idle air cotrol valve. if the check engine light is on then make sure the code is not for the throttle position sensor. if so then replace the throttle position sensor.

Apr 21, 2009 | Ford F-150 Cars & Trucks

Not finding what you are looking for?
1992 Chevrolet S-10 Logo

Related Topics:

61 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...