Question about 1999 Oldsmobile Intrigue

1 Answer

99 Olds Intrigue 3.8 Car stalled & hard to restart - Barely Runs

99 Olds Intrigue 3.8 - Car stalled on my daughter & won't restart unless the throttle is held wide open. Once it's running it's very, very rough & will only continue to run if I feather the throttle between 50% & WOT. It will occassionally blow back through the intake (sulferish smell), blueish colored smoke out the exhaust, smells like it's way too rich. Fuel pressure checked out at 52lbs.

I'm figuring it's probably the Crankshaft Sensor or Cam Sensor... Any opinions or suggestions would be greatly appreciated!!!

Posted by on

  • 1 more comment 
  • zeroto1320 Oct 03, 2009

    Would that blink out with no warning beforehand? I'm not getting any check engine light either, which I guess would back up what you're suggesting. It's something else to consider I guess - Thanks!!

  • zeroto1320 Oct 03, 2009

    Would that blink out with no warning beforehand? I'm not getting any check engine light either, which I guess would back up what you're suggesting. It's something else to consider I guess - Thanks!!

  • zeroto1320 Oct 03, 2009

    Fixed! I went out on a limb assuming that a faulty MAF would trigger the Check Engine Light... I was wrong. $150.00 later it's up & running again.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 60 Answers

Sounds more like the electronic control module

Posted on Oct 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have 99 olds intrigue. I've changedthe MAL


may sound strange but it could be your catalyic converter- air/exhaust has no where to go

May 10, 2011 | 1999 Oldsmobile Intrigue

1 Answer

99 olds intrigue shifts hard in every gear ..


make sure the radiator fluid is topped up.

Feb 22, 2010 | 2002 Oldsmobile Intrigue

2 Answers

99 Olds Intrigue, son ran it out of gas. He


Fuel pump....running tank empty ruins the fuel pump

Sep 30, 2009 | 2002 Oldsmobile Intrigue

1 Answer

99 olds intrigue ignition switch problem


You have to replace the ignition system, all the 99's came with an anti theft unit built in. The ignition is built into the system, so that could be the reason why.

Jul 10, 2009 | 1999 Oldsmobile Intrigue

1 Answer

CLEANING THE MAF SENSOR ON MY '99 INTRIGUE


You don't clean them, you get a new one. Usually if it's the MAF, it'll start and die, start and die. If your's is stalling, it'll be the idle air control valve, or the fuel filter, or the idle control system, or a vacuum leak at the intake or vacuum hoses. Good luck.

May 06, 2009 | 1999 Oldsmobile Intrigue

1 Answer

1998 olds intrigue sometimes wont start


Have the crankshaft sensor replaced. This is a very common problem on this engine and it's a job best done at a shop because you need a special puller to get the crankshaft pulley off.

Apr 22, 2009 | 1998 Oldsmobile Intrigue

1 Answer

Olds Intrigue transmissions shift Harshly & disappears


I have a 99 olds intrigue 3.8l Autozone computer states poor electrical connection or short circuit, or failed vehicle spped sensor or drive gear mechanical fault. speedometer works sometimes and drives great next time it raises rpm and speedometer does not work. Where is the speed sensor or where is the elctrical circuit I can check to see if connections are good.

Mar 27, 2009 | 2002 Oldsmobile Intrigue

1 Answer

Trying to find where a new "coolant temp. sensor" goes.


On rear head - its the grey connector barely visible:


bab3911.jpg

Mar 13, 2009 | 1999 Oldsmobile Intrigue

2 Answers

Alternator in a 99 olds' intrigue


you have to pull the radiator to get the alternator out. had to do this couple months ago. then after you get it unbolted you need to slide it past exhaust and out toward the drivers side of car. pulling radiator was rediculous, but the only way!!!! hope that helps

Sep 30, 2008 | 1999 Oldsmobile Intrigue

Not finding what you are looking for?
1999 Oldsmobile Intrigue Logo

385 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7697 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...