Question about 2003 Buick LeSabre

1 Answer

1995 lesabre doing same thing

We have replaced the computer and ignition module in the last 2 weeks and now it is stalling while driving and not restarting till engine cools. We think crank sensor IDK and am frustrated

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 436 Answers

3.8 litre engines have wiring issue to the crank and cam sensors the insulation breaks down on heavy oil soaked wiring thus not protecting the wires from shorting to ground. when they short no pulse signal is present and car will shut off or not start. Simply cut the old wires and replace with new ones and if possible route the new wires around the front of the engine and then plug them into the sensor. Add split loom to help protect your repair. good luck

Posted on Oct 02, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why my 1995 buick lesabre slow to pick up speed


I had one in my shop last week doing the same thing. When you try to give more gas it slows down. The problem with the one I had was a plugged converter.

May 09, 2014 | 1995 Buick LeSabre

2 Answers

I need to replace ny 1995 buick lesabre ignition control module ...


the ignition control module is mounted to the left cylinder head. more precicely, under the 3 coils

Jan 03, 2011 | 1995 Buick LeSabre

1 Answer

The engine runs rough and periodically stalls upon engagement, not while in P or N. Spark plugs, wires, ignition coils, and the module have all been replaced to no avail. Last week we took it to a mechanic...


Try unplugging the mass air flow sensor or tapping on it when it is running and listen for idle changes.The mass air flow sensor is located on top of the throttle body and is a rectangle held in place by tamper proof torx screws.If you unplug this the engine light will come on but if it stays running while driving then you can be pretty certain this is causing a problem.

Jul 12, 2010 | 2000 Buick LeSabre

1 Answer

My 92 Buick Lesabre just had the middle coil replaced. The other two were tested and are fine. 2 weeks after this replacement I got stuck in heavy traffic. After a while the car started to do the same...


Yes that's a good guess it usually is a ignition module when this symptom you described happens because when the component heats up to a certain temperature threshhold then it fails to perform its major function (capacitance discharge)..

Oct 02, 2009 | 1992 Buick LeSabre

1 Answer

Help


temperaly remove security system then ck power wires to battery & fuse box & junction

Aug 28, 2009 | 1995 Buick LeSabre

1 Answer

My 1995 buick lesabre stalls while driving and will restart


first thing you should try is the fuel filter. If that doesn't get it, it could be your idle air control valve, idle contol system, or vacuum leaks at the intake manifold, or vacuum hoses. It could also be spark plug wires, or plugs. Good luck!

May 09, 2009 | 1995 Buick LeSabre

2 Answers

1990 Buick Lesabre keeps stalling


Check ecm for part number 1228253. If it has this number in it replace it with a 16198264. Gm had trouble with that ecm for a cutting off problem. Mine would stall driving down the road and when I would put it neutral it would start back up and not have any trouble for the rest of the day. You must set the tps with a volt meter or scan tool.

Apr 18, 2009 | 1990 Buick LeSabre

Not finding what you are looking for?
2003 Buick LeSabre Logo

133 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8172 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...