Question about 1992 Buick LeSabre

1 Answer

My 92 Buick Lesabre just had the middle coil replaced. The other two were tested and are fine. 2 weeks after this replacement I got stuck in heavy traffic. After a while the car started to do the same thing and lose power and eventually die. After it sat for a while it would start right up and drive a short distance and do it again. Depending how long I let it sit was how far it would drive. Could this be the ignition module?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,129 Answers

Yes that's a good guess it usually is a ignition module when this symptom you described happens because when the component heats up to a certain temperature threshhold then it fails to perform its major function (capacitance discharge)..

Posted on Oct 02, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Is there a circuit breaker or fuse to replace to solve this issue?


When you turn the key on the instrument cluster has no lights come on ? The head lamps don't work ? plug 2 and 5 where not firing and was told to reset computer by disconnecting Battery.If 2 & 5 are the only ones not firing ,disconnecting the battery isn't going to change that . The ignition module has burnt out transistor . If there was B+ voltage before you disconnected the battery you have a bad connection . Check your connections , cables ! Unless you shorted something . Do you know how to do automotive electrical testing using a voltmeter and a electrical power distribution diagrams ? This video on diagnosing coil drivers ( transistors ) is on a saturn 2.2 4 cylinder , doesn't matter testing the transistor is the same for your vehicle .
2004 Saturn Ion 2 2 Misfire Case Study P0300 you look at some other ones . Here watch this one too .

GM Ignition System diagnosis 1988 Olds Cutlass
Voltage Drop Test


May 11, 2017 | 2000 Buick LeSabre

1 Answer

Missing terribly but runs. When put in gear it shuts off. What's wrong?


Buick LeSabre Questions - Running without a Mass Air Flow ...

www.cargurus.com > Questions > Buick > LeSabre
CarGurusJun 11, 2013 - It drives perfect then all of a sudden while im driving it stallsoccasionally. ... it idles ruff an stalls until it warms up does the same in gear its throwing engine ... If you are installing a idle air control valve in a 1990 Buick Centuryyou ... I put in my 3rd MAF sensor in 2 weeks and now the car is no longer stalling.

Sep 29, 2015 | 1990 Buick LeSabre

1 Answer

No spark on one igniton coil of 2000 Lesabre buick


Hi Glen, If the problem persists after replacing the coil I believe you must look at the cables for an internal broken circuit. Also check the ground connection. If all else fails check the computer. Regards John

Jul 22, 2012 | 2000 Buick LeSabre

1 Answer

92 buick lesabre, when cold, trans disengages and revs and then jerks into gear. It is fine the rest of the day. Any solutions??? Thanks


It may help to change the transmission fluid but be ready to replace it or have it rebuilt in the future.

Oct 17, 2010 | 1992 Buick LeSabre

2 Answers

1992 Buick LeSabre Custom....180K on the odometer...stalls at low speeds....sometimes at highway speeds without warning...error code 17 is popular...I have a 41 also but the magnet has been missing 2 years...


dont know what the code are w/out looking them up however i do know that is a common problem when ignition coils or 1 ign coil goes bad. or distributor shaft wears out, which i dont think 92 buicks have. your 92 buick should be ign. coils . ignition coils need tested at a auto part store.most are free test call them to make sure.

Jun 25, 2009 | 1993 Buick LeSabre

2 Answers

92 buick roadmaster won't start


What engine? What fuel system? TBI?

Apr 06, 2009 | 1992 Buick LeSabre

2 Answers

1995 buick lesabre cutting off


i have a 1995 buick lasaber that was doing the same thing. we replaced everything that we could think of, including the things that are mentioned here. i took it to the buick dealership and they finally were able to find out that it was faulty wiring that connects to the crank shaft censor. they said it is a fairly common problem that is misdiagnosed all the time. hope this helps.

Feb 17, 2009 | 1993 Buick LeSabre

2 Answers

1998 Buick LeSabre Problem


The crankshaft position sensor may have a fraied wire inside of the pickup coil in the sensor. This can sometimes cause an occasional problem. There is also a computer ground that will sometimes go out on those.

Nov 08, 2008 | 1998 Buick LeSabre

3 Answers

Buick lesabre no start


Hi you have replaced allmost everything ,(try fuel pump relay)

Jul 31, 2008 | 1992 Buick LeSabre

Not finding what you are looking for?
1992 Buick LeSabre Logo

147 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

76691 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8531 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...