Question about 2000 Buick Park Avenue

1 Answer

Sometimes the car won't start. Battery and cables are good. The relay in the engine fuse box clicks but no starter engagement. Wait a few minutes and then it starts normally?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 157 Answers

If the relay is clicking (and this is the starter relay) there is a possibility that the contacts on the relay have burned to the point that they will not allow current to flow. If you replace the relay (or if it's the type that the cover can be removed, you might be able to actually see if the contacts are burnt). But if you replace the relay and it still won't start have the starter checked.

Posted on Oct 02, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

1995 Isuzu Rodeo won't start all of a sudden.


Check connection battery,could be starter.

Jun 05, 2013 | Cars & Trucks

2 Answers

2005 Altima won't start, hear clicking sound coming from fuse box,key stuck in ingintion,won;t turn over,tried to jump start.


the clicking that you hear is coming from the starter relay. sounds like your ignition starter switch or ignition lock cylinder is bad.

May 30, 2012 | 2005 Nissan Altima

1 Answer

The car won't start; lights, ac, radio etc come on but car won't turn over or even click; checked battery cables; put different battery in; still won't start


Check the starter and the starter relay or fuse. A client of mines car was doing the same thing, it ended up being two issues, the starter not working anymore, and a relay that was bad. If I am not mistaken everything should be labeled in the fuse box under the hood and will tell you where the fuse/ relay is for your vehicle

Jun 12, 2011 | 2001 Ford Escort ZX2

2 Answers

Engine do not start (no cranking), only the sound of clicking (relay??). All indicators are normal (lights up), battery good (tested by turning on headlights, blowing horn). Happens after turning off a hot...


Hi:) That sound like the solenoid is the problem it is located on the starter and if the solenoid is not working right it will do all the things you are explaining.And yes heat has alot to do with it and being ware out.If it is the original it is time to replace the starter anyways it's 16 years old.

Mar 08, 2011 | 1995 Toyota Corolla

1 Answer

1989 Suburban runs but sometimes will not turn over until it sits


You may have a bad connection going to ignition switch or too the fuse relay box in engine compartment, check the power cable going to reay box in engine compartment.also you may have a bad ignition switch, not the cylinder lock but the eletrical switch itself.

Jun 26, 2010 | 1989 Chevrolet Suburban

2 Answers

2002 Bean 3.0 Outback Legacy will not start after run and stop...


TRY CHECKING THE TERMINAL CABLES ON THE BATTERY SEE IF THEY ARE LOOSE OR NEED A GOOD CLEANING OR CHECK FOR ANY LOOSE FUSES AT THE FUSE BOX OR ANY CORROSION ON THE END OF FUSES.

Sep 04, 2009 | 2002 Subaru Outback

1 Answer

I have a 2003 Dodge Caravan with a 3.3L it wont start or even turn over. Run test on electrical system found ignition signal to relay found power supply to the relay and ground to the relay. When I jumped...


Yes they do but I would rather think you have a bad battery cabe connection to the system, sometimes the battery cable corrudes and you can't see it try replacing the cable ends and the connector ends espically if they are by the battery.

Jun 18, 2009 | 2003 Dodge Caravan

Not finding what you are looking for?
2000 Buick Park Avenue Logo

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

76051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8265 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...