Question about Mazda 626

Open Question

My 1998 1.8 626, when I accelerate a ticking sound happens, it increases with speed, no ticking on idle though, what is it please?

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
j_del
  • 1586 Answers

SOURCE: no acceleration,audi 1.8t,runs like no boost

It's possible that the diverter valve (DV) has failed. The OEM valve has a plastic diaphragm inside and it can crack. If this happens, the car will leak boost air and will lose power as a result. Go to www.audiworld.com, click on Resources, then Tech, and then go to the engine article about replacing/upgrading the diverter valve - it'll show you where it is and how to do it.

Posted on Mar 27, 2009

Ad
  • 62 Answers

SOURCE: 1998 Honda Civic 1.6 5 speed - Error codes: po300,

when the distributer cap was removed did you check for oil in the distributer housing?

Posted on Jun 30, 2009

  • 750 Answers

SOURCE: Rough idle engine ticking

check for a lose spark plug lead or cracked elecrod insulation on spark plug

Posted on Jul 09, 2009

  • 1 Answer

SOURCE: Kia sedona. Ticking sound from

my 05 sedona was doing the same thing. Turns out the oil grade was to high. You need to get the oil changed with 5 - 30 grade. Add moa treatment and then drive in 2nd around your block keeping it between 2,500 & 3,000 rpms when you drive around the block. That will bleed your lifters and should fix your problem.

Posted on Jul 09, 2009

  • 167 Answers

SOURCE: Loud Ticking sound 2004 F150

Check the Alternator / Powersteering belts .
One of them will be damaged and loose.
Hope this helps.

Posted on Aug 01, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Changed cap,rotor,and ignition module still has clicking


Though this responce may be out of place n regards to an issue I had w/ my 97' astro van. It continued hearing a (rather annoying) clicking - ticking noise that would increase in speed (& just slightly louder) when I pressed on the accelerator, but when letting off, it would always slow back down to what it sounded like at idle speed. This went on for quite a long while, until I "shockingly" found that, in fact, that one of the wires (if I recall, it being the main coil wire) was arcing/sparking (clicking-ticking noise) on the transmission fill tube or dipstick tube. You could see the tiny spark as it was happening only at night or w/ very low light. Just fyi, don't do as I did, by attempting to move or touch the wires as the vehicle is running or even when cranking the engine over to start! Haha, okay laugh it up, but if it happens to you (or when) you'll surely find it to be a rather "shocking" experience!!
On a side note, I think this may have also been related to a problem I had (only on occasion for some reason) w/ the van not starting or turning over at all. So, after moving and securing the wire as they should be, (fastened to a plastic retaining clip/clasp that holds them in place), the annoying clicking - ticking noise had completely stopped occuring. If this could be the issue anyone is having, I hope this might help you out!
Good Luck!
P.S. although mine held up for awhile, your wire(s) may need to be replaced w/ new ones. And, I suppose this could happen to almost any model vehicle really, so I wouldn't rule this out when troubleshooting similar issues.

Feb 08, 2014 | 1997 Chevrolet Astro

1 Answer

My 2005 Grand Marquis sounds a little weak when starting up sometimes but when it runs its good until I slow down or when the engine is idle then it shuts off. Doesnt happen all the time but sometimes.


need to increase its idle speed. show it to a mechanic. at first sight it will be ok to increase idle speed of the engine but need to know why it happened.

May 13, 2013 | Cars & Trucks

1 Answer

My 1997 Jimmy runs fine in idle when I take off the vechile is fine until it reaches 20 mph it won't accelerate and the rpms increase up to 3000 but no speed. What's wrong it's a 4 wheel d


Sounds like 2nd gear in the transmission is slipping. Cars usually shift at 15-20 mph from first to 2nd. First check the trans fluid.

Mar 17, 2013 | 1997 GMC Jimmy

1 Answer

Getting a ticking noise with light acceleration. With increased speed, the ticking gets faster also. Sounds like right fron, but can't be sure. it only happens when it is in gear and moving.


hi

this problem seems to be like some thing from the wheels touching the statinary parts. because of this when you accelarate the rate increases. please take to the mechanic they wil manage to find it.

Jul 12, 2010 | 2004 Volvo XC90

2 Answers

My xj6 runs at high rpms and accelerates on its own


None of those possible problems have anything to do with idle speed. The first thing might be a very weak throttle return spring. The next would be a sticky throttle cable or foot feed pedal that isn't moving freely. Another possibility is a vacuum leak somewhere. Did changing the spark plug in #1 cylinder help the misfire? If not, you may have a partially plugged injector. Fixing the misfire will only increase idle speed some more. Look for an idle speed motor near the throttle body that is supposed to raise idle speed when the engine is cold and lower it back when the engine warms up. Check to see if it is holding the speed too high. If the throttle position sensor tells the computer where the idle speed motor is set, then it could have an effect on idle speed if the sensor is bad. The position sensor is just a fancy potentiometer. Hope some of this helps.

Aug 26, 2009 | Jaguar XJ6 Cars & Trucks

1 Answer

Loud Ticking sound 2004 F150


Check the Alternator / Powersteering belts .
One of them will be damaged and loose.
Hope this helps.

Jul 28, 2009 | 2004 Ford F150

1 Answer

Tick over nearly 2000rpm on my 1993 renault espace


The idle speed is controlled by the idle control valve on the front right of the engine. If this gets stuck the ecu has no control over the idle speed. This is indicated by an erratic idle speed which increases as the engine gets warm. Alternatively there may be an air leak on the inlet manifold. Listen for any sucking noises around the manifold or look for any hoses which may have come off. Finally check that the throttle is fully closing and activating the idle switch when the accelerator pedal is released.

Jul 23, 2009 | 2000 Renault 181

1 Answer

Vibrations, tranny slipping, and engine tick


Sounds like you may have a worn out CV joint and the clicking may stop with an oil change. Good Luck

Jun 21, 2009 | 2003 BMW 325

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mazda Experts

yadayada
yadayada

Level 3 Expert

76691 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8531 Answers

Are you a Mazda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...