Question about 2000 Chevrolet Blazer

3 Answers

Have to spray ether to start but runs fine

I have a 2000 chevy blazer. When I bought this from a friend I had to spray ether to get it to crank. went to autozone and suggested a new mass airflow. this worked for a month and does not work any more. maybe the mass airflow is bad again but something is causeing this. auto zone got a readout that says most probable is the gas tank pressure sensor. I do not know where this is located. another mechanic told me that a faulty coolant sensor will give a false reading. I go to college ful time and I am depending on this vehicle. please help!!!!

Posted by on

Ad

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,036 Answers

Cars seem to get addicted to this stuff. The reason is that the underlying problem just gets worse.
I'm presuming it's a petrol with this answer -
Use a plug spanner - and remove a plug. There are lots of on-line photo's of what a good plug should look like - and what it may be if it looks sooty - rounded etc.
Check the electrode condition, and if seriously rounded - give your motor a new set of quality plugs as a start.
The next most likely culprit is the High-voltage coil.
These can start to break down - and cause a weak spark when most of the energy is wasted causing a spark internally.
The cheap way is to buy one from a scrap vehicle. Try Ebay - as if you find it is not this, you can re-sell it and just loose a little postage.
The same goes for other sensors.
I've done this myself - and seems to be the cheapest option.

Posted on Sep 29, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,201 Answers

One of the mechanics should have done a fuel pressure test to see what the cause is. There are 3 possible causes that I know of,
weak fuel pump
faulty fuel pressure regulator
or the pressure sensor.

Posted on Sep 29, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Chevrolet Master
  • 6,982 Answers

Temp sensor sounds like a good guess...If it "thinks" the engine is warmed up, it will not put enough fuel into the engine to start it (why fluid spray worked). So, aside from complete testing which I always recommend, that is a good place to begin.

Posted on Sep 29, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ether to start cranks then shut off immediately


Have you checked base fuel pressure with a gauge yet ?
Sounds like the fuel pump may have finally died.

May 18, 2013 | 2000 Chevrolet Blazer

1 Answer

My 86 chevy k5 blazer with carburated engine will crank but not start


As with any no-start situation, you would need to know if the plugs are getting spark and if the carb is spraying fuel into the intake.

Jan 08, 2013 | Cars & Trucks

2 Answers

I have 1993 cev s 10 blazer will only start wiht starting fluid,i canged modgle control,plugs ,fule filter,wiers .what can i do next


I have 2000 Chevy blazer 4.3 l v6 vortex I had the same problem I would spray starter fluid into the air flirted canester Nd it would start as soon as I stopped spraying the fluid the engine would die first I checked to make sure my gas pump was working in the gas tank second I checked my fuses under the hood and last the fuel pressure so my gas pump was on in the tank fuses were also ok but I had no pressure on the gas line so that ment my gas pump was bad I replaced it after replacing it my blazer fires problems free now

Jun 24, 2012 | 1993 Chevrolet S-10 Blazer

1 Answer

No start 1996 chevy Blazer


Timing chain. It's probably broke!

Dec 21, 2011 | 1996 Chevrolet Blazer

1 Answer

2000 chevy s10 blazer cranks but won't start????


Check for gas or spark problem on the engine. Check that starting fluid does start the car for a few seconds before dying, indicating a fuel delivery problem, like a fuel pump or circuit to it.

If the car won't start with starting fluid sprayed into the intake, then the ignition system may be at fault, or engine timing.

Dec 12, 2010 | 2000 Chevrolet Blazer

1 Answer

My 1997 chevy blazer only cranks over


it could also be a problem with the fuel system could be a couple jammed up fuel poppets that arent gettin fuel into the manifold i would take it to a shop unless you really know what your doin

May 15, 2009 | 1997 Chevrolet Blazer

1 Answer

2000 Chevy Blazer Cranks but wont start...


What about the fuel filter????? Have you changed it out??? If you can spary something like a started fluid, that means it is a fuel problem. My last check, it has to be above 50-psi on the fuel pressure to make it run right. I had 35psi, but whould not get over 30mph or down hill maybe 45mph. Check both filter & pressure, but check pressure with a New fule filter!!!!

Jan 18, 2009 | 2000 Chevrolet Blazer

3 Answers

2003 Chevy Blazer won't start


have the computer checked out. may need reprogramming and have updates added. also check for loose or corroded connections at the terminals.

Aug 27, 2008 | 2003 Chevrolet Blazer

Not finding what you are looking for?
2000 Chevrolet Blazer Logo

291 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8266 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...