Question about Ford E-250

2 Answers

Vehicle ran rough. replaced wires want to make sure wiring was replaced correctly.

Posted by on

  • 2 more comments 
  • friendl2 Sep 29, 2009

    6 cylinder engine 4.2 L

  • friendl2 Sep 29, 2009

    2003 E250 4.2L 6 cyl

  • friendl2 Sep 29, 2009

    Ford E-250, 6 cyl 4.2L

  • friendl2 Sep 29, 2009

    Could you also show me the proper cylinder placement on the distributor so I can trace the wires to the appropriate cylinder. Firing order is helpful but want to make sure the wires are correctly connected at both ends.

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,865 Answers

Go to autozone.com and register; afterwards you will be able to access free repair manual, and you can look up the wiring schematic on their website

Posted on Sep 30, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ford Master
  • 76,846 Answers

I CAN GIVE YOU THE SPARK PLUG WIRING INFO BUT NEED TO KNOW WHAT ENGINE U HAVE, THANKS

Posted on Sep 29, 2009

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Why would engine run rough after tunr up?


Are plug wires connected in the right firing order to the plugs? Also are the spark plugs gap correct? Was vehicle running rough before tune up or only after?

Jul 05, 2014 | 1998 Ford Escort

1 Answer

We recently washed our engine bay on our vt 2000 wagon commodore and after that it ran rough, so we replaced spark plugs and leads, still ran rough so we replaced the coil pack still same problem. When we...


If you replaced all the plug wires and coil, and it still runs rough, you may wantto make sure you check any electrical distribution boxes that may be under the hood.
When I wash engine bays, I always cover the coil and alternator with bags as to not get them wet. Also it never hurts to spray some WD-40 on the wires/coil. It displaces the water (Water Displacement Formula 40) and arc less. You may also want to put some dielectric grease in the boots of the wires on each end to help seal them.

Jun 18, 2013 | Cars & Trucks

1 Answer

I HAVE A 2005 FORD FOCUS SES ZX4 4 DOOR SEDAN.MY ENGINE LIGHT CAME ON WITH A CODE OF P420 WHICH IS 02 SENSOR DOWNSTREAM.I REPLACED THIS SENSOR ON MY VEHICLE.IT RAN FINE UNTIL THE NEXT DAY.THEN ALL OF...


did you use a universal )2 or a direct fit? the universal will not work properly on a fordfocus.
also double check that you didn't put the wire too close to the exhaust and make sure the wire is plugged in tight

Sep 23, 2011 | 2005 Ford Focus

1 Answer

I took a plug wire off my 98 Honda Accord. When I put it back on, the engine ran rough, miss's and is hard to start. I bought a new wire, still having the same problem.


CHECK TO MAKE SURE THE WIRES ARE ON CORRECTLY, IF NOT, THEY CAN CAUSE A MISFIRE PROBLEM THAT WILL MAKE YOUR ENGINE RUN ROUGH!

Mar 05, 2011 | Honda Accord Cars & Trucks

1 Answer

Engine wont run properly after changeing plugs/oil/oilfilter/air filter. the engine lite stays on,it wants to die,runs rough,possibly not fireing on all cylinders,its getting hot,it has water in the...


check to make sure that the plug wires are in the correct order if so check the wires to make sure that they are not fouling out if you didnt replace them with the tune up id suggest that you try that.

May 21, 2010 | 2001 Ford Focus

1 Answer

2002 kia sedona 3.5l has rough idle replaced plugs wires and coil


this vehicle has coil packs for the ignition correct? have you ran the engine at night with all surrounding lights outs so its really dark. spray a mist of water on the coil packs and spark plug wires to see if you have spark/voltage leaks jumping out from them. sometimes the tiny sparks will be so fine and skinny you can barely see them so it needs to be dark. hope this helps your trouble shooting. a coil pack could have such a fine crack for the voltage to leak from that you cant see it.

Jun 13, 2009 | 2002 Kia Sedona

1 Answer

Rough idle after plugs and wires change


first verify plug wires you might have one crossed. get a wiring diagram and check each wire from the cap to the plug , cyl 1 to cyl1 ect. it is very easy to cross one. make sure the wires are on the cap correctly, make sure the cap is on correctly. any part store will give you a tune up print out showing cyl location plug wire timing ect. then you want to check everything is plugged in from vacuum lines to tps to mass air to map sensors . the car ran fine before this so its simple just retrace and look closely i bet there is 2 plug wires crossed or something is unplugged. just do one wire at a time from the cap to cyl. make sure your going the right way on cap. just get the tune up print out and retrace each wire.

May 31, 2009 | 1993 Mazda MPV

1 Answer

99 MERCURY VILLAGER


claen the MAF sensor in air intake tube with carb cleaner and a toothbrush. Gently brush & spray the 2 wires. Then disconnect the battery for 2 hours and then drive for 10 miles while colputer relearns engine controls and the clean MAF sensor. May run rough for 10 miles.

go here too
http://autos.groups.yahoo.com/group/villagerquest/

May 28, 2009 | 1997 Mercury Villager

1 Answer

Cj7 w/15cid 4-cyl running bad after tuneup?


i had this problem with my cherokee your not getting the right fuel mixure

Aug 18, 2008 | 1985 Jeep CJ7

2 Answers

Changed spark plugs and wires. car is running very rough now.


check to see if the wires are in right order and if the plugs and wires are the correct ones for vehicle

Jul 18, 2008 | Buick LeSabre Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

fordexpert

Level 3 Expert

5546 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...