Question about 2000 Audi A4

1 Answer

Will not run with airflow meter plug in runs unplug ok

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Audi Master
  • 75,817 Answers

THE AIRFLOW METER IS DEFECTIVE, REPLACE IT.

Posted on Sep 29, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why is my 2003 nissan Pathfinder stuttering and bucking all of a sudden?


Try unpluging the M.A.F. (Mass airflow meter) It will be on the intake pipe between the air filter and turbo. Start it up if it run's ok then replace. It will run without one but will be less MPG and may cause other problem's over time if not replaced

Aug 11, 2014 | 2003 Nissan Pathfinder

1 Answer

How do you know if the master airflow sensor is running properly?


I would say that if the engine is running ok with it unplugged then it is not working when you plug it up . Replace the sensor.

Mar 19, 2014 | Nissan Hardbody Cars & Trucks

2 Answers

Have a n16 pulsar will not idle when it gets to running temperature can the idle be adjusted


no they cant, could be an air leak after the airflow meter, could be a faulty air flow meter or faulty idle motor. with nissans computer can carry out an "idle volume learn" that will reset the idle motor. or even check the basics, oil level and spark plug condition

Mar 07, 2014 | Nissan Cars & Trucks

1 Answer

Wont run with the airflow meter pluged in , it also runs really lumpy on tick over but revs up fine. when you try and maintain a set speed it stutters. i need help its doing my fu##### head in...


Hi Steve, Problem is more than likely the AIr Flow Meter, is quite a comon fault and does allow the car to run while it is unpluged but you will use a lot more fuel!!

Aug 10, 2011 | BMW 318 Cars & Trucks

1 Answer

The engine willnot idle//but when i remove the connection plug that sits on the hose from air filter it runs -idles ok. enfine is like straving for air//i remove hose from air filter and it runs good/i...


this is the mass airflow sensor you are unplugging. most of the time this means it is defective. however without a scantool to see what the mass airflow meter is reading it will be hard to determine it is indeed bad. it is a good indication though.

Jan 13, 2011 | 1999 Chevrolet Silverado 1500

1 Answer

My 88 nissan terrano is hard to start but when warm starts ok


You need lighter and gasoline. use it in to your car.

Feb 25, 2009 | 1995 Nissan Pathfinder

1 Answer

Air flow meter


you need an airflow meter. unplug the airflow meter start up your car it should still be the same. this action wont damage your car. hence telling u that when plugged in there is no differance.

Sep 15, 2008 | 1993 BMW 3 Series

1 Answer

Car starts fine, but dosent run


unplug your mass airflow sensor and see if it will run more consistently is wont run great, but better if there is a problem with it, it is located in line of the air intake coming off the air box, if that helps look inside the air box for a rats nest plugging the air meter please rate -jeff

Aug 23, 2008 | 1998 Volkswagen Jetta

1 Answer

Ford fiesta not running great


Did you change the spark plugs and wires?

May 18, 2008 | 1999 Ford F350 Regular Cab

Not finding what you are looking for?
2000 Audi A4 Logo

Related Topics:

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

yadayada
yadayada

Level 3 Expert

75807 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14333 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...