Question about 2005 Nissan Altima

Open Question

Ford Falcon 1999 model wont start after driving

My car wont start after driving a short distance the battery is completely dead however if left for 10min it will have full charge in battery. the Battery is only 2mths old and the alternator is the same age

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
The Machine
  • 788 Answers

SOURCE: Car Battery draining over night

Something is shorted and it could be very difficult to find sometimes. It could be something as simple as a button being pressed when it shouldn't turning on a light or feature that runs all the time, but in a 2001 that is unlikely as it should turn off all lights after a certain period of time. It could be something in the radio. What I suggest is to pull one fuse at a time for accessories, check your manual for what each fuse powers. If the battery still drains with that fuse out then put it back in a pull another. When you find the fuse that allows your battery to keep it's charge then you will have a much smaller field of offending components.

For example, if you pull the fuse that powers the radio and heater, and the battery keeps it's charge then you know it is either the heater or radio causing your problem.

This can take a few weeks to do completly but won't cost you a penny to do.

Posted on Jun 09, 2008

Ad
  • 35 Answers

SOURCE: 95 pathfinder wont stay running and doesnt charge

Check all grounds running from all electrical, If there is not a good contact this problem will occur, when you locate the ground surface take sandpaper or even a knife and scrape or sand the connector and the ground surface then reconnect it, It should return to normal if not then it could be a solenoid possibly but not sure

Posted on Sep 16, 2008

  • 3 Answers

SOURCE: 86 nissan 300zx

i got the answer for you! in your engine compartment on the passenger side near the battery is a box that has,what lookes like plugs in it. take out the one on the farthest right(on the cover it says BAT) just relpace it or bypass and you will be set! let me know how it works out Parker217@live.ca

Posted on Mar 21, 2009

  • 192 Answers

SOURCE: I charged the dead battery

You're problem could be caused by the battery, the alternator, or some circuit inside the car drawing too much power when the car is off, like a glove box or trunk light accidentally being left on. I recommend you take your battery into an auto parts store like Autozone and get it tested for free. If the battery is good, charge it and get the car running. Use a voltmeter to measure the voltage across the battery terminals with the car running. If the alternator is working properly you should see greater than 13.5 volts. If the alternator is not working properly, you will probably see 12 volts or less. The Autozone people will help you with this too if you ask them. If the battery and alternator are working properly hunt around for things in the car that may be drawing too much power when the car is off. Light bulbs and cigarette lighters draw a lot of power so that's where I'd look first. I hope this helps you out.
.

Posted on Sep 27, 2010

  • 1403 Answers

SOURCE: the fuel gauge and DTE

you most likely have a bad fuel pump sending unit,located on the side of the fuel pump,inside the fuel tank,unfortunatlly,the fuel pump will need to be purchased to repair this issue.the fuel pump sending unit is mounted on the side of your fuel pump.i would search for a used fuel pump.but a used pump,is a used pump,the pump will be guaranteed for 30days,but is the labor also? good question to ask yourself! thank you for choosing fixya,com

Posted on Apr 08, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i remove and reinstall the distributor on ford falcon 4.0 1999 model


First make absolutely sure #1 cylinder is at top dead and the timing mark on the crank pulley is lined up. Pop off the distributor cap and check to see if the rotor is pointing to the #1 spark plug wire. Loosen the bolt that holds the clamp at the base of the distributor. Move it aside or remove it them pull up on the distributor and move it out.

Aug 30, 2016 | 1999 Ford Falcon

Tip

1999 ford falcon left hand rear door doesn't locked


my 1999 ford falcon left hand rear door doesn't locked. though i locked the car that door still openend , i had checked the child locked but sstill doesn't work.

on May 01, 2010 | Ford Fairmont Cars & Trucks

1 Answer

Ford EF falcon 97-98 model wont start, need help.


As long as engine turns over and starter proves good would suspect bad connection or corroded wires

May 01, 2016 | Ford Cars & Trucks

2 Answers

Why wont my 2005 ba ford falcon start?


Have you changed the fuel filter?. Have a fully charged battery if the cranking voltage drops below 10 volts the computer can't work and it wont start.

Aug 11, 2014 | 2005 Ford Falcon

1 Answer

The charging system is not functioning properly. The vechile has a new battery alternator and serpentine belt. When you drive the vechile for short distance the battery icon will come on and sriven a few...


It sounds like the alternator is not charging/running the car like it should. I would start the car and disconnect the battery, if the car dies then something is not hook up or the alternator is bad

Jul 21, 2010 | 1999 Oldsmobile Alero

1 Answer

1999 Durango,5.2L V-8 New battery installed, (4) days later battery completely dead. No lights were left on, local mechanic cannot find problem. Prior to new battery install Check ENGINE light came on...


The technician should check for a short by putting an inductive ammeter on the positive or negative cable.

If the draw is over .2 A you have a short somewhere in your car's transmission, or accessories, or something.

Jul 10, 2010 | 1999 Dodge Durango

2 Answers

My xr6 wont go!!!!


Hi
It sounds like you need a new battery, the battery may work the radio but wont have enough power to keep the car going,

Alternatively the altenator may not be charging the battery so that could be the fault.

Lastly check the battery connection from the battery to the car body and the wire leading to the altenator and ensure they all have good tight contact.

A loose earth/ground wire can cause this
Regards
Dan

Feb 04, 2010 | 2001 Ford Taurus

1 Answer

On extremely hot days the car stalls after a short drive


you have problem with cooling system could be coolant temp sensor

Jan 10, 2010 | 1999 Ford Explorer

Not finding what you are looking for?
2005 Nissan Altima Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

76673 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

726 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...