Question about 1995 Mercury Grand Marquis

1 Answer

1995 Mercury Grand Marquis---speedometer does not work I ahve replaced teh VSS, and tested for voltage @ the back of the cluster. Replaced the head, and still not working.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Mercury Master
  • 14,036 Answers

YOU COULD HAVE BROKEN SPEEDOMETER CABLE OR THE SPEEDOMETER DRIVE GEAR ON OUT PUT SHAFT IS BROKEN.

Posted on Sep 29, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2003 Grand Marquis digital speedo only reads "0". All other displays read correctly. Could it be the speed control? If so, where exactly is it located?


The speedometer provides speed information based on a speed/distance pulse signal from the vehicle speed sensor (VSS). The VSS is mounted on the speedometer driven gear in the transmission.
or the gauge is bad .
  • The speedometer/odometer is inoperative
  • CJB fuse 14 (10A).
  • Vehicle speed sensor (VSS).
  • Circuitry.
  • Instrument cluster.
  • Go To Pinpoint Test E .
PINPOINT TEST E: THE SPEEDOMETER/ODOMETER IS INOPERATIVE CAUTION: Use the correct probe adaptor(s) when making measurements. Failure to use the correct probe adaptor(s) may damage the connector.
CONDITIONS DETAILS/RESULTS/ACTIONS E1 CHECK VSS SPEED SIGNAL BETWEEN CIRCUITS 679 (GY/BK) AND CIRCUIT 676 (PK/OG)
VSS C1088
Raise the drive wheels off the ground. While rotating the driveshaft, measure the AC voltage between the VSS C1088 pin 1, circuit 679 (GY/BK), component side and the VSS C1088 pin 2, circuit 676 (PK/OG), component side.
  • Is the voltage between 1.3 volts AC to 6.1 volts AC?
Yes GO to E2 .

No CHECK and INSPECT the speedometer drive gear. INSTALL a new VSS if the speedometer drive gear is OK. TEST the system for normal operation E2 CHECK CIRCUIT 679 (GY/BK) AND CIRCUIT 676 (PK/OG) BETWEEN THE INSTRUMENT CLUSTER AND THE VSS

Dec 03, 2016 | Cars & Trucks

1 Answer

I replaced the VSS, but the odmeter still does not work, but the speedometer does. What should I do next, thank's?


If the speedometer works, but the odometer does not, the problem is usually in the speedo head on the dash.

Sep 09, 2014 | 2001 Mercury Grand Marquis

1 Answer

Where do the vss wires go to in the PCM on a grand marquis


New wires !!!

Don't like the ones you have?

You need wiring diagrams to & from

No more we can do for you,need that road map
or work one wire at a time.

It would be easier to use a print to test from pcm connector
to vss to see if you even have a problem

Dec 02, 2012 | 1995 Mercury Grand Marquis

1 Answer

1998 grand marquis speedometer says 0 while driving


Could be a bad connection at the cluster, or a faulty speed sensor in the transmission.

Jul 23, 2012 | 1998 Mercury Grand Marquis

1 Answer

2001 marquis speedometer stopped working. Replaced cluster- nothing, replaced speed sensor-- nothing, checked all fuses-- OK, stopped 3 wks ago when changine out rear air bags. What could the problem be?


check speed sensor signal at sensor and at cluster. Jack up drive wheels, Block other wheels, start car, put in drive. Then check both AC signals. The signal at the cluster is on pins 14 and 16. See diagrams below.

jturcotte_1514.gif

Apr 10, 2011 | 2001 Mercury Grand Marquis

2 Answers

1994 GRAND MARQUIS Odometer stopped working, tridometer aswell


If the odometer and tripmeter stop incrementing their mile values, then the VSS or vehicle speed sensor is bad or has become disconnected.

Vehicle Speed Sensor OPERATION The Vehicle Speed Sensor (VSS) is a magnetic pick-up sensor that sends a signal to the Powertrain Control Module (PCM) and the speedometer. The sensor measures the rotation of the transmission output shaft or the ring gear on the differential and sends an AC voltage signal to the PCM which determines the corresponding vehicle speed.
TESTING
  1. Disconnect the negative battery cable.
  2. Disengage the wiring harness connector from the VSS.
  3. Using a Digital Volt-Ohmmeter (DVOM), measure the resistance (ohmmeter function) between the sensor terminals. If the resistance is 190-250 ohms, the sensor is okay.
REMOVAL & INSTALLATION Fig. 1: Detach the connector for the VSS sensor 91194p27.jpg
Fig. 2: Remove the retaining bolt for the VSS sensor and . . . 91194p28.jpg
Fig. 3: . . . remove the VSS sensor from the transmission 91194p29.jpg
Fig. 4: Pry the retainer for the VSS gear off and . . . 91194p30.jpg
Fig. 5: . . . remove the gear from the VSS 91194p31.jpg
  1. Disconnect the negative battery cable.
  2. Raise and safely support the vehicle securely on jackstands.
  3. Detach the connector for the VSS.
  4. Remove the VSS retaining bolt and remove the VSS from the transmission.
  5. Remove the driven gear retainer and the drive gear. To install:
  6. Inspect the O-ring on the sensor and replace if necessary.
  7. Install the driven gear and the retainer.
  8. Place the VSS into the transmission.
  9. Tighten the retaining bolt to 98-115 inch lbs. (11-13 Nm).
  10. Attach the VSS electrical connector.
  11. Lower the vehicle.
  12. Connect the negative battery cable.
prev.gif next.gif

Oct 23, 2010 | 1994 Mercury Grand Marquis

1 Answer

The speedometer in my 1995 grand marquis has stopped working. The cruise control however does work. All other instruments and instrument lights work. The speedo was working and slowly went to 0. All fuses...


This is electronic and is either the sending unit from the trans mission, unlikely since the cruise works, or a burned circuit in the instrument cluster for the Speedometer and Odometer. Double check your connections to make sure they haven't come apart somehow but you may want to have a shop look at this and isolate the problem.

Oct 10, 2009 | 1995 Mercury Grand Marquis

1 Answer

1990 mercury grand marquis odometer gears


ther isnt a "manual"for this. see my reply to your other post. I hope it helps you. Ive done this kind of repair many times!!

Aug 30, 2008 | 1990 Mercury Grand Marquis

2 Answers

2000 mercury marquis analog gauges


found that cluster was shorted out. this seems to be a common problem with ford and mercury according to the mechanic that made the repair.....thanks

Jul 17, 2008 | 2000 Mercury Grand Marquis

Not finding what you are looking for?
1995 Mercury Grand Marquis Logo

Related Topics:

508 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

fordexpert

Level 3 Expert

5501 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...