Question about 1993 Pontiac Sunbird

1 Answer

No heat coming from defrost setting, new thermostat installed would it be a vaccum leak

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,896 Answers

It would either be a vacuum leak, or the flap that controls the air flow in the venting is stuck or the actuator that moves it is faulty or has no vacuum

Posted on Sep 28, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I change my defrost switch air to floor heat air, it stays at defrost air.


check for a vaccum leak under the hood.check for vaccum at your vaccum tank.a vaccum leak will cause it not to change over.

Jan 26, 2011 | 2000 Chevrolet S-10

1 Answer

'00 Jeep Wrangler with no heat and AC not blowing


Ok, if you are trying to use your AC and its not turning on, odds are your refrigerant levels are low, the system will not turn on when low fluid levels are present so the system doesnt burn up the compressor.

If your blower motor is not operating, you may have a fuse blown that needs to be replaced, or the control chip that plugs into the blower motor (for fan speed settings) has burned up (easy fix).

If your climate control is not throwing out heat when you change the settings to hot, you have a leaky vaccume line and the vaccume pressure is not strong enough to open or close (depending on setting) your blender box. Although typically when a vaccume line springs a leak you will have issues with your selector switch as well (defrost, vent, floor)

Also pay attention to your temp gauge to make sure the thermostat is operating properly, and the engine is not over heating ro getting excessivly hot! If it is, then you need to replace the thermostat ($8 part)
and go from there. Also you should check your heater core, if it gets clogged or has restricted coolant flow, your system wont have the heat it normally did (if any) when it worked properly.

This is just a quick summery of the area's you should be looking into for the problems you are having! thanks for using Fixya.com and good luck, I hope I have helped make resolving your problem alittle easier

Jan 08, 2010 | 2000 Jeep Wrangler

2 Answers

Truck heating system changes from heat, defrost, and vent


thats normal, you are taking vacume from the heater system when you are under a load,but it returns when you let back up on pedal,if you wanted to alter this affect you might try installing a vacume ball to the heater vacume hose,

Jan 02, 2010 | 2001 GMC Sonoma Extended Cab

1 Answer

My 2004 f250 will only go into defrost mode after sitting for 8 months. All vacuum lines are hooked up and a/c and heat work fine, just goes into defrost mode.


after setting that long look for a vaccum line thats rotted or mice ate thru one disconnect the vaccum line going thru the front of dash into the car unplug arn see if you are getting vaccum there if not, trace it backwards until you find the leak.

Oct 11, 2009 | 2004 Ford F250

1 Answer

Selector switch's not working


i do beleive they are vaccum controlled...check for a leaking or broken vaccum line under the hood...

Jun 17, 2009 | 1999 Dodge Ram

1 Answer

The heating unit blows air from defroster and floor only


defrost is a default if vaccum is lost from engine.. check behind batt in engine comp to see if batt has been leaking. this can cause the acid to drip on small black vacc lines from engine and cause a leak in the vacc system causing it to only blow in defrost . you can fix by cutting damagged vaccumm line and install a small rubber hose over cut ends .. the vaccum lines run between batt and fire wall

Mar 10, 2009 | 2003 Ford F150 Regular Cab

1 Answer

No heat at defrosters


Can you hear anything switching when you switch it from vent to defrost.
If not it could be a vaccum line leaking

Jan 10, 2009 | 2000 Dodge Stratus

1 Answer

No air flow from defrost vent on my van.


Could be a vaccum line leaking not changing the vent flap to defrost

Jan 10, 2009 | 2001 Oldsmobile Silhouette

Not finding what you are looking for?
1993 Pontiac Sunbird Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7772 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...