Question about Chevrolet Cavalier

2 Answers

Car started fine shut off for 15min then would not start.

Killed battery tring to start.had car towed shop put in new battery started right up...They said bad battery6years old.1and half weeks later same thing car turns over sounds like it wants to start then winds down happens every time i try to start it.

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 784 Answers

It looks like there is a problem with the Alternator. If it didn't charge up your new battery, then the car won't have enough juice to start. Have the alternator checked free at AutoZone. Get ready to replace the alternator.

Posted on Sep 28, 2009

Testimonial: "That makes alot of since. Thank You"

We need more info to help you. Other recent repairs, new gas filter, past issues,check engine light on?

Posted on Sep 28, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I put a new battery on my 2009 Nissan titan..the lights and locks work..but truck won't start..is there a kill switch or what do I do?


This happen to me on my Ford. I was not careful enough connecting the new battery within a certain time period and the truck locked its security system. I had to car carrier it to the shop, where they reset the system. Tow + 1/2hr labor

Apr 10, 2015 | 2009 Nissan Titan

1 Answer

My saturn was running fine. I shut it off and returned minutes later and the car wouldn't start. It wouldn't even crank over. I tried jumping it but still nothing. I have power, no turn over. Could it be...


bad connections at the battery. This happened to my 1990 Oldsmobile Cutlass Calais. Had it towed to an electric shop thinking it needed a starter, battery, or alternator.

They cleaned the ends, and that fixed it.

I would start by rechecking the connections assuming the battery and starter are alright.

Wire brush until shiny as new.


Jul 07, 2010 | 1997 Saturn SL

1 Answer

I have a 2004 chyrsler sebring v6 and recently my fan started not shutting off when i turned the car off and now its killing my battery does anyone have any idea what would make the fan stay running even...


Check under the hood and see if you have a decal that says fan may turn on after car is turned off. The fan can run for 10-15min after shut-off.
If it's on for only that length of time and it's killing your battery, you may need a new battery.
If it's not turning off at all, open fuse compartment under the hood, take a small rubber mallet and start to tap the relays. There should be one there for the cooling fan. Once you find it, (the fan will turn off when it's tapped) you can exchange the relay for another (of the same part number - like the wiper relay or A/C relay or something) restart car, let it run til hot, and turn off. If fan shuts off within 10-15 minutes, you need a new relay.

Aug 03, 2009 | 2002 Chrysler Sebring

1 Answer

We have a pt cruiser, a week a go did not start, not even a click, battery good. had it towed to shop. they could not find anything wrong, started every time for them. we drove it for a week,then the same...


Common symptoms of a bad starter is fine starting when it's cold, hard starting when it's a little warm, and no starting when it's hot. The hotter the starter gets, the more power needed for it to crank. If you are experiencing these symptoms, the starter is bad.

Jul 17, 2009 | 2003 Chrysler PT Cruiser

1 Answer

CAR WONT START AFTER SHUTTING IT OFF FOR A FEW MINUTES


The battery has run down flat or the starter has gone bad. check the two.
Good luck.

Rate this.

Jun 10, 2009 | 1995 Buick Riviera

1 Answer

Frozen engine


It Must Be THAWED Out Literaly Sounds Wild But I Towed for Years Here in INDIANA And I towed them to shop Put them inside for an Hour or so with Salamander Heaters Blasting at them and that WORKED. I Hope this helps you and you have a Better DAY!!!!!!!!!!! Please dont forget to Rate Me

Jan 16, 2009 | 2006 Chrysler PT Cruiser

2 Answers

My sons 1990 626 ran great. I change the oil and reconnected the speedometer cable that had vibrated loose. took it for a drive to make sure I didn't have any oil leaks. It ran for about 5 minutes and just...


we'll assume fuel is good..leaving spark and air..and management of systems(computer /sensors)...so the speedo cable was disconnected? try taking it loose again , test drive and report back please

Nov 20, 2008 | Mazda 626 Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7697 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...