Question about 2004 Chrysler Pacifica

5 Answers

Chrysler Pacifica 2004 AWD with 3.5 liter engine has misfire. Most noticeable in 3rd gear around 3000 rpm under load. I have read service advisary about valve spring replacement. No check engine light or codes on reader. Also gets terrible gas mileage with a very black tailpipe. Dealer has no updates for ECM. I have considered trying a new ECM from aftermarket seller. Any ideas.

Posted by on

  • 1 more comment 
  • barry_sok Sep 28, 2009

    Need more info on misfire please.

  • barry_sok Sep 28, 2009

    engine only has 33,000 km. has had misfire stumble hesitation since I bought it at 12,000 km.

  • barry_sok Sep 29, 2009

    Advice so far has not come from professional mechanic by the sounds of it. Pacifica has FOUR oxygen sensors to the individual suggesting replacement. Let's please hear form a Chrysler technician.

×

5 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Expert
  • 4,070 Answers

Hi! If you're gonna ask me I'll go for an ECM replacement. It will save you from all the troubles plus wont take too much of your time. Hope this helps and have a good one!

Posted on Aug 09, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Chrysler Master
  • 6,674 Answers

I wouldn't jump at new ECM. I must ask, has a competent Chrysler mechanic tested all sensors etc ., to make sure they are all within specified tolerances/readings? Any intake air temperature sensors, Coolant temperature sensor, O2 sensors, are just a couple of areas I would be checking. Clean throttle body intake area & plate well with throttle body spray cleaner. There is obviously something making that thing run rich, and they should be able to track it down by testing those sensors, even though no codes are coming up. When was last tune-up, & air filter change? Obviously not a definite solution, just trying to help with suggestions on how to proceed, so I will unlock for others, to make suggestions.

Posted on Sep 29, 2009

  • 4 more comments 
  • Mike Butler
    Mike Butler Oct 02, 2009

    Any news on your progress?

  • Mike Butler
    Mike Butler Oct 02, 2009

    Is there any updates on this ?

  • Mike Butler
    Mike Butler Oct 31, 2009

    Has this not been taken care of yet??

  • Mike Butler
    Mike Butler Nov 16, 2009

    Will someone put this one to rest !! It has to be cured by now. Thank you !

  • Mike Butler
    Mike Butler Dec 28, 2009

    This has been on here forever, has it been solved, or is there any other input that needs to be added?

  • Mike Butler
    Mike Butler Dec 28, 2009

    This one has been here forever, has it not been cured, or is there no other input to be added?

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 615 Answers

You can get used one on e-bay for a test-drive better than buying new one and nothing happen…they now less than $175.00 I agree with you that is a good idea to start with and that will lead you to the correct issue, I got one for the kids van and it is still works and I thought that I may use it for a month or so tell I get more money to get new one, but since I got it last year and is still connected and works perfect...let me know how that work for you and please do not forget to rate my service so we can improve on it with your help. God bless

Posted on Sep 28, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,267 Answers

Since no warning light for any malfunction, the engine is OK, but needs a tune-up, i.e. timing. Its noticeable when the engine rpm is highest, which is usually on 3rd gear and one cylinder may not be firing at all.Check all the plugs & see if any one of them has dark/blackish discoloration at the sparking end. If it is not able to produce the spark at all then that particular cylinder is emptying out its un-burned fuel to the exhaust, which may then catch fire due to the heat of exhaust. This combustion will be incomplete and the unburnt carbon will accumulate on the tailpipe, as you have noticed. Since the faulty plug is difficult to identify, change one plug at a time and the response of the engine. Once after deducing the faulty plug, replace it with a new plug. Since the engine is V6, loss of power due to one cylinder(not functional) will not affect the pulling power, unless heavily loaded. Hope this helps in solving the problem...................................sodeep

Posted on Sep 28, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 784 Answers

Based on what you described, your engine is running rich. For the engine to run efficiently the Air: Fuel ratio has to be 14.6:1. If this ratio is smaller then more fuel is consumed calling running rich. This is why you has poor gas mileage. Also the unburnt gas became carbon residues being pushed out of the exhaust causing black tailpipe.
I don't think there is a problem with the ECM. It is a problem with the Oxygen sensor. If this gives wrong the information to ECM then how it processed and controled amount of fuel to mix in your intake manifold. Replace the Oxygen sensor will take care of the problem. Buy the one with connectors. I don't recommend a cheap one without connectors. Cheers.

Posted on Sep 28, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The Pacifica will not shift past 4th gear. It shifts normally through 1st, 2nd, 3rd, and 4th gear. Their is no high reeving RPS, no clunking, no lurching. It will just not shift past 4th gear.


is there an OD button that might have been pressed .if it has lots of miles on it it could be needing a flush job . last one I got done was around 100.00 at jiffy lube.

Nov 12, 2015 | 2005 Chrysler Pacifica

1 Answer

Check engin light on chrysler pacifica awd 2004


go to auto parts store and they will scan for free and tell u why it is on

Apr 09, 2014 | 2005 Chrysler Pacifica AWD

1 Answer

2006 Chrysler Pacifica won't go over 3000 rpm


When your driving or when in park?

If it wont go over in park this is normal. It is the rev limiter kicking in so that the engine will not self destruct.

Mar 11, 2013 | Cars & Trucks

1 Answer

I have a 2004 Chrysler Pacifica that hestates upon take off if it reaches 3000 RPMs. I have to slowly drive till I get enough speed without reach 3,000 RPM so that it won't thump multiple times. M


Personal experience says you have a wiring harness that is grounding out and causing the codes...This is especially true if you have had the typical motor mount issues that are common on the Pacifica...Check the wiring harness behind the drivers side wheel...


Remove the front left wheel (drivers side)
-Remove the wheel well shield (just the front is all that is necessary...fold it back)


-Verify the vehicle ground is still intact (when the motor mount gives there is not enough slack in the ground wire and the wire will pull out of the grounding lug)


-Inspect the wiring harness that is around the transmission that goes to the PCM (when the motor mounts give they can crush and then rest on the harness and wear through the casing and then affect the individual wires...throwing codes...)

Nov 08, 2012 | 2004 Chrysler Pacifica

1 Answer

2004 pacifica rough idle


erg or pvc valves need serviced

May 15, 2012 | 2004 Chrysler Pacifica

1 Answer

My '04 Pacifica won't start. I occasionally hear a loud "click" which is , I assume is the starter solenoid trying to kick in. The Click seems to be at the left front, (where belt and...


neutral run relay ? no such thing . park neutral safety switch on the transmission , have B+ voltage on one side if the switch is in park or neutral B+ voltage will pass through to the PCM - engine computer . If the PCM see's this B+ input it will energize the starter notor relay located in the under hood fuse / relay box . This will send B+ voltage to the S terminal on the starter solenoid . If you hear a click under the hood , an it is the starter solenoid . You could have a bad starter , or a voltage drop in the cables or battery connections . Doing a voltage drop test on the starting circuit is the thing to do first . Starter Voltage Drop You can find the starter 07 Chrysler Pacifica AWD 4 0 starter replacement yours is in the same place

Mar 01, 2017 | 2004 Chrysler Pacifica

3 Answers

My check engine light came on and i pulled the code po732. what does it mean?i have a 2007 chrysler pacifica awd. I'm lost can't find a manual


Most part places will have manual's.

Code - P0732 - Gear 2 incorrect ratio.
Transmission problem. Could be a sensor, I would reset computer see if it come's back, if it does have it check out could cause major damage if not taken care of.

Feb 03, 2010 | 2007 Chrysler Pacifica FWD New Cars

Not finding what you are looking for?
2004 Chrysler Pacifica Logo

Related Topics:

280 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8140 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...